Jump to content

preak

Members
  • Posts

    5
  • Joined

  • Last visited

1 Follower

Profile Information

  • First Name
    Marcin
  • Last Name
    L

preak's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I already did part 1 earlier but without succes. I've also tried changing csgoshirtz_ to ps_ but then whole BO were crashing. However, after changing domains and prefix, everything seems to be working. THANK YOU ! <3
  2. I didnt write (edit) ps_shop_url at all before moving from localhost to server. I was trying to follow instruction step by step, changing domain and base URI should be done at the end but I cannot login into back office. I was trying to change it manually (domain - www.csgoshirtz.com ; domain_ssl - www.csgoshirtz.com ;physical_uri - "/") through phpmyadmin but without succes Please, I'm kinda desperate
  3. Hello there, Finally I've decided to give a GO to start my store. I've followed that Guide To finalize it I need to login to BO but I can't... Back Office: Images dont work (due to wrong link - http://www.csgoshirtz.com/admin3929jmnkm/img/[email protected], should be without /admin.../) Tables have been imported without any errors and that how PS_SHOP_URL looks. Thats how SEO&URL looked like before exporting Database. This is how settings.inc.php file looks like: define('_DB_SERVER_', 'mariadb4.iq.pl'); define('_DB_NAME_', 'csgoshirtz_2p'); define('_DB_USER_', 'csgoshirtz_2p'); define('_DB_PASSWD_', 'HIDDEN'); define('_DB_PREFIX_', 'csgoshirtz_'); define('_MYSQL_ENGINE_', 'InnoDB'); define('_PS_CACHING_SYSTEM_', 'CacheMemcache'); define('_PS_CACHE_ENABLED_', '0'); define('_COOKIE_KEY_', 'hidden'); define('_COOKIE_IV_', 'hidden'); define('_PS_CREATION_DATE_', '2016-05-15'); if (!defined('_PS_VERSION_')) define('_PS_VERSION_', '1.6.1.4'); EDIT: Tried 3 different browsers, cleared cache on Chrome (main browser)
  4. Try settings your BO language to Polish. BTW, still cannot see Express checkout button, logo is being displayed correctly atm.
  5. Hello there, PS 1.6.1.2 + newest PP module here. I've got some strange issues with PayPal module. First of all, Checkout button is wrongly located when I'm on product page. () Second problem would be lack of pp checkout button in Cart Summary (step 1) [] Last problem is missing PayPal logo in last step of order summary, however it shows up when the site is set to my native language (same as Back Office) Please note that the logo paths differs between ENG and PL language. ENG - PL - I could change it manually but I'm not exactly sure where to look. PS. I've got custom Theme uploaded.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More