Jump to content

dapinna

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • First Name
    Daniele
  • Last Name
    Pinna

dapinna's Achievements

  1. Salve a tutti ūüôā Ho da poco fatto un aggiornamento di Prestashop dalla versione 1.7.6.x alla 1.7.7.4 (dopo aver verificato il funzionamento in una copia di sviluppo). Funziona tutto regolarmente, ma sto notando solo ora dei problemi con la gestione dei permessi per i "dipendenti". Ho creato un profilo "venditore" a cui ho associato l'utente usato dal cliente (il proprietario del sito). Per un modulo (PackLink Pro) ho dovuto ridare i permessi per il profilo venditore relativo a quel modulo (√® capitato altre volte dopo un aggiornamento). Per√≤ mi sono accorto che, su qualunque casella io clicchi (non solo per PackLink), sia nella sezione "menu" che in quella "moduli" dei permessi per i dipendenti, compare in rosso l'errore: "Impossibile aggiornare impostazioni" che poi sparisce dopo pochi secondi. Avete dei suggerimenti su come risolvere il problema dei permessi ai dipendenti? Allego uno screenshoot con l'errore. Ringrazio Anticipatamente per le Risposte.
  2. Sto usando Prestashop 1.7.6.9 Ho impostato il modulo "Avvisi per Email" per fare in modo che, se un prodotto non è disponibile, compaia il pulsante per avvisare il cliente quando il prodotto torna disponibile. Se il cliente va nel suo profilo, vede i prodotti per i quali ha chiesto l'avviso. Ma il venditore dove può vedere queste informazioni? Immagino dovrebbe arrivare una mail che lo avvisa che è stato chiesto un determinato prodotto... che è ovviamente un ottimo sistema per capire cosa poter ri-ordinare dal proprio fornitore. Ma, nelle prove effettuate, non è arrivata nessuna mail. Avete delle soluzioni? Grazie.
  3. E' una frase riempitiva in latino (cerca su google "lore ipsum" per maggiori informazioni) Va messa una fra tipo "accetto il trattamento dei dati etc"
  4. Ma come mai a distanza di mesi questo bug non è ancora risolto? Io sto usando la 1.7.6.5
  5. Ho risolto pulendo la cache di Prestashop Parametri Avanzati -> Prestazioni -> Pulisci Cache.
  6. Salve a tutti :-) Sto seguendo la manutenzione di un ecommerce prestashop. Il cliente ha cambiato le immagini di alcuni prodotti. Selezionando questi prodotti che sono stati "modificati", le immagini, si vedono regolarmente: - nella visualizzazione categoria - nel dettaglio del prodotto - cliccando sull'immagine per avere la visualizzazione ingrandita. Però nel modulo "10 altri prodotti della stessa categoria" che si trova in basso in ogni scheda articolo, i prodotti che sono stati modificati presentano una immagine con in punto interrogativo. Ovviamente cliccando sull'immagine con il punto interrogativo mi porta nella scheda prodotto con l'immagine corretta. La prima cosa che ho fatto è stata quella di rigenerare le miniature, ma il problema non è stato risolto. Avete qualche suggerimento? Ringrazio Anticipatamente per le Risposte :-)
×
×
  • Create New...