Jump to content

crisarno

Members
  • Posts

    47
  • Joined

  • Last visited

About crisarno

  • Birthday 11/30/1964

Profile Information

  • Location
    France
  • Activity
    Merchant

Recent Profile Visitors

3,785,033 profile views

crisarno's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Bonjour, Même problème sur PS 1.6.1.24 et la mise à jour du module en version 1.5 n'a rien réglé chez moi je viens de réinstaller le module 1.3 pour tester... à suivre
  2. Bon, finalement la mise a jour vers la version 1.6.1.17 a réglé le problème, j'ai retrouvé toute les rubriques de traduction. Merci pour ton aide Doekia
  3. Merci beaucoup pour ces précisions Doekia, Le problème est effectivement survenu durant l'installation d'un module, pour lequel le développeur du produit a d'ailleurs du intervenir car cela ne fonctionnait pas correctement, Je ne peux pas incriminer ce module de manière certaine, il y a eu un autre module d'installé en même temps, et désinstallé depuis, mais je crains qu'il n'y ait un lien de cause à effet... j'ai réactivé l'affichage des erreurs, mais je n'ai pas de message à l'utilisation du module en question. J'ai effectivement tenté de le désactiver ce module, sans résultat, faut-il envisager de le supprimer pour refaire une installation propre ?
  4. Bonjour Doekia, Merci pour ce retour, j'ai remplacé le AdminTranslationsController.php par la version de ma dernière sauvegarde valide et cela n'a rien changé Je suis tombé sur cette discussion, je ne suis pas tout seul à avoir rencontré ce "bug" https://www.prestashop.com/forums/topic/623897-translations-disapeared/?hl=%2Btranslations J'avais prévu, avant ce rencontrer ce souci, de mettre à jour la boutique vers la version 1.6.1.17, je ne sais pas si cela pourrait améliorer les choses ? Bonne journée Christophe
  5. Bonjour à tous, Je rencontre un problème sur une boutique en cours de création (1.6.1.16), je n'ai plus d'affichage des sections de traductions dans le BO de la boutique.et la désactivation des derniers modules installés n'a rien changé, Dans /localisation/traduction j'ai toujours accès aux menus déroulants - Type de traduction - Sélectionnez votre thème - Choisissez votre langue Les choix sont disponibles mais je n'accède à aucune rubrique ? L'activation des erreurs m'envoie le message suivant : "Warning à la ligne 1269 du fichier /www/controllers/admin/AdminTranslationsController.php [2] preg_match_all(): Compilation failed: missing terminating ] for character class at offset 56" Merci par avance pour votre aide Christophe
  6. Well, after a lot of different tests; uninstalling mailchimp solve this trouble...
  7. Hello, I suddenly have exactly the same issue this morning, i also update this week to 1.6.1.14, my theme is default customized My front office display Fatal error and Notice: Undefined variable: id_currency in /senteurs-et-couleurs-du-souk/boutique/classes/Carrier.php on line 652 But my back office is working fine and this trouble is only with firefox... i disconnect my mailchimp, uninstall the rewards module i was using when this error appears, but unsuccesfull to solve it Otherwise my website works fine on Chrome, Opera, Safari, Edge... Last days i set up PHP 7.0 on my server, and made some changes about cache but the site was still working last 3 days, and at this time i don't have acces to my cpanel... it seem there is trouble on provider side Any idea welcome, thanks Christophe
  8. Salut Coolerking, Merci pour ce retour, J'ai vu une démo de ce module et effectivement il permet de griser ou de ne pas afficher certaines valeurs d'un attribut en fonction de la déclinaison choisie, dans ce cas précis des couleurs. Dans mon cas, j'aurais souhaité qu'un attribut qui n'est utilisé qu'avec certaines déclinaisons ne soit pas du tout affiché lorsqu'il n'est pas appelé, est ce que tu as aussi testé le module dans ce sens ? J'espère que je suis clair, ce n'est pas très évident à expliquer... cf capture jointe, l'attribut "Support MDF couleur du chant" ne doit s'afficher que lorsque l'on choisit MDF dans le premier onglet "Support d'impression" Est ce que le module est actif sur ton site, on peut le voir ? Bonne journée Christophe
  9. Bonjour à tous, Un petit up... J'ai une problématique similaire sur l'affichage d'un attribut spécifique à un produit et que je ne souhaiterais pas voir s'afficher en permanence, Merci par avance pour vos idées ! Christophe
  10. Bonsoir, Problème réglé aussi de mon côté, mise à jour réussie de 1.4.11 vers 1.5.6.1 sans perte de commandes avec le module 1.2.5 Merci
  11. Bonsoir Gregory avec la version 1.2.4, le module était affiché à jour dans le check-up de mise à jour, donc je n'ai pas cherché mieux... et quelques jours auparavant la maj vers 1.5.6.0 avec le même module avait très bien fonctionné.
  12. Bonjour, Même expérience que HOBBES, j'ai fait dernièrement sans souci une maj de 1.4.11 vers 1.5.6.0 avec autoupdate 1.24, puis maj 1.5.6.1 ok Là, je viens de mettre à jour une 1.4.11 (même base que la précédente) direct vers 1.5.6.1 avec autoupdate 1.24 et j'ai aussi perdu mes commandes...
  13. C'est effectivement curieux... j'ai un thème que j'ai modifié moi même, essentiellement au niveau des CSS, mais lorsque j'ai découvert le problème, j'ai essayé avec le thème presta par défaut et cela n'avait rien changé. Pour le reste, je suis passé en 1.5.6 à partir d'une 1.4.11, donc mes transports sont ceux que j'ai créés en 1.4, j'ai réinitialisé le module du panier après la mise à jour, mais je n'ai rien modifié de plus.
  14. Salut, De mon côté je suis sur la sélection transport au meilleur prix, avec le panier Ajax activé et cela fonctionne... J'avais aussi trouvé cette discussion sur le même sujet, tu la connais peut-être ? http://www.prestashop.com/forums/topic/252794-free-shipping-text-on-cart-ps-1541/page-3?hl=%20free%20%20delivery J'avais essayé la manip décrite par Ajspiano mais cela n'avait rien réglé sur ma boutique et je ne voulais pas modifier le code du panier.
  15. Salut, J'avais le même souci, mais pas lié sur ma boutique au panier Ajax ça c'est solutionné sur ma 1.5.6 de test en modifiant les groupes qui ont accès aux transporteurs Transports > Transporteurs > Taille poids et groupes associés > Groupe d'accès j'ai tout coché ! et maintenant le panier affiche à nouveau normalement les frais de port pour les utilisateurs non enregistrés. Christophe
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More