Jump to content

Mr Viny

Members
  • Posts

    31
  • Joined

  • Last visited

Mr Viny's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonjour, Voici un nouveau site basé sur Jailbreak : http://www.domaine-du-cap.com, c'est un chouette thème et je remercie Atch pour l'aide qu'il apporte . Par contre je sèche sur une modification du menu : Comment faire pour que lorsque l'on clique sur nom de la catégorie cela est le même effet que lorsque l'on clique sur la croix (ouvrir le menu plutôt que d'aller sur la page d'accueil de la catégorie) ? J'ai regardé dans les fichiers du module "blockcategories" mais je ne sais pas ce qu'il faut modifier merci d'avance et bon réveillon !
  2. Merci pour la réponses J'ai regardé mais je ne trouve pas cette entrée Pour le moment j'ai d'autres petites choses à finaliser et je reviendrais sur ce module ensuite
  3. Bonsoir, Je voudrais tester sur 1.4.5.1 mais j'ai un message d'erreur lors de l'installation : Le(s) module(s) suivant(s) n'ont pas ete correctement installe : -dommessagecategory Si je re-clique sur installer: Ce module est deja installe : dommessagecategory Ensuite lorsque je créé un message et que l'on clique sur enregistrer il n'y a rien qui apparait dans "Liste des pages messages pour les catégories". J'ai regardé sur la base de données et je ne trouve pas les tables dommessage_page, dommessage_page_lang et dommessage_page_category. Je suppose que le problème vient de là. Avez-vous une idée ? Merci d'avance
  4. Je suis très intéressé par ce sujet car j'ai exactement le même problème (366 pour le moment) Comment se fait-il que google voit des liens avec 2 fois le domaine ? http://www.skye-shop.fr/www.skye-shop.fr/nom de la page.php
  5. Bonjour, Effectivement un problème de cache ne me surprendrait pas : les pages sont maintenant à jour sans rien faire. Merci
  6. Bonjour, Je suis face à un problème bizarre, j'ai mi à jour les pages cms depuis le back office et dans le front rien n'a changé (dans le back les modifications ont bien été enregistrées). J'ai essayé avec différents navigateur sur différents postes. par exemple : http://skye-shop.fr/content/2-mentions-legales Avez vous une idée ? Merci d'avance
  7. Effectivement j'ai un petit bug sur certain ordinateur. Tu avais € pour les 2 ? La monnaie par défaut dans le back office est le £. Dans le Front l'£ devrait être la principale et l'€ pour information mais ça ne fonctionne pas toujours. Y a-til un moyen pour forcer une monnaie (qui aurait le même effet que lorsque l'on sélectionne une devise via le bloc) ? Par contre j'ai découvert un bug: si une déclinaison a une incidence sur le prix, la monnaie principale est mise à jour mais pas la deuxième as-tu une idée ? merci pour ton aide et bonne soirée
  8. Bonjour Vincent, J'ai fais des tests avec 1.4 mais ça ne fonctionne plus j'ai modifié CategoryController.php qui remplace Category.php mais il doit y avoir d'autres changements. As tu une idée ? Merci d'avance
  9. ça fonctionne mille mercis ! juste pour info, est-ce que ça été testé avec la 1.4 ?
  10. Bonsoir, J'ai réussi à afficher les 2 devises sur la page produit mais j'aimerai les afficher dans product-list mais là je bloque. Est-ce que quelqu'un peut m'aider ? {if $product.reduction_percent != 0}(-{$product.reduction_percent}%){/if} {if $product.reduction_price != 0}{displayWtPricep=$product.price_without_reduction}{/if} {if !$priceDisplay}{convertPrice price=$product.price}{else}{convertPrice price=$product.price_tax_exc}{/if} Merci d'avance ! Vincent
  11. A priori ça fait ce que ça dit :-) par contre pour la 1.4 je ne sais pas, il faut faire des tests...
  12. j'ai trouvé ça : Afficher les prix en euros et en dollars en meme temps ? mais pas encore testé.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More