Jump to content

smuch

Members
  • Posts

    93
  • Joined

  • Last visited

Everything posted by smuch

  1. Bonjour, je rencontre un énième souci avec prestashop. Mon bloc navigation à facette ne s'affiche pas du tout sur mon site, J'ai regardé le module et il est bien activé, j'ai réinitialiser le module et toujours rien. Je suis sur serveur ovh, le site est sur ftp et non pas en local. Je suis sous la version 1.6.1.4 de prestashop. Merci d'avance.
  2. Bonjour, Voilà tout est dans l'image. Comment faire pour aérer le texte et mettre les espaces ? merci
  3. Merci de votre réponse. Sur le fichier Css je vois parfaitement la ligne ou la valeur que j'ai modifié, en revanche, quand je vais sur ma page, et que je la rafraichit, aucun changement. J'ai vidé le cache du serveur, de prestashop et du navigateur (google chrome). J'ai regardé sur un autre navigateur, et pareil, aucun changement. Du coup, j'ai tout supprimé et j'ai tout recommencé. J'ai réinstallé le thème par défaut de prestashop, puis je l'ai dupliqué, et je travaille actuellement sur le thème dupliqué. Je n'ai pas encore opéré de modifications au niveau du css, mais je le ferai plus tard dans la journée. J'espère que cette fois, ça marchera. Du coup, mon sujet n'est pas résolu, j'attendrai de réussir avant de clore ce topic.
  4. ça ne marche toujours pas, même après les manip' indiquées. Honnêtement, je ne pensais pas qu'il y avait autant de bugs techniques sur prestashop. Du coup, je me retrouve avec un thème plus que basique et qui ne prend même pas les modifications... Bref, c'est désespérant.
  5. Bon, j'ai eu OVH, ils m'ont demandé de vider le cache CDN, et de passer en environnement développeur. J'ai testé donc de faire une modif' mais toujours rien, ça ne marche pas du tout. Pourtant, j'ai bien mon Header qui est en jaune, mais ça c'était avant de dupliquer mon thème.
  6. ça va être impossible de changer d'hébergeur car tout est mutualisé et mon patron refuse de changer, ça fait des années qu'il est chez eux. Je vais quand même les appeler, je vous tiens au courant (même si vous connaissez la réponse on verra si c'est celle là qu'ils vont me donner) Allez à tout de suite...
  7. Merci pour votre réponse. Il n'y a pas de mal, j'ai bien vérifié que mon dossier FTP était bien celui correspondant à mon site et il correspond, j'écarte donc cette hypothèse. En revanche, pour le cache sur le serveur c'est possible. Il faut que je contacte mon hébergeur. Sachant que je suis sous OVH, connaissez-vous la manipulation a effectué (s'il y en a une) au lieu d'appeler ? car ils mettent pas mal de temps à répondre et ça me ferait gagner du temps.
  8. Bonjour, Comme vous avez peut-être remarqué, je rencontre pas mal de soucis avec prestashop. Je fais donc appel à votre aide une nouvelle fois. Je vous expose mon problème : J'ai dupliqué le thème par défaut que j'ai renommé, puis j'ai voulu le modifier (couleur, texte...) , seulement, lorsque je fais un changement sur le fichier CSS, et que je rafraîchit ma page, il n'y a aucune modification. J'ai donc tenté de vider le cache sous prestashop, et j'ai aussi cocher le bouton "recompiler les fichiers de templates s'ils ont été mis à jour" dans PERFORMANCES. J'ai aussi regardé par curiosité si les changements ne s'appliquaient pas au thème par défaut, et non, ils ne s'appliquent à aucun de mes 2 templates. Je ne sais pas d'où vient le problème. Merci pour votre aide
  9. Merci pour votre réponse. Comment et à quel moment faut-il transmettre les informations d'accès au ftp, nom du serveur... ? et combien de temps l'installation dure-t-elle ? merci
  10. Bonjour, je souhaiterais intégrer un module de paiement sur mon site de vente en ligne. Nous sommes avec la banque CIC et je cherche un module de paiement "compatible" (si je peux dire cela ainsi) avec cette banque et qui ne soit pas trop cher non plus (si possible avec service installation gratuit pour gagner du temps). C'est la toute première fois que je dois réaliser une telle opération, je suis développeur, mais quelques explications et conseils ne sont pas de refus svp. Merci bien
  11. ça marche, super merci beaucoup. Merci de votre aide. Je peux mettre le sujet en résolu au cas où ça puisse servir à quelqu'un
  12. je viens de le faire, mais le champs date de naissance apparaît toujours. Je commence à désespérer Sachant que nous faisons affaire avec des professionnels et non des particuliers donc ça passe vraiment très mal ce champs.
  13. Je viens d'essayer, j'ai bien vérifié que je ne m'étais pas trompé de ligne et malheureusement, le champ est toujours dans le formulaire d'inscription
  14. Bonjour, merci de votre réponse. Je suis sous le thème par défaut [default_bootstrap]. J'ai mis en commentaire ces lignes dans identity.tpl (ligne 92) {* <div class="col-xs-4"> <select name="days" id="days" class="form-control"> <option value="">-</option> {foreach from=$days item=v} <option value="{$v}" {if ($sl_day == $v)}selected="selected"{/if}>{$v} </option> {/foreach} </select> </div> <div class="col-xs-4"> {l s='January'} {l s='February'} {l s='March'} {l s='April'} {l s='May'} {l s='June'} {l s='July'} {l s='August'} {l s='September'} {l s='October'} {l s='November'} {l s='December'} <select id="months" name="months" class="form-control"> <option value="">-</option> {foreach from=$months key=k item=v} <option value="{$k}" {if ($sl_month == $k)}selected="selected"{/if}>{l s=$v} </option> {/foreach} </select> </div> <div class="col-xs-4"> <select id="years" name="years" class="form-control"> <option value="">-</option> {foreach from=$years item=v} <option value="{$v}" {if ($sl_year == $v)}selected="selected"{/if}>{$v} </option> {/foreach} </select> </div> </div> </div> *} puis ce code là dans authentication.tpl (ligne 132) {* <div class="form-group date-select"> <label>{l s='Date of Birth'}</label> <div class="row"> <div class="col-xs-4"> <select id="days" name="days" class="form-control"> <option value="">-</option> {foreach from=$days item=day} <option value="{$day}" {if ($sl_day == $day)} selected="selected"{/if}>{$day} </option> {/foreach} </select> {l s='January'} {l s='February'} {l s='March'} {l s='April'} {l s='May'} {l s='June'} {l s='July'} {l s='August'} {l s='September'} {l s='October'} {l s='November'} {l s='December'} </div> <div class="col-xs-4"> <select id="months" name="months" class="form-control"> <option value="">-</option> {foreach from=$months key=k item=month} <option value="{$k}" {if ($sl_month == $k)} selected="selected"{/if}>{l s=$month} </option> {/foreach} </select> </div> <div class="col-xs-4"> <select id="years" name="years" class="form-control"> <option value="">-</option> {foreach from=$years item=year} <option value="{$year}" {if ($sl_year == $year)} selected="selected"{/if}>{$year} </option> {/foreach} </select> </div> </div> </div> *} Je n'ai pas d'erreur dans le formulaire, mais le champs ne s'est pas effacé.
  15. Bonjour, Alors voilà, je fais à nouveau appel à votre aide. Comme l'indique le titre, je souhaiterais supprimer le champs date de naissance lors du formulaire d'inscription. J'ai fais une recherche avant de publier ici, et j'ai trouvé des résultats,j'ai essayé et ça n'a pas marché. Je suis sous la dernière version de prestashop. merci d'avance,
  16. Bonjour Michel Faure, merci pour votre réponse, je viens de régler ce problème. Le système me calcule bien les frais de ports en fonction de la zone. En fait, comme je l'ai dis plus haut, la case "ajouter frais de manutention " était cochée, ce qui ajoutait donc de l'argent en plus. Je rencontre un autre problème, cette fois, j'aimerais appliquer des coefficients de calculs en fonction du poids. Là encore j'ai mes tranches et au delà de 100kg, j'aimerais appliquer un coefficient. Par exemple, j'ai un colis de 120 kg, livré en zone 0, je dois donc faire (120 kg * coefficient)/100 sachant que chaque tranche au delà de100 kg a un coefficient. Ici, ce sera (120 kg * 20.11kg)/100 Comment procéder pour que le système prenne en compte cela ? j'ai essayé de créer une taxe, mais elle ne semble pas marcher. Merci pour votre aide, en attendant une réponse, je cherche de mon côté.
  17. edit : je crois que j'ai trouvé la solution. La case "ajouter frais de manutention" était cochée. Je vais essayer avec mes autres zones et autres tranches, et puis je mettrais résolu et le détail de la solution en cas de besoin.
  18. Bonjour, Je développe actuellement un mini site e-commerce de vente de matériaux de traitement de l'eau en ligne. J'ai une règle concernant les frais de livraison à respecter. J'ai 7 zones : 0.1.2.3.4.5.6 J'ai plusieurs tranches (en kg) : un exemple => de tranche N°1 va de 1 à 9 kg : les frais de livraison sont à 11.30€ et chaque zone correspond à un département : => par exemple : PACA est rattaché à la zone 0 J'ai défini tout cela et lorsque je passe ma commande, on me propose de sélectionner la zone mais les frais s'élevent toujours à 13.30€. J'ai vérifié, je n'ai pas mis de taxes. J'ai un colis de 5 kg et normalement, il entre dans la première tranche, c'est à dire la tranche N°1, donc les frais de transport doivent être de 11.30€ or prestashop me met en total 13.30€. Cela fait depuis 3h que j'essaye de régler ce souci mais impossible. *je travaille en local merci de votre aide,
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More