Jump to content

Laire

Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Laire

  1. Also bei mir war es nicht so, dass man zum Schritt 1 des Shops zurückgeleitet wurde, sondern dass plötzlich zwei Blöcke im Amazon Style erschienen sind, wo man dann die Adresse und die Versandart erneut auswählen musste. Entweder müsste man die Wahl der Zahlungsart an den Anfang setzen, so dass die Abfrage vom Shop übersprungen wird oder irgendwie die bereits hinterlegten Daten an Amazon als Vorauswahl weiter geben.
  2. Hallo, ich habe heute das Amazon Advanced Payment Modul installiert. Wenn man den Einkauf abschließt und Amazon als Bezahlmethode auswählt, dann zeigt er die Adressauswahl von Amazon an, was an sich ja unnötig ist, weil der Kunde das ja schon zwei schritte vorher ausgewählt hat. Was ich persönlich als noch größeres Problem sehe, ist dass nochmal die Versandart ausgewählt werden muss, obwohl das schon vorher geschehen ist. Das Modul übernimmt auch nicht die vorher gewählte Versandart sondern wählt den Standardversand aus. Meiner Meinung kann das zu Problemen führen wenn jemand nicht genau drauf achtet und vorher was anderes ausgewählt hat. Kann das ganze irgendwie beeinflussen? Gruß
  3. Hallo, ich würde gerne auf der Startseite eine Banner über den Footer über die volle Breite haben. (Standard Template) Ich habe es versucht über den TEMPLATE-KONFIGURATOR und das Banner als einzige Position dem Andockpunkt (Hook) "Home" zugewiesen. Dann wird das Banner aber verkleinert dargestellt (vermutlich wegen dem dem drei Spalten Layout?). Wie bekomme ich an der Stelle ein Full Size Banner hin? Gruß Markus
  4. Hallo, beim Standart Theme bekommen ich ja auf der Startseite (zum Beispiel in dem Bereich Beliebt) oder unter Kategorie die Artikel mit Bild angezeigt. Wenn ich mit der Maus über das Bild fahre bekomme ich wenn ich auf das Bild klicken ein Popup mit dem Artikel ohne Detaillierung Beschreibung und kann den Artikel direkt in den Warenkorb packen. Gibt es eine Möglichkeit im Backend dieses abzuschalten? Ich möchte das der Nutzer Grundsätzlich auf die Detailseite des Produkts geleitet wird. Oder muss ich dafür Veränderungen am Quellcode des Templates vornehmen? Gruß Markus
  5. Ok das Problem hat sich erledigt. Habe vom Betreiber den Server neu starten lassen, Komischerweise geht jetzt alles.
  6. Hallo, ich hatte bereits in einem Beitrag zur Rechtssicherheit gepostet und ein anderes Thema eröffnet weil den PSCleaner nicht gefunden habe. Wie sich jetzt herausgestellt hat, liegt das Problem aber scheinbar wo anders. Folgende Info vorweg: Ich hatte auf der gleichen Webseite bereits vorher testweise Prestashop installiert, wo beim ersten mal alles funktionierte inkl Module nachladen. Nachdem ich dann diverse Systeme ausprobiert habe, habe ich mich nun endgültig für Prestshop entschieden. Der Webseite wurde bereinigt und die Datenbank komplett zurückgesetzt. Es handelt sich also um eine frische Installation. Die Installation erfolgte ohne Probleme, die geforderten Verzeichnisse sind auf Chmod 777 gesetzt. Wenn ich jetzt auf Module gehe bekomme ich nur die bereits mitgelieferten angezeigt, wenn ich zum Beispiel nach PSCLEANER suche, bekomme ich keine Ergebnisse. Ich habe jetzt versucht zwei Module manuell zu installieren. Mir wird zwar angezeigt, dass der Download erfolgreich war, aber mir werden auch die manuell installierten Module nicht in der Liste angezeigt. Wenn ich per FTP gucke finde ich diese auch nach der manuellen Installation nicht im Module Ordner. Fehlermeldungen gibt es keine. Gruß Markus
  7. Soll der Hinweis Doppelpost mich auf einen anderen Post hinweisen? Da das Problem ein Grundlegendes ist, werde ich eine entsprechenden Thread aufmachen.
  8. Also das Problem, mit dem Finden von "advancedeucompliance" habe ich auch. Ich habe den Shop vor ca. 6 Stunden installiert und die Modul Seite immer wieder aktualisiert und neu gesucht, aber es taucht einfach nicht auf. (ach ja andere Module wie zum Beispiel Paypal finde ich auch nicht). Irgendwie wirkt es so als könne er keine Module online finden. Muss ich irgendwo noch was einstellen?
  9. Edit: Bitte diesen Beitrag löschen, da es anscheinend um ein anderes Problem geht. _________________________________________________ Hallo, habe heute PrestaShop 1.6.1.4 installiert. Bei der Installation konnte ichg nirgends auswählen, dass ich keine Beispieldaten haben möchte. Nach der Installation habe ich zwar den Demo Modus im Admin Bereich ausgeschaltet, trotzdem sind bereits Artikel und Kategorien eingerichtet, sowie Module auf der Startseite. Bei Google bin ich immer wieder auf das Modul PSCLEANER gestoßen, leider finde ich das nicht in der Modulliste. Gruß Markus EDIT Bin im falschen Forum gelandet, es geht um die Downloadversion. Bitte verschieben wenn möglich.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More