Jump to content

pichek

Members
  • Posts

    5
  • Joined

  • Last visited

pichek's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, I would like to find out if it is possible to make only default carrier or a specific carrier eligible for free shipping after reaching a certain amount in a cart. I use Prestashop 1.4.2.0. If anyone has a solution please share. Thanks a million! Best, Natasha
  2. Hello, My quick search does not work at all. For example the product name is "Love Flourish Teapot" I search Love - no results Flourish - no results Teapot - no results Love Flourish Teapot - no results I've looked through other posts and did re-build of the index and checked to have 3 letter limit. It didn't fix the search. If anyone has a solution please share. Thank you!
  3. Hello, I would like to know if it is possible that the MySQL database which was created with version 1.3.6 is not compatible with version 1.4.1 or 1.4.2 I ask because I can successfully do a fresh install of the latest version with a new empty database. When I try to update with my old database the update is not successful. When I try to apply my old database in the back office to the new fresh instal of latest version once it is complete, then I can access both front and back offices yet modules tab is empty and front page of my website is corrupted and non functional (links missing, actually the whole bottom of the page and the links that are present are messed up as well) Have anyone ever came across such a problem? Would anyone know how to fix or what to do in such situation? Also, if anyone know where can I find the instructions to reversing the whole process of updating and returning my old version that I backup before the update? Thank you very very much.
  4. Hello, Please help me if possible. I had multiply errors while trying to upgrade from 1.3.6 to 1.4. On the last update page of Prestashop installation it said your update is complete and 1.4 is installed yet on the same page it said the following: Unfortunately, 164 SQL errors have occurred. there is also View the Log here's the partial context of the log: ALTER TABLE `ps_employee` ADD `bo_color` varchar(32) default NULL AFTER `stats_date_to` (1060) Duplicate column name 'bo_color' ALTER TABLE `ps_employee` ADD `bo_theme` varchar(32) default NULL AFTER `bo_color` (1060) Duplicate column name 'bo_theme' ALTER TABLE `ps_employee` ADD `bo_uimode` ENUM('hover','click') default 'click' AFTER `bo_theme` (1060) Duplicate column name 'bo_uimode' ALTER TABLE `ps_employee` ADD `id_lang` int(10) unsigned NOT NULL default 0 AFTER `id_profile` (1060) Duplicate column name 'id_lang' ALTER TABLE `ps_cms` ADD `id_cms_category` int(10) unsigned NOT NULL default '0' AFTER `id_cms` (1060) Duplicate column name 'id_cms_category' ALTER TABLE `ps_cms` ADD `position` int(10) unsigned NOT NULL default '0' AFTER `id_cms_category` (1060) Duplicate column name 'position' CREATE TABLE `ps_cms_category` ( `id_cms_category` int(10) unsigned NOT NULL AUTO_INCREMENT, `id_parent` int(10) unsigned NOT NULL, `level_depth` tinyint(3) unsigned NOT NULL DEFAULT '0', `active` tinyint(1) unsigned NOT NULL DEFAULT '0', `date_add` datetime NOT NULL, `date_upd` datetime NOT NULL, `position` int(10) unsigned NOT NULL default '0', PRIMARY KEY (`id_cms_category`), KEY `category_parent` (`id_parent`) ) ENGINE=MyISAM DEFAULT CHARSET=utf8 (1050) Table 'ps_cms_category' already exists That's only a few of them. Also, I cannot load back office it says "resulted in too many redirects". I tried to update couple of times, by returning everything to the previous state, and result is always the same. If anyone came across such problem, your help is much appreciated. Thanks
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More