Jump to content

MarcoSch

Members
  • Posts

    121
  • Joined

  • Last visited

Everything posted by MarcoSch

  1. Hoppla. Hatte mich bei Luxembourg verschrieben. Denke schon das die richtig zugeteilt sind. Habe die Zone 'Luxemburg' angelegt, bin dann unter Länder gegangen und habe dort dann dem Land das Gebiet zugeteilt. Hm. Allerdings fällt mir gerade ein das ich zuerst die Zonen angelegt habe, dann habe ich die Versandkosten erstellt und dann erst die Gebiete (Zonen) dem Land zugeteilt. Könnte es daran liegen? EDIT: Hab das gerade nochmal gelöscht und die Spannen neu angelegt. Bleibt dabei. Sobald die 50 Euro überschritten sind wird es kostenlos. Egal wo man her kommt.
  2. Ich habe mehrere Spannen der Versandkosten für verschiedene Länder eingerichtet. Die ausgewählten Länder sind auch aktiviert. Bei den Versandkosten habe ich versandkostenfrei ab 50 Euro für Deutschland. In Luxenburg beispielsweise gilt das erst ab 70.00 euro. Nun habe ich mich testweie mal als Kunde aus Luxenburg angemeldet. Packe ich nun Sachen in den Warenkorb und gehe zur Kasse dann werden mir dennoch nur bis 50 Euro versandkosten berechnet. Alles darüber ist Versandkostefrei, Obwohl ich Luxenburg als Adresse angegeben habe. die Versandkosten sollten also eigentlich doch in diesem Fall auch bei einen Betrag von 57 euro noch erhoben werden. Hier mal ein Screenshot von meinen Spannen. Hab ich da irgendwas übersehen?
  3. Wenn ich Artikel importiere dann habe ich ja die Optionen "Produktnummer als Schlüssel nutzen" und "IDs der Importdatei beibehalten?" Der Zweck der ersten Option ist mir schon klar. Damit man dan beim Import der Varianten gleich die Artikelnummer als Referenz nehmen kann und nicht mühsam die IDs raussuchen muss. Nur wenn ich nun die Produktnummer als schlüssel bim Artikel Import verwende, werden die dann quasy in der DB als 'Product_ID' eingetragen? Weil dann dürften die ja nur numerisch sein? Und wenn die Option genutz wird, was passiert dann wenn ich zusätzlich "IDs der Importdatei" beibehalten" deaktiviere? In dem Fall schriebt ja Prestashop neue IDs.
  4. Hm. Das scheint es gewesen zu sein. Danke. Bekomme zwar während des Import einen Server Error aber die Daten werden alle eingespielt. Nur noch mal zum Verständnis. Beim Import von Varianten ist aber dann "Produktnummer als Schlüssel nutzen" auf die Artikelnummer (Reference#) bezogen?
  5. Ja die ist in iso-8859-1 Habe das aber vor dem Import ausgewählt. Habe auch mal zum Test auf einen anderen Server Prestashop installiert. War alles OK bis ich die CSV einspielen wollte. Die selben Fehler und dann kann kein Artikel mehr angelegt werden. Scheint so als ob der Import irgendwie die Datenbank zerschießt. Die 'internal Serve Error' die ich bei größeren Dateien hatte kommen sicher von den Fehlern die Prestshop beim Import hat. Sind wahrscheinlich dann so viele das der Server das nicht mehr packt. Wie meinst du das genau? Das oben ist ja aus der CSV kopiert. Habe nur die Felder hier etwas angepasst damit es überschaubarer wird. Wie gesagt. Habe die Beispieldatei von Prestashop genommen und da die Inhalte aus meiner CSV vom Lieferant übertragen, in iso... gespeichert (mit Filtereinstellungen -> Feldtrenner ; und Zeichensatz halt iso) Der Witz ist ja das einige Produkte (also Zeilen aus der CSV) übernommen werden und bei anderen scheitert es. Und leider scheint das Massive Fehler in der DB zu hauen.
  6. Alles fing damit an als ich meine (endlich) fertige CSV einspielen wollte. Da bekam ich die ersten Fehlermeldungen wie Massageöl (ID: ae214) kann nicht gespeichert werdenbzw. 'internal server error' (Datei eventuell zu groß?) Ich habe die Datei dann mal gekürzt und nur 250 Artikel drin gelassen um zu sehen ob die komplette CSV eventuell zu groß ist. Von den 250 Artikeln wurden nur 21 eingetragen. beim Rest eben solche Fehler wie oben. Kategorien sin vorhanden und auch nichts irgendwie doppelt in der CSV. Dann wollte ich mal sehen ob es vielleicht an irgendeinen Eintrag in der CSV liegt und einen Artikel per and eingetragen. Aber das geht gar nicht. Egal was ich eintrage im Back Office beim Speichern bekomme ich immer Beim Erstellen des Objekts ist ein Fehler aufgetreten product Was ist denn da bloß passiert? Hier mal ein Auszug aus der CSV. Der erste Artikel wird eingetragen. Der 2. nicht. Wieso? Umlaute und Sonderzeichen sind auch keine in den Meta-parts und URL-rewrite ID Active (0/1) Name * Categories (x,y,z...) Price tax ... Tax rules ID Wholesale price On sale (0/1) Discount amount Discount percent Discount from (yyyy-mm-dd) Discount to (yyyy-mm-dd) Reference # Supplier reference # Supplier Manufacturer EAN13 UPC Ecotax Width Height Depth Weight Quantity Minimal quantity Visibility Additional shipping cost Unity Unit price Short description Description Tags (x,y,z...) Meta title Meta keywords Meta description URL rewritten Text when in stock Text when backorder allowed Available for order (0 = No, 1 = Yes) Product available date Product creation date Show price (0 = No, 1 = Yes) Image URLs (x,y,z...) Delete existing im... Feature(Name:Value:Position) Available online ... Condition Customizable (0 = No, 1 = Yes) Uploadable files (0 = No, 1 = Yes) Text fields (0 = No, 1 = Yes) Out of stock ID / Name of shop Advanced stock management Depends On Stock Warehouse 3009000022 1 Contour Massagestein Massage 16.95 1 9.39 3009000022 3009000022 852520001131 30 1 both <p>Meine Beschreibung</p> Contour, Massagestein Meta title-ContourMassagestein Meta keywords-ContourMassagestein Meta description-ContourMassagestein ContourMassagestein Lieferbar Derzeit nicht Lieferbar 1 2016-04-01 2016-03-15 1 http://Bild-URL 0 Material:Keramik:1 0 ae214 1 Massageöl Massage 8.95 1 4.76 ae214 ae214 848518017215 30 1 both <p>Meine Beschreibung</p> Massage, Öl, Massageöl Meta title-Massageoel Meta keywords-massageoel Meta description-Massageoel Massageoel Lieferbar Derzeit nicht Lieferbar 1 2016-04-01 2016-03-15 1 http://Bild-URL 0 Packungsinhalt:120 ml:18 0
  7. Danke. Was muss sich denn einstellen damit mir dann der Text auch angezeigt wird wenn der Artikel nicht Lieferbar ist? Wenn er verfügbar ist dann habe ich ja in der Detailansicht des Artikel den Hinweis in Grün (bei mir mit Label 'Lieferbar'). Im Back Office unter Produkt -> Mengen -> Anzeigetext (nicht vorrätig) wird auch der in der CSV eingetragene Text abgezeigt. Nur im Shop selbst finde ich den Hinweis nicht das der Artikel ausverkauft ist. Hab auch versucht in den Voreinstellungen Bestellung von Artikeln zulassen, die nicht am Lager sind an oder abzuschalten. Aber egal was ausgewählt ist, ich bekomme keinen Hinweis das der Artikel nicht vorrätig ist. Was hab ich den bloß jetzt wieder übersehen?
  8. Ich habe wieder eine "dumme" Fragen. Und zwar ist ja in der CSV für den Artikel Import die Spalte 'text when is stock' Da kann ja zum Beispiel "Lieferbar" rein. Wo aber genau kann man denn den Text definieren der erscheinen soll wenn das Produkt ausverkauft ist? "text when backorder is allowed" kanns ja nicht sein. Denn wenn backorder deaktiviert sind ist das ja ohnehin hinfällig. Oder? Ziemlich am ende der CSV findet man ja noch die Spalte "Out of Stock". Kann man da vielleicht sowas wie "Ausverkauft" rein setzen? in der Beispiel-CSV von Prestashop ist das Feld leider leer.
  9. Ok. Hat sich erledigt. Beim weiter scrollen nach rechts nach dem laden der Datei habe ich eine Spalte übersehen bzw. falsch zugeordnet. Nur irgendwie wurdne die Artikelnummern nicht als solche übernommen. Ich hatte 'Reference' als Artikel-Nummer zugeordnet, nur im den Varianten des Artikel erscheinen die dann nicht.
  10. Ich habe verucht testweise Artikelvarianten per CSV einspielen. Dafür habe ich als Vorlage die im Prestashop beigelegte Beispiel-CVS 'combination_import.csv' verwendet. Die Attribute sind im Shop angelegt, also vorhanden und auch der Hauptartikel mit der entsprechenden Product-ID exitiert. Wenn ich nun die CSV lade sind schonmal alle Spalten irgendwie um eine Spalte "verrutscht". Sprich, Die Spalte "Attribute..." in der CSV wird in dem Dorpdown für die Auswahl als Artikel-Nr. ausgewählt. "Value..." ist als "Eigenschaften/Variante..." ausgwählt und so weiter. Ist nicht weiter schlimm da man da ja korrigieren kann. Warum das so ist weis ich allerdings nicht. Problematisch wird es wenn ich dann auf "CSV-Datei Importieren" klicke. Dann bekomme ich nämlich folgenden Fehler angezeigt und den ich vor dem Improt doch behebn sollte: Der gleiche Wert für unterschiedliche Spalten ist nicht erlaubt. Wüsste nciht wo in 2 Spalten der gleiche Wert stehen soll. Abgesehen von "Supplier reference" und "Reference". Aber selbst wenn ich die Supplier Reference weg lasse,also eine CSV lade wo die Spalte leer ist kommt der Fehler. Weis jemand woran das liegt? Prestashop ist Version 1.6.1.4 Hier mal die angepasste combinations_import.csv Product ID* Attribute (Name:Type:Position)* Value (Value:Position)* Supplier reference Reference EAN13 UPC Wholesale price Impact on price Ecotax Quantity Minimal quantity Impact on weight Default (0 = No, 1 = Yes) Combination available date Image position Image URL Delete existing images (0 = No, 1 = Yes) ID / Name of shop Advanced Stock Managment Depends on stock Warehouse 7225051 Größe:select:1, Farbe:color:3 S / M:7, Weiß:4 7225051whtsm 7225051whtsm 17036569289 18.60 0 0 10 1 0 0 2016-03-01 http://erolo.de/img/product_pic/500/7225051whtsm.jpg 0 0 0 0 7225051 Größe:select:1, Farbe:color:3 M / L:8, Weiß:4 7225051whtml 7225051whtml 17036569272 18.60 0 0 10 1 0 0 2016-03-01 http://erolo.de/img/product_pic/500/7225051whtsm.jpg 0 0 0 0 7225051 Größe:select:1, Farbe:color:3 S / M:7, Gelb:12 7225051yelsm 7225051yelsm 17036571251 18.60 0 0 10 1 0 0 2016-03-01 http://erolo.de/img/product_pic/500/7225051yelsm.jpg 0 0 0 0 7225051 Größe:select:1, Farbe:color:3 M / L:8, Gelb:12 7225051yelml 7225051yelml 17036570285 18.60 0 0 10 1 0 0 2016-03-01 http://erolo.de/img/product_pic/500/7225051yelsm.jpg 0 0 0 0
  11. Danke für die Antworten. Ok. Ich versuche das mal zusammen zu bekommen. Also in der products_import.csv verwende ich meine product_number als 'Product ID'. In dieser CSV verwende ich auch nur den ersten, ich nenne ihn mal "Main Artikel", entferne aber die Sub-Nummer und die anderen gleichen Artikel. In dem Fall wäre das hier die erste Position: product_number subproduct_number Name * 7225051blksm 7225051blkml Partykleid mit ausgeschnittenen Details in Schwarz 7225051blksm 7225051blksm Partykleid mit ausgeschnittenen Details in Schwarz 7225051pnksm 7225051pnkml Partykleid mit ausgeschnittenen Details in Pink 7225051pnksm 7225051pnksm Partykleid mit ausgeschnittenen Details in Pink 7225051whtsm 7225051whtml Partykleid mit ausgeschnittenen Details in Weiß 7225051whtsm 7225051whtsm Partykleid mit ausgeschnittenen Details in Weiß 7225051yelsm 7225051yelml Partykleid mit ausgeschnittenen Details in Gelb 7225051yelsm 7225051yelsm Partykleid mit ausgeschnittenen Details in Gelb Daraus wird also das für den Import Product ID Name * 7225051blksm Partykleid mit ausgeschnittenen Details in Schwarz in der combinations_import.csv müsste ich dann also das etwa so angeben? Product ID* Attribute (Name:Type:Position)* Value (Value:Position)* Supplier reference Reference 7225051blksm Frabe:farbe:0, Größe:select:1 Schwarz:0, M:1 7225051blksm 7225051blksm 7225051blksm Frabe:farbe:0, Größe:select:1 Schwarz:0, L:1 7225051pnkml 7225051pnkml 7225051blksm Frabe:farbe:0, Größe:select:1 Pink:0, M:1 7225051pnksm 7225051pnksm 7225051blksm Frabe:farbe:0, Größe:select:1 Pink:0, L:1 7225051whtml 7225051whtml 7225051blksm Frabe:farbe:0, Größe:select:1 Weiß:0, M:1 7225051whtsm 7225051whtsm 7225051blksm Frabe:farbe:0, Größe:select:1 Weiß:0, L:1 7225051yelml 7225051yelml 7225051blksm Frabe:farbe:0, Größe:select:1 Gelb:0, M:1 7225051yelsm 7225051yelsm Habe ich das so richtig verstanden? Sorry wegen der blöden Fragen, aber muss mich erst damit richtig anfreunden.
  12. Hm. Jeden Artikel doppelt oder dreifach geht vielleicht noch bei den Farben, aber wie sieht es denn mit den Größen aus? In meiner CSV hat jeder Artikel der eine Größe hat neben der "allgemeinen" Artikelnummer noch eine "Sub-Artikelnummer". Wenn ich jetzt 4 Größen für eine schwarze Short habe dann wäre ja der Artikel Quasi 4 mal im Katalog. Ist ja nicht bei allen Artikeln so das die mehrmals drin sind. Habe mir gerade nochmal die combinations_import.csv angeschaut. Müsste doch die für die Varianten sein? Ist es nicht möglich erstmal die Artikel die keine Varianten haben zu importieren und die anderen Varianten dann über eben den Varianten Import rein zu holen? Nur bleibt die Frage mit den Unterschiedlichen Artikelnummern dann. Wie ordne ich die dann dem "Hauptartikel" zu? product_number wäre ja in der Presta CSV Product ID Aber wo könnte man die subproduct_number angeben damit die mir bei der Bestellung angezeigt wird? Ich persönlich brauche die UPC zum Beispiel nicht. Wenn ich die durch die Subnummern ersetze, kann ich die dann in der Bestellung des Kunden einsehen? Ach ja. In der Beispiel CSV für die Varianten stehen für ein Produkt ja etliche Varianten zur Verfügung. Lege ich aber einen Artikel manuell an udn möchte dne 2 Farben zuordnen, dann kommt die Meldung das nur eine Variante pro Gruppe zulässig ist. Und was muss da eigentlich als Artikelnummer in der Variante rein? Vielleicht die die ich hier als Sub-Nummer habe?
  13. Nachdem ich nun endlich alles so eingerichtet habe wie ich es gern hätte habe ich mich nun an die CSV von meinem Händler gemacht. Nun fiel mir auf das die dort ein und den selben Artikel oft mehrmals drin haben, wegen verschiedener Farben oder Größen. Wenn ich die so übernehme habe ich ja quasi nachher ein und das selbe Produkt mehrmals im Katalog. Kann man das irgendwie anpassen? Ich habe mir schon einen Wolf gesucht, aber zur Prestashop CSV gibts leider nicht soooo viel im Netz. zumindest habe ich nicht wirklich hilfreiches gefunden. Letztendlich soll es ja so sein das man das Partykleid einmal im Katalog findet und in den Details dann die Farben auswählen kann. Ich weis. Das Größe etc. zu den Attributen gehört. Aber wie ordne ich die jeweilige Art.-Nummer dem Attribut zu? Hier mal ein beispiel wie das aussieht: product_number subproduct_number Name * 7225051blksm 7225051blkml Partykleid mit ausgeschnittenen Details in Schwarz 7225051blksm 7225051blksm Partykleid mit ausgeschnittenen Details in Schwarz 7225051pnksm 7225051pnkml Partykleid mit ausgeschnittenen Details in Pink 7225051pnksm 7225051pnksm Partykleid mit ausgeschnittenen Details in Pink 7225051whtsm 7225051whtml Partykleid mit ausgeschnittenen Details in Weiß 7225051whtsm 7225051whtsm Partykleid mit ausgeschnittenen Details in Weiß 7225051yelsm 7225051yelml Partykleid mit ausgeschnittenen Details in Gelb 7225051yelsm 7225051yelsm Partykleid mit ausgeschnittenen Details in Gelb
  14. Nachdem ich nun 2 Tage nichts vom PP Support gehört hatte, habe ich nochmal rum experimentiert. Wie schon gesagt hatte ich den Shop wieder komplett auf SSL gesetzt und nun auch nochmal (neben dem http) https://erolo.de/modules/paypal/paypal_login/paypal_login_token.php?authentication und https://www.erolo.de/modules/paypal/paypal_login/paypal_login_token.php?authentication als Return URL hinzugefügt. Keine Ahnung welche nun die richtige ist, aber es geht. Ich hoffe nur das bleibt auch so. Danke erstmal für deine Hilfe. Frohe Ostern und schöne Grüße Marco
  15. Hm. Ich habe jetzt wieder alles auf SSL im Shop. Nun öffnet sich das PayPal Fenster, läd kurz und schließt sich gleich wieder. Was passiert denn normalerweise wenn sich das Fenster öffnet? Also was sollte da eigentlich angezeigt werden? Ich nehme mal an eine Login Form?
  16. Ich bin die Fehlermeldung nun los. es lag wohl daran das ich https verwendet habe in der Return URL. Hab mir mal die URL angesehen die während des Connect zu PayPal erscheint wenn der Fehler auftaucht und da stand das: ...Furi.paypal.com%2Fservices%2Fexpresscheckout&redirect_uri=http%253A%252F%252Ferolo.de%252Fmodules%252Fpaypal%252Fpaypal_login%252Fpaypal_login_token.php%253Fauthentication&nonce=20935557&newUI=Y Dabei war es egal ob der Shop mit SSL oder ohne läuft. Es bleibt bei http. Außerdem habe ich am Ende der Return URL ein ?authentication anhängen müssen. Allerdings habe ich nun das Problem das das Fenster komplett weiß bleibt. Die Meldung wegen falscher Return URL ist weg, aber sonst ist auch nichts mehr zu sehen. Die URL sieht da nun folgendermaßen aus: http://erolo.de/modules/paypal/paypal_login/paypal_login_token.php?authentication&error_uri=http%3A%2F%2Ferolo.de%2Fmodules%2Fpaypal%2Fpaypal_login%2Fpaypal_login_token.php%3Fauthentication&error_description=Client+Validation+Error%3A+Invalid+scope.&error=invalid_scope Nur zu meinem Verständnis. Ich aktiviere die Option 'Login mit PayPal' und wähle das entsprechende Button Layout (grau oder blau). Dann erhalte ich im Shop bei 'Anmelden' neben der Option sich zu registrieren oder anzumelden auch den Button 'Login mit PayPal'. Das heißt also der Kunde klickt den Button und kann sich einloggen. Und im neuen Fenster sollte dann die Login Form für PayPal sein? Sorry für die dumme Frage, aber ich weis ja nicht wie es weiter geht nach dem Buttonklick, denn das funktioniert ja bis jetzt noch nicht bei mir.
  17. Das ist ja blöd. Gerade diese Funktion wäre doch super. Na ich melde mich nochmal beim Support und adde mal die URL mit www Melde mich dann mit dem Resultat. Danke erstmal für die Hilfe.
  18. Ja genau. Ich verwende das PayPal v3.10.2 von Prestashop. Im Leitfaden steht man solle als als return URL in der Live App folgendes verwenden. Also habe ich dort für meine Seite https://erolo.de/modules/paypal/paypal_login/paypal_login_token.php eingegeben. Dann gespeichert, die Credentials von der Live App übertragen (Client-ID und Secret). Auch nach 3 oder mehr Stunden warten tut sich da nichts. Ich hoffe das sind die Daten die du wolltest. Ach ja. Der Leitfaden ist hier http://altfarm.mediaplex.com/ad/ck/3484-197941-8030-170
  19. Aaalso, ich habe mich an den Support gewand und bin leider kein Stück weiter. Die haben mir nur das vorgeschlagen was ich selbst die ganze Zet gechekt habe. Nämlich die redirect_uri korrigieren. Aber im Leitfaden von Prestashop steht man solle verweden. In meiner App verwende ich Mir wurden 2 Optionen vorgeschlagen. Entweder ich passe die URL in der App an oder im Shop. In der App habe ich das ja wie beschrieben, aber ich wüsste nicht wo ich das in den PHP's ändern sollte. Zumal ich doch davon ausgehe das so etwas nicht nötig ist. Viele verwenden ja das Modul mit Login. Anders herum haben allerdings offenbar auch einige das gleiche Problem. Aber ich habe nirgends eine Lösung dazu gefunden. Weder Stackoverflow, noch Tech Support, noch sonst wo. Im PayPal Forum habe ich gar nichts dazu gefunden. Zumindest schmeisst mir da die Suche nichts raus. Und da ja der Shop und das Modul von hier stammt hatte ich natürlich gehofft das man hier am ehesten erfolg hat. Muss doch gehen. Klappt ja bei anderen auch.Muss den in der URl wirklich .../modules/... mit rein? Oder muss man eventuell eine andere php nehmen? Hier mal noch die Antwort vom Support. Vielleicht hab ich ja auch was falsch verstanden.
  20. Danke für die Antwort. Woran erkenne ich denn im Paypal Account (nehme mal an du meinst die Kontoseite) ob das freigeschalten ist oder nicht? In 'Mein Profil'->'Verkäufer/Händler'->'Website Einstellungen' kann ich ja lediglich eine Rückleitungs-URL angeben bei erfolgter Zahlung. Oder ist das die URL die in der Fehlermeldung als "registrierte redirect_uri" angemerkt wird?
  21. oh, sorry wollte eigentlich noch die Version und so hinzu schreiben. Also ich benutze 1.6.1.4 und mache das über das PayPal Modul was schon bei ist bei PrestaShop. Im Developer von PayPal wird mir angezeigt das Login mit PayPal aktiviert ist. Hab mal einen Screenshot mit an gehangen wie das bei mir aussieht. Die Meldung sagt ja das die Redirect URL nicht stimmt. Hab das aber so angegeben wie im Leitfaden. Von daher ja meine Farge ob da eventuell was anderes rein muss.
  22. Ich weis, das Thema ist schon einige Male durchgekaut, aber eine wirkliche Lösung habe ich bislang leider noch nicht gefunden. Ich habe mich an die PDF gehalten, die ja auch schon etwas älter ist, und bei PayPal Devs eine REST API App angelegt. "Use Seamless Checkout" habe ich nicht angehakt. Als Return URL ist https://meineDomain/modules/paypal/paypal_login/paypal_login_token.php angegeben. Hab auch schon versucht da ein '?authentication' hinten dran zu hängen wie das hier irgendwo im Forum beschrieben wurde. Dann von Sanbox auf Live geswitschet und die Daten übertragen. Bekomme aber immer die Meldung: Fehler bei der Überprüfung der vertrauenden Seite: Der redirect_uri in der Anforderung stimmt nicht mit dem registrierten redirect_uri überein. Bitte überprüfen Sie die Anforderung. Ich verstehe auch die Option 'Request Credentials' bei PayPal nicht so ganz. Da kann ja offenbar bei Select Account ein Account ausgewählt werden. Nur ist da bei mir nichts zum auswählen und somit bleibt auch der 'generate Credentials'-Button grau. Obwohl unter dem Menupunkt Sandbox -> Accounts zwei drin stehen. Beides mal meine Mailadresse wo die einmal noch -buyer und einmal -facilitator vor dem @ geschoben haben. im Menu 'Live' habe ich nur Transactions und Webhook Events. Fehlt mir da noch irgendwas oder stimmt die Return URL nicht? Ich bin echt am Ende. Wäre echt toll wenn da jemand Rat zu hätte. Und noch was. Wenn ich im PP Modul "Use PayPal In Context Checkout Make your client pay without leaving your website" aktiviere funktioiert der PayPal Button im Warenkorb gar nicht mehr. Händler-ID sollte ja die sein die in meinem PayPal Konto angezeigt wird?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More