Jump to content

Temua

Members
  • Posts

    7
  • Joined

  • Last visited

Profile Information

  • First Name
    Temur
  • Last Name
    Katani

Temua's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hallo, ich wollte eine CMS Seite bearbeiten (Datenschutz Seite) und sobald ich auch Speicher Klicke, wird eine index.php runtergeladen, (index.php) ‹%1OÃ0…wÿŠ£;qèly ¢¢Ðf`t“±äØæ|ùßã¤ÓééÓ÷ôN=tדùzx5ï>Ÿ/ç¥<÷æEÊÎtwrlZ)ûƒjæÅk5£j`Çõ±máú¦ä= %wªnq*›ð¤7XPI›!#ý"ËÀ¸¤H–œ/°{ówîF„W„?+f†iÝÙb]`6T>Å¿ÀnAˆ£Mvt\D¢Xk–ÜÀàÑæ*Qû]5ð–‘%Ó¶q_WgmïˆçîU{ Wenn ich viel rauslösche, also weniger drin stehen habe, dann speichert er ganz normal die Seite, ansonsten läd er die Datei runter. Habe alternativ erstmal hier zugegriffen und in der htaccess eine umleitung aktiviert. EDIT: Die länge von der CMS Seite ist egal. sobald ein "http://xx.xx" drine steht, kommt dieser Fehler. So hat das speichern funktioniert. hab http:// und https:// in www. ersetzt so hat es funktioniert. Habe diesen Text als Code gepostet weil diese Zeile hier im Forum auch nicht gespeichert wird, sobald ich das Posten will. Liegt der Fehler bei mir oder bei euch? Aber normal ist das nicht oder? kann das nicht als normalen text posten: hab http:// und https:// in www. ersetzt
  2. Danke dir Hab mich für die einfache variante entschieden und den CSS code in diesem Modul eingefügt: https://dh42.com/blog/free-prestashop-css-module/
  3. Muss mich korrigieren, Website ist wieder verfügbar, aber kann trotzdem keine CMS Seiten erstellen oder bearbeiten. EDIT: Hab den Fehler gefunden, hab http:// und https:// in www. ersetzt So funktioniert das speicher. das komische ist, das ich diesen Text, der als Code hier ist, nicht als Text hier posten kann. Kann mir jemand trotzdem bitte sagen wie man diesen Fehler entfernt?
  4. Hallo, danke für deine Antwort Kann es leider nicht testen, meine Seite funktioniert zurzeit nicht, hab ein neuen Thread deswegen erstellt. Der Code: <!-- livezilla.net code (PLEASE PLACE IN BODY TAG) --> <div style="text-align:center;width:200px;"><div id="livezilla_tracking" style="display:none"></div><script type="text/javascript"> var script = document.createElement("script");script.async=true;script.type="text/javascript";var src = "https://dinngs.de/livezilla/server.php?a=dda34&rqst=track&output=jcrpt&nse="+Math.random();setTimeout("script.src=src;document.getElementById('livezilla_tracking').appendChild(script)",1);</script><noscript><img src="https://dinngs.de/livezilla/server.php?a=dda34&rqst=track&output=nojcrpt" width="0" height="0" style="visibility:hidden;" alt=""></noscript><a href="javascript:void(window.open('https://dinngs.de/livezilla/chat.php?a=275f2','','width=610,height=760,left=0,top=0,resizable=yes,menubar=no,location=no,status=yes,scrollbars=yes'))" class="lz_cbl"><img src="https://dinngs.de/livezilla/image.php?a=b40c4&id=2&type=inlay" width="200" height="55" style="border:0px;" alt="LiveZilla Live Chat Software"></a></div> <!-- http://www.livezilla.net --> Livezilla Online Status als Button als Bild EDIT: Die Datei ist es nicht, passiert nichts wenn ich dort den Code einfüge.
  5. Prestashop 1.6.1.4 Hallo, ich wollte gerade eine Seite im Backend -> Voreinstellungen -> CMS bearbeiten, aber sobald ich auf speichern klicke, speicher er nicht die seite, sindern läd eine index.php Datei runter. Ich kann keine CMS Seiten ändern, löschen funktioniert. Neue Seiten erstellen funktioniert auch nicht. Hilft mir Bitte. Hab das hier versucht: http://www.templatemonster.com/help/prestashop-1-6-x-troubleshooter-changes-are-not-saved-in-cms-pages.html#gref und diesen Fehlercode bekommen: und dann Cache geleert (Backend -> Erweiterte Einstellungen -> Leistung) Weiss nicht ob es was damit zutun hat, Schon am Anfang (vor paar Tagen) habe ich unter Voreinstellungen -> SEO & URLs -> URL Schema bei CMS Seiten "content/" entfernt, es hat aber alles funktioniert. Kann keine Seiten erstellen oder ändern.
  6. Prestashop Version: 1.6.1.4 Hallo, ich versuche schon seit paar Tagen die obeste Navigationsleiste zu bearbeiten. Ich möchte dort eine Bilddatei Verlinkt einfügen. Kann mir jemand Bitte helfen? Bin am verzweifeln xD MfG
  7. Prestashop Version: 1.6.1.4 Hallo, ich bin gerade dabei mein Shop einzurichten und habe das Modul Amazon Advanced Payment APIs installiert und eingerichtet. Der Amazon Button hat sich an mehreren Stellen im Shop eingenistet. Im Footer habe ich den schon entfernt, bekomme den aber nicht aus dem Warenkorb raus. Wie bekomme ich diesen Amazon Button da raus? [ Module > Positionen ] habe ich schon überprüft MfG
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More