Jump to content

minimeca

Members
  • Posts

    205
  • Joined

  • Last visited

Everything posted by minimeca

  1. bon ben voilà, encore un bug de la version ....... la quasi totalité des images a disparue ............. quelle m....
  2. là je suis a 30%, je vais baisser un peu pour voir
  3. merci pour ta réponse le filigrane ... je me tâte a le supprimer , mais j'ai pas réussi a faire plus petit
  4. bon visiblement ma boutique doit être au top
  5. bonjour a tous merci pour vos retours et avis éclairés. le site est en 1.6.1.23. j'ai parfois des bugs et des comportements bizarres. du coup je me tâte a créer un nouveau site en 1.7 https://www.mini-meca-rc.com/
  6. bonsoir a tous décidément .... chose rarissime mais qui m'est déjà arrivé ... une commande avec un article en négatif alors que le réglage dans le BO est bien fait ..... encore un bug !!
  7. pourrait il y avoir un rapport entre des bugs et la version de PHP ?
  8. oui en 1.6.1.23 c'est le premier client pour qui ça fait ça il y a des clients ou ça déconne avec IE (pour tout le site , pas que les commandes) https://www.mini-meca-rc.com/57-helices-tfl-alu
  9. je n'ai jamais vu ça .. la quantité n'apparait pas, donc le client ne peut pas mettre d'article dans son panier exemple par l'image ...
  10. bonjour a tous j'ai des clients qui me contactent régulièrement car ils n'arrivent pas a passer de commande le dernier en date a essayé avec Safari ou FF et c'est pareil. il n'arrive pas a mettre d'article dans son panier .... il a réussi contourner ça en se déconnectant en anonyme il peut prendre des articles et au moment de commander il se connecte. les articles sont toujours là ... vraiment très très bizarre dés fois que quelqu'un ai une idée .. merci
  11. oui c'est ce que j'ai fait, j'ai supprimé la 268 et laissé la 269 le double prix a disparu, mais l'alerte google est revenue
  12. j'ai supprimé la ligne que j'avais rajouté le double prix a disparu mais l'alerte google est revenue ..... j'avais ajouté ça dans mon product.tpl <span id="our_price_display" itemprop="price" content="{$productPrice}">{convertPrice price=$productPrice}</span> <meta itemprop="priceCurrency" content="{$currency->iso_code}" />
  13. bonsoir j'ai fais la modif dans product.tpl et j'ai un soucis, le prix du produit apparait 2 fois a suivre mais uniquement au niveau de la fiche produit exemple : https://www.mini-meca-rc.com/twin/385-supports-moteurs-electra-twin.html si quelqu'un sait d'ou ça peut venir ....
  14. j'ai fais comme tu as dit .... alors je n'ai plus d'erreur, mais ça merdouille au niveau de l'affichage sur les fiches produits le prix apparaît 2 fois ..... pas top
  15. ahhh ok parce que effectivement dans la liste des erreurs que me donne l'outil google, il y a des champs qui n'apparaissent pas dans la fiche produit donc ils sont quelques part ailleurs typiquement le aggregate rating .... et pour savoir ce que ça veut dire .... bonjour, je cherche encore
  16. ben pourtant j'utilise le thème de base .... ou alors il y a un module qui a modifié ça
  17. merci pour a tous , effectivement plus de message concernant POSITION par contre j'ai un paquet de message ERREUR concernant mes produits, a mon avis la 1.6 n'est plus a jour par rapport a schema.org exemple concernant le prix, ça me dit que 5,00€ n'est pas un prix valide ......
  18. depuis mes modifs d'hier j'ai encore des alertes google concernant "POSITION" google dit bien ERREUR , visiblement c'est considéré comme grave.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More