Jump to content

kondor75

Members
  • Posts

    57
  • Joined

  • Last visited

Everything posted by kondor75

  1. Ciao intanto ti ringrazio per avermi risposto, nei vari tentativi tutti con esiti negativi, ho anche fatto sull'host una installazione exnovo con l'ultima release di prestashop, quindi installazione pulita e installato su quest'ultima la versione attuale del modulo. L'esito è sempre lo stesso, di seguito l'output quando si sceglie, come cliente, il metodo di pagamento di paypal: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Ho letto che alcuni hanno risolto andando nel pannello di controllo di aruba e cliccando su "ripara permessi", ma io ho paura di farlo perchè temo che se qls non và poi può non funzionare l'intero sito, e non me lo posso permettere Ci sono controindicazioni e fare tale operazione o può fare solo bene? Puoi consigliarmi un buon host per prestashop?
  2. Ciao a tutti, anche io ho lo stesso problema prestashop vers. 1.6.0.9 e versione di paypal 3.11.1. Dato che i clienti lamentavano il maledetto Error 500 Server Internal Error, ho effettuato l'aggiornamento del modulo con esito negativo mandandomi l'interno Bach Office in Server Internal Error. E' stato ncessario tramite ftp rinominare la cartella paypal in altro modo per poter rientrare nel Back Office. Dato che ho provato praticamente tutte le soluzione proposte su web tranne la "riparazione permessi" dal pannello di controllo di Aruba (su cui ho hostato il sito) volevo chiedere se tale operazione può compromettere il funzionamento dell'intero sito o no. E sopratutto dove posso reperire i moduli precedenti a 3.11.1 di paypal. Nel ringraziarVi tutti anticipatamente Spero che il problema si risolva presto per tutti
  3. Ciao cla.mastro, ho bisogno di creare anche io un vettore "solo italia" che si comporti in maniera diversa rispetto al resto del mondo, ho seguito alcune guide ma alla fine non mi compare fra i vettori disponibili. Puoi spiegarmi puntualmente come hai fatto a configurarlo?
  4. Hi, I've tried today your module, i've prestashop 1.6.0.9. It's partially works. If i select only: Visit online and/or Total visit it works; while if I select visit today and/ or all selects options when i load my home output is always blank.
  5. I've follwed all elorac (#15 and #16) steps but my BO don't show graphic stats. I've an upgraded prestashop version 1.6.0.9 from 1.3.6.0
  6. Salve ragazzi, putroppo anche io, come molti prima di me, ho intenzione di salutare il mio attuale host ARUBA per migrare a miglior vita. Da quando ho upgradato la mia vecchia versione dalla 1.3.6.0 alla 1.6.0.9 ho qlc problema dovuto appunto ad alcune configurazioni del mio attuale host non modificabili poichè sono su server condiviso. Ho comprato dei moduli e putroppo in locale funzionano bene ma quando li carico online c'è sempre qls che non và... Chiedo quindi gentilmente a chiunque possa, di darmi un consiglio su un buon host. Ho letto anche i partnet host di prestashop che si trovano a questo link ma mi perdo un pò: https://www.prestashop.com/it/ecommerce-hosting Datemi un consiglio. Preferirei host italiani. Grazie a tutti anticipatamente e buona serata Gian Paolo
  7. If I want update all my orders with Angela query how i have to modify this query? SELECT * FROM ps_orders where id_order >=your id number ; update ps_orders set invoice_number = id_order where id_order >= your id number and invoice_number = " " ; SELECT * FROM ps_order_invoice where id_order >=your id number ; insert into ps_order_invoice ( id_order_invoice , id_order , number , delivery_number , total_discount_tax_excl , total_discount_tax_incl , total_paid_tax_excl , total_paid_tax_incl , total_products , total_products_wt , total_shipping_tax_excl , total_shipping_tax_incl , total_wrapping_tax_excl , total_wrapping_tax_incl , date_add ) SELECT id_order, id_order, invoice_number, 0, 0, 0, total_paid_tax_excl , total_paid_tax_incl , total_products , total_products_wt , total_shipping_tax_excl , total_shipping_tax_incl , total_wrapping_tax_excl , total_wrapping_tax_incl ,date_add FROM ps_orders where id_order >= your id number ; SELECT * FROM ps_order_invoice_payment where id_order >=your id number ; insert into ps_order_invoice_payment ( SELECT ps_order_invoice.id_order_invoice, ps_order_payment.id_order_payment, ps_order_invoice.id_order FROM ps_orders, ps_order_payment, ps_order_invoice where ps_order_payment.order_reference = ps_orders.reference and ps_orders.id_order = ps_order_invoice.id_order and ps_orders.id_order >= your id number ) ;
  8. Hi all, from some days i've upgraded my old version 1.3.6.0 to 1.6.0.9. All works fine, but I've a problem with category and subcategory image when I use smartphone or tablet images of category and subcat are not responsive. I'm using a custom theme based on default-bootstrap Someone can help me? this is the site: www.ilbazardinadira.com You can find uploaded images in those category: From Main menu select CATALOGO --> one of these subcategory: accossori, accessori scintillanti, ali di iside. Thx all for support
  9. Salve a tutti, ho da poco fatto l'upgrade dalla 1.3.6.0 alla 1.6.0.9. Sto inserendo pian piano le immagini delle categorie e sottocaterie, ma mi sto accorgendo che se navigo sul sito con tablet e smartphone l'immagine delle categorie e sottocaterie non è responsive mentre lo dovrebbe essere. Ho fatto un cambio da BO > Impostazioni > Immagini > category_dafault ho portato il valore di default 870 a 1170, questo perchè uso sempre il sito a una colonna in tutte le pagine. Ho di conseguenza iniziato a caricare correttamente tutte immagini 1170*217. Da PC si vedono perfettamente ma come navigo con tablet e smartphone appunto l'immagine non diminuisce di dimensione. (su prestashop demo le stesse immagini sono responsive) Le categorie aggiornate in questa maniera sono: Accessori, Accessori scintillanti. Ora mi sono fermato perchè ho notato questa cosa. Qualcuno può aiutarmi? il sito è: www.ilbazardinadira.com Vi ringrazio anticipatamente.
  10. @arteinfo: Me lo puoi inviare il modulo così lo provo in locale. p.s.: considera che io non sono un programmatore quindi diciamo che l'upgrade è fatto da una versione non ottimizzata 1.3.6.0 all'attuale 1.6.0.9 cmq non ottimizzata al meglio sempre per lo stesso motivo. Forse se lo mettessi in mano a qlc che me lo ottimizzasse magari il caricamento delle pagine potrebbe essere migliore
  11. Ciao Arteinfo, ti porto la mia esperienza di qualche anno con l'ecommerce e con prestashop. Io vendo abbigliamento dalla versione 1.3.6.0 alla versione corrente 1.6.0.9 e sono hostato su aruba da sempre. Non ho praticamente mai avuto problemi e ti posso garantire che vendo. Quindi non dite che se si vuole vendere non si deve andare su aruba, sicuramente un server dedicato offre servizi e performance migliori, ma convengo con Daniel nell'affermare che bisogna sempre vedere il sito che si va a sviluppare che tipo di traffico debba fare. @Daniel: ciao Daniel, ti confermo che con quella modifica scompaiono i problemi di refresh in Back Office, sarebbe da condividere nella community italia di prestashop.
  12. Ciao Daniel, ora ho provato a seguire un consiglio di un ragazzo che aveva lo stesso problema che sarebbe quanto segue: In classes/controller/AdminController.php add (about line 1523) headers : public function initHeader() { header('Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0'); header('Pragma: no-cache'); // Multishop $is_multishop = Shop::isFeatureActive(); .....Clear your browser cache after mod (ctrl + f5) Ho fatto qlc prova sembra funzionante, adesso però intensifico le prove e ti faccio sapere.
  13. Anche io ragazzi sono nella stessa situazione ho fatto un'upgrade dalla 1.3.6.0 alla 1.6.0.9 (sono hostato su aruba) con il 1 click-upgrade. Tutto funziona bene tranne per il fatto che lato BO quando faccio qualche modifica, esempio entro in un prodotto, lo abilito --> salvo, quindi torna alla pagina precedente. Se rientro nel prodotto risulta essere disabilitato e se premo F5 risulta abilitato. Lato FO succede a volte che un'utente una volta loggato se preme esci dalla barra in alto in homepage non gli esce, ma se preme F5 esce. Il problema lo dà anche su smarthphone, se clicco su un prodotto (immagine) in FO e poi torno alla pagina precedente mi da il punto interrogativo invece della foto, se ricarico la pagina si vede la foto. (quest'ultimo problema succede solo con chrome, con gli altri browser funziona) Vorrei sapere se gli altri 2 ragazzi hanno risolto con i consigli di Daniel
  14. Salve ho fatto da 2gg l'upgrade del sito dalla 1.3.6.0 alla 1.6.0.9 e quando si effettuano acquisti da smartphone putroppo l'output è quello che vedete negli screenshot in basso. Dove posso intervenire per sistemarli? Grz anticipatamente per il supporto
  15. Nella sezione traduzioni hai selezionato il tema nuovo e non quello di bootstrap a volte si sbaglia
  16. To end this guide you have to go to modules --> position -.> transplant modules --> select Block Specials with displayHomeTab --> Save and after select Block Special with displayHomeTabContent --> Save. Good Work!!!
  17. Ciao a tutti, vorrei rendermi utile alla community, qualora già non esistesse una guida/tutorial per il tab offerte speciali, per la creazione in HomePage del Tab Offerte Speciali, che andrà quindi ad affiancarsi a Nuovi Arrivi, Prodotti in vetrina e I più venduti. E' molto semplice e veloce: a. creare tab.tpl come segue: modules/blockspecials/tab.tpl : <li><a data-toggle="tab" href="#blockspecials" class="blockspecials">{l s='Specials' mod='blockspecials'}</a></li> b. sostituire il testo che segue modules/blockspecials/blockspecials.php with hooks : public function hookDisplayHomeTab($params) { if (Configuration::get('PS_CATALOG_MODE')) return; if (!$this->isCached('tab.tpl', $this->getCacheId('blockspecials-tab'))) BlockSpecials::$cache_specials = Product::getPricesDrop((int)$params['cookie']->id_lang, 0, Configuration::get('BLOCKSPECIALS_SPECIALS_NBR')); if (BlockSpecials::$cache_specials === false) return false; return $this->display(__FILE__, 'tab.tpl', $this->getCacheId('blockspecials-tab')); } public function hookDisplayHomeTabContent($params) { if (Configuration::get('PS_CATALOG_MODE')) return; if (!$this->isCached('blockspecials-home.tpl', $this->getCacheId('blockspecials-home'))) { $this->smarty->assign(array( 'specials' => BlockSpecials::$cache_specials, 'homeSize' => Image::getSize(ImageType::getFormatedName('home')) )); } if (BlockSpecials::$cache_specials === false) return false; return $this->display(__FILE__, 'blockspecials-home.tpl', $this->getCacheId('blockspecials-home')); } BO: moduli → posizioni → Innestare Modulo → selezionare Blocco Offerte Speciali e associarlo con displayHomeTab (home page tabs) → Salva; selezionare Blocco Offerte Speciali e associarlo con displayHomeTabContent → Salva Attendere 15s-20s e refreshare la Homepage; se non compare nulla creare un prodotto in offerta. Buon lavoro a tutti.
  18. Confirmed!!! It's works also in 1.6.0.9, but now i've voucher tax problem...
  19. [sOLVED] Just open the php.ini file in xampp and remove the semicolon at the line " extension = php_openssl.dll " after stop and restart apache Enjoy.
  20. Someone of Prestashop Support/Develop could give us an answer pls This is a blocking issue.
  21. Hi all, from about 2 days when i try to upgrade (in localhost) from 1.3.6.0 to 1.6.0.9 (or .11) when aupgrade procedure is successfully completed i enter in BO and language translation can t connection anymore to server translation and i cant anymore upgrade my modules. BO-->LOCALIZATION-->TRANSLATION ADD / UPDATE A LANGUAGE output: Cannot connect to the PrestaShop website to get the language list. What's happening? Until two days ago all worked fine. Thanks for support. G.Paolo
  22. E' in localhost la prova, ma fino a qlc giorno fà funzionava regolarmente
  23. Ragazzi vi risulta che il server che rilascia le traduzioni di prestashop sia down? Io provo a fare l'upgrade ma non mi scarica la lingua: http://www.prestashop.com/download/lang_packs/get_each_language_pack.php output: {"msg":"Error: version parameter missing"} Qlc me lo può confermare mi ci sto fasciando la testa da stamattina Grz anticipatamente per il supporto
  24. Hi all, this is my problem. I need to change all my old orders with payment accepted newly in payment accept, but in my prestashop version 1.3.6 it means to open all my orders one by one and modify order status. My question is: Is it exist a way or a module to make this change in multiple way? Thx for support Gian Paolo
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More