Jump to content

foehlmann

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • First Name
    Fabian
  • Last Name
    Oehlmann

Recent Profile Visitors

85 profile views

foehlmann's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Sometimes the solution is too easy to figure out. Thanks
  2. Hey guys, i‘ve a problem importing my products regularly. I am importing 14000 products via csv hourly, and set the unit_price_ratio directly to database. But prestashop isn’t using the ratio, there a no unit prices calculated - what do I have to start? Any type of php script or something like that? shop v 1.7.5.1 Thanks a lot Fabian
  3. Hey folks, i've just updated to 1.7.4.1 with 1-Click Module Beta 4 (normal version doesn't work). Now my BO menu is gone every time i load a page like "orders". If i load "performance" everything works fine. Has anybody an idea? Thanks Fabian
  4. Hallo liebe Community, um den rechtlichen Ansprüchen zu genügen wollte ich gerne das ShopVote EasyReviews Snippet einbinden. Dann soll auf der Bestellbestätigungsseite ein Hover eingeblendet werden welcher anfragt ob man den Kunden nach 7 bzw. 14 Tagen an die Bewertung erinnern darf. Dafür sind zwei Codeschnipsel einzufügen: 1.) HTML: <div id="srt-customer-data" style="display:none;"> <span id="srt-customer-email">CUSTOMERMAIL</span> <span id="srt-customer-reference">ORDERNUMBER</span> </div> Diesen habe ich in der order-confirmation.tpl vom verwendeten Theme. 2.) JS: <script src="https://feedback.shopvote.de/srt.js"></script> <script type="text/javascript"> var myToken = "e53a3412...91ee65a0e"; var mySrc = ('https:' === document.location.protocol ? 'https' : 'http'); loadSRT(myToken); </script> Diesen hatte ich testweise im Header, im Footer oder ebenfalls in der order-confirmation.tpl. Leider hatte ich bislang keinen Erfolg, in keiner der Varianten wurde eine Bewertungsseite angezeigt. Natürlich sollen später die CUSTOMEREMAIL und ORDERNUMBER durch die passenden Variablen im Presta ersetzt werden (hat die zufällig jemand im Kopf? Mit $ID_ORDER und $EMAIL hatte ich keinen Erfolg). Solange habe ich dort einfach ein "-" übergeben. Das soll laut Integrationsanleitung eigentlich funktionieren. Vielleicht hat ja jemand noch einen passenden Tipp für mich oder hat das ganze selbst schon einmal integriert. Ich wäre euch sehr dankbar für etwas Input. Vielen Dank & bis später Ps.: Noch ein Link zur https://www.shopvote.de/docs/EasyReviews-Integration.pdf Integrationsanleitung, ich hoffe das ist erlaubt. Ich nutze die aktuelle 1.6.1.11
  5. Es scheint so zu sein, dass ich im CSV an diesen Stellen zwei Bildlinks habe wovon nur der 2. Erreichbar ist. Dadurch lädt er nur Bild "2" und macht es wohl nicht zum Titelbild. Leider kann ich nicht täglich alle 15000 Bilder durchklicken - gibt es eventuell eine Möglichkeit ihm "aufzuzwingen" immer Foto 1 für das Titelbild zu nutzen? Ich habe gerade schon in der DB direkt in der Image Tabelle alle Zeilen mit Position 1 und Cover "NULL" auf 1 und 1 gesetzt. Leider übernimmt er das Titelbild trotzdem nicht - muss ich nach den Änderungen in der DB die Vorschaubilder wiederherstellen oder womit löse ich die Übernahme dieser Verbindung aus? Oder muss ich das Titelbild etwas doch ganz woanders deklarieren.
  6. Hallo liebes Forum, nach eurem Hinweis die 1.7 nicht Produktiv einzusetzen habe ich auf die 1.6.1.10 zurückgewechselt. Nun habe ich ein neues Problem, wenn ich meine Produkte per CSV importiere - wird nicht bei allen Artikel der Haken für "Titelbild" gesetzt. So habe ich zwar das Foto auf der Artikelseite aber nicht in der Kategorieübersicht etc. Habt ihr eine Idee wie ich das Problem beheben kann ohne bei jedem Artikel einzeln den Haken zu setzen?
  7. Hallo liebe Community, in meinem Shop habe ich das Problem, dass immer auf der Artikelseite die Menge "0" voreingestellt ist: Wenn der Kunde das Produkt nun einfach in den Warenkorb legen will: Habe ich hier eine einfache Einstellung übersehen oder woran kann das liegen? Ich verwende die aktuelle 1.7.0.4 und bin der Meinung das das Problem nicht von Anfang an bestand. Danke für eure Tipps
  8. Hatte gerade das selbe Problem. Ich konnte mir nur mit einem Löschen der Produkte vor dem erneuten Import helfen - hat jemand eine saubere Lösung dazu?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More