Jump to content

Imago-media

Members
  • Posts

    4
  • Joined

  • Last visited

Everything posted by Imago-media

  1. C'est exactement ça. Surtout la rubrique que personne ne voit, petit problème ergonomique ca mais le problème était bien là ! (comment on peut changer le titre pour marquer le post comme résolu ?)
  2. Bon merci Doekia de m'avoir aiguiller, je suis passé par le BO pour voir quels champs on pouvait éditer dans les adresses et il manque le champ téléphone portable dans le formulaire d'edition d'adresse du front. Bon j'ai aussi désactivé le champ obligatoire téléphone portable, qui, à priori, était le centre du problème. Je vais donc corriger cela pour que tout rentre dans l'ordre
  3. Je dirais que y'a juste les champs de base qui sont requis. Si je supprime une adresse et que j'en ajoute une nouvelle c'est exactement la même chose, pareil si je change de compte. Je vais essayer avec tout nouveau compte voir si ca pose le même problème. EDIT : avec un nouveau compte, dans le processus de commande, c'est la même chose.
  4. Bonjour, PS 1.7.5.1 Sur le thème de base, lors du processus de commande, il m'est impossible d'aller plus loin que l'étape de configuration des adresses car un message d'erreur "Votre adresse est incomplète, veuillez la mettre à jour." m'empêche de continuer. Je ne comprends pas du tout d'où cela peut provenir, sachant que je ne sais même pas ce qui peut déclencher l'erreur. Auriez-vous une piste ? Une configuration particulière dans le BO ? Merci d'avance !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More