Jump to content

whitespirit

Members
  • Posts

    264
  • Joined

  • Last visited

Everything posted by whitespirit

  1. Bonjour tout le monde, Encore une fois, je me suis désabonné de ce sujet par accident !!!! Du coup, si vous avez des questions, n'hésitez pas à me contacter par MP. Je regarde ce week pour les images qui ne se suppriment pas. Mise à part ça, tout à l'air de bien fonctionner ? Pas d'autre modification à faire ? A très bientôt. PS: n'hésitez pas à me faire par de vos améliorations/modifications, c'est avec plaisir que je mets ce module à jour !
  2. A quel moment constates-tu l'erreur ? Lorsque tu remplace la chaine de caractères depuis phpmyadmin ? Lorsque tu te connectes en admin ?
  3. Merci de remonter le bug. En fait, la table était bien là, sauf que j'avais écris "ps_attribute_attribute_lang"... Je corrige et poste une nouvelle version. [EDIT] C'est fait, on est à la v0.5[/EDIT]
  4. Pour la rapidité c'est de la chance, je bosse mon taf en retard ;-). Je viens de tester le module sur ma boutique de test, chez moi toutes les suppressions fonctionnent (je n'ai pas vérifié en détail). Je te contact par MP, je t'envoie la dernière version du module, tu me dis si ça marche mieux chez toi ok ? A tout de suite.
  5. Hello Rémy, Je suis en train de bosser un peu. Tu disais que t'as utilisé le module et rien ne s'est passé ? Vérifie bien, si c'est le cas dis moi quelles données a tu effacée pour la remise à zéro, je vois ça de suite entre deux lignes de codes. De mon côté, je n'ai pas eu de pb. A tout de suite.
  6. -citrix: essaie de voir de ton côté, si le problème persiste, je me mets dessus. Mon module fait que des truncate (vire les lignes dans les tables) et donc, il ne devrait pas y avoir de pb. -iTecknologies.fr: j'ai fait une modif du module, j'attends un peu pour le reposter, afin d'être sûr que le pb est résolu, je te l'envoie par mail, tu le testeras pour moi svp... Merci de me répondre en mp concernant ce pb.
  7. @iTeKnologies.fr: les tables que tu cites existent toujours. Peut-être n'as-tu pas activer tous les modules (hormi approvedcustomer) @citrix34: je viens de regarder ce module, très bien fait. Je pense que c'est normal que ce module ne fonctionne plus car il se base sur les statistiques de connexions (je crois), hors si le module supprimes ces statistiques, alors toutes les opérations concernant les statistiques ne servent plus à rien. Mais si jamais les problèmes persiste, tiens moi au courant. Bonne journée à tous.
  8. Merci de m'avoir fait remonter ton erreur. En fait, j'ai pris en compte cette erreur dans mon code, et d'ailleurs je fais un INSERT des catégories Accueil et Home après les avoir supprimé. Le hic, c'est que j'ai oublié de mettre "_DB_PREFIX_" devant la table mais j'ai écris "ps_category". Du coup, si tu n'as pas le préfixe "ps_", je n'insère plus. Concernant la table ps_tag, effectivement je l'ai oublié. C'est corrigé. J'ai donc mis ça en version 0.4. Je corrige ça tout de suite. Merci de m'avoir fait remonter ce pb.
  9. Je viens de sortir la version du module compatible 0.3 avec la nouvelle version de Prestashop, la 1.2. N'oubliez, sauvegarder vos tables et faites moi vos retour. =>votreprestashop: j'ai pris en compte ta remarque =>ritchie: j'ai ajouté la table pagenotfound, effectivement je l'avais oublié.
  10. Quelqu'un peut confirmer ? Si c'est le parainage, comment appelle t'on l' "affiliation" en anglais svp ?
  11. Bonjour, Il y'a fort longtemps j'ai développé ce module pour la V1.0 Raz. Je me suis lançé dans la mise à jour pour la v1.2. Je n'utilise pas PS en tant qu'utilisateur du coup, je ne trouve pas à quoi corresponde ces tables. Pouvez-vous m'aidez svp ? Merci d'avance.
  12. De mémoire, le problème vient surtout des modules. Ce que je peux te conseiller si t'as des soucy en programmation, c'est de désactivé tous les modules, regarder le résultats, de réactiver 1 par 1 (ou si t'as la flème comme moi, de 10 en 10 sinon t'en a jusqu'à demain). De cette façon tu identifieras facilement les problèmes... Après les résoudre, c'est une autre histoire.
  13. Ha ben désolé, le coeur y était. Malgré tout, je te conseil de persévérer dans ta recherche spirituelle et ainsi débugger ton template pour la 1.2. Normalement, ce n'est pas très compliqué, il s'agit des noms de variables (ceci dit, j'espère que les développeurs vont arrêter de modifier ce type de données, c'est un gros gros défaut qu'une version 1.X ne soit pas compatible, surtout que je ne vois pas l'intérêt de changer le nom des variables...
  14. Je ne sais pas, tout dépend de tes modifications, de ta chance, de ton karma, de ta bonne étoile et de la divinité que tu pries. Mais à priori et après avoir vu ton template (qui est chôli et simple), tu ne devrais pas avoir de problème, alors pourquoi te priver de la 1.2 ? Bonne chance, bon karma, bonne étoile et choisi bien ta divinité.
  15. Dans les 2, template et PS, dans la mesure ou les hooks (= permet d'avoir un template indépendant du site) ne sont pas définis dans le template mais dans les fichiers php de l'ensemble du site, et que l'affichage de la plupart des modules dépendent du template. Bref en gros, si tu travailles sur la charte graphique, tu ne pourras pas exporter ton template vers une autre version de prestashop, car le nom de certaines variables et fonctions ont changés. Etant donné que les anciennes versions de PS sont buggés et que tous ces bugs sont corrigés dans la V1.2, je ne saurais te conseiller de migrer dés maintenant.
  16. Mais tu sais, la version que t'utilises est archi buggé. T'auras d'autre surprise par la suite. Le hic, si t'as déjà bien avancé, c'est que cette version n'est pas compatible avec les autres. Autrement dit, le nom des variables et fonctions ont sûrement changé (j'en ai fait les frais à l'époque, notamment avec le nom des HOOK). Je te conseille vivement de passer à la 1.2
  17. Apparemment t'as corrigé non, j'étais sur ton site et 2 mn plus tard tout à l'air d'etre rentré dans l'ordre.
  18. Bonjour, Je fais mon retour sur prestashop, j'imagine que j'ai loupé bien des choses intéressantes.... Entre temps j'ai viré windows sur mon pc, ou plutôt je suis trop nul sur linux pour virtualisé windows. Bref, ceci dit je souhaiterai avoir la base de données en MCD de la nouvelle version 1.2 de prestashop. Quelqu'un à une idée s'il existe une version image ou autre moyen d'avoir ce mcd svp ? Merci d'avance. PS: tiens, si je me souviens bien, la version 1.0 est sortie le 28 juillet 2008... Le 30 décembre 2009, p'tête qu'on aura la v2...
  19. Hello, Normalement t'as pas de problème. Bon, je vais me motiver pour développer la version compatible avec la 1.2. Si vous avez des suggestions, c'est le moment. Cette version sera toujours en opensource évidemment. A bientôt. PS: encore une fois, je ne passe que rarement sur le forum, n'hésitez pas à m'envoyer par MP vos commentaires.
  20. Hello tout le monde, Content de voir que ce module fonctionne toujours... J'attends toujours que la version 1.2 final sorte avant de faire la mise à jour nécessaire. Par contre je me connecte rarement (hélas!) ces temps-ci sur le forum et donc je ne suis pas averti des messages sur ce post. Donc, n'hésitez pas à me contacter en MP pour des renseignements. @votre_prestashop:sorry, je ne vois que maintenant ton message. Je vais faire les modifs rapidement.
  21. Non pas d'idée mais si ça peut te rassurer, je vais attendre que la version 1.2 soit définitive avant de faire la mise à jour. C'est d'autant plus étrange que la variable $_html à la ligne 57 est définie par Prestashop. J'espère qu'il n'y a pas des soucis d'incompatibilités entres modules, ou bien que j'ai raté qq chose. Quoi qu'il en soit, si c'est important, essaie de mettre en commentaire les lignes 57 et 59, ça ne devrait pas jouer sur le fonctionnement du module. Tiens moi au courant.
  22. @m1bs: Le problème qui va se poser si tu fais une compta simplifié l'utilisateur utiliseras 3 logiciels : Prestashop, ta plateforme, son EBP pour la compta. Autant faire penser les choses dés le début pour qu'au final l'utilisateur puisse gérer sa boutique que d'1 ou 2 logiciels max. La compta analytique, c'est un job de comptable, il faut trouver un comptable un peu informaticien. Bref, prévoir un budget minimum. Fais attention, un ERP "simple et intuitif" doit se suffir à lui-même. Par exemple, dolibaar est simple et intuitif, OpenErp c'est la grosse usine à gaz...
  23. @m1bs: Je comprends ton point de vue. Ce qui me dérange dans le développement d'une application externe, c'est qu'elle doit être complète, autrement dit elle doit se suffir à elle-même : depuis la plate-forme externe l'utilisateur doit pouvoir gérer sa boutique (stock + import/export + commandes, etc.), mais ça, ce n'est pas très compliqué. Par contre l'utilisateur doit aussi pouvoir faire sa compta et avoir un suivi client et le top du top, serait d'avoir un module puissant de newsletter intégrer avec un ROI. Bref hic est la partie compta qui doit être un EBP. Je pense qu'il faut compter au moins 3 mois de développement intense. @Cyrille Lambert: selon toi, quels sont les points forts/faible de Dolibaar dans un éventuel couplage avec prestashop ? Pour moi, le point faible de dolibaar est qu'il est basé sur du php4 et le code n'est pas objet (d'après mais souvenirs). Par contre, le point fort est qu'il est relativement assez simple à prendre en main que ce soit en développement ou utilisation. Ceci dit, je suis impatient de voir une nouvelle interface graphique car même s'il y'a plusieurs thèmes, ça reste du carré fait par quelqu'un comme moi, c'est à dire pas de compétences en graphisme. Enfin, je profite de ton passage pour te poser une dernière question : quel est l'avantage de Dolibaar face à OpenBravo ou OpenErp ?
  24. Bonjour tout le monde, C'est chiant, je ne sais pas pourquoi mais je me fais désabonné de certains sujets, du coup, comme je passe que rarement sur le site, j'ai raté beaucoup de choses. @m1bs: tu penses t'appuyer sur un framework php ? Sinon, moi je sans que je vais galérer car un client ne s'en sort plus avec sa gestion physique et virtuel. Faut que je me penche vers une solution. Le problème est que si je développes qq chose (bridge ou appli externe) je n'aurai pas le temps de la faire évoluer, du coup, il faut vraiment que j'envisage ça en partenariat.
  25. A quoi sert le module d'affiliation dans la version de prestashop ? J'ai activé le module mais je n'ai pas vu de configuration. Quelqu'un l'aurai déjà utilisé ?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More