Jump to content

whitespirit

Members
  • Posts

    264
  • Joined

  • Last visited

Everything posted by whitespirit

  1. Bonjour à tous, Je souhaite enlever le panier d'achat tel que l'on le connait. A la place, tous les produits sur ma boutique seraient en promotion mais lorsqu'un visiteur souhaite bénéficier de cette promotion, il doit télécharger le "bon de réduction" (nominatif) l'imprimer et aller en magasin pour bénéficier de la promo. Existe il une solution sans développement (même payante) ? Merci d'avance et bonne semaine
  2. Il faut que tu changes le mode de cryptage en backoffice. Malheureusement, tu ne dois plus y avoir accès, alors il faut que tu te connectes à la base de données (via phpmyadmin par exemple). Ensuite, c'est très simple, dans la table PS_Configuration, recherche la variable key=PS_CIPHER_ALGORITHM et tu la mets à 0.
  3. Ceci dit, et en passant, je ne comprends pas pourquoi ces variables ne sont pas dans le fichier /config/settings.inc.php...
  4. Mon gars, je vais te dire un truc, je maudis OVH. Je travaille sur un site drupal chez un client qui a une offre 90Plan, et c'est la misère. J'ai du désactiver le .htaccess pour pouvoir afficher qq chose. Impossible de charger des bases lourdes... Bref, ovh c'est bien quand t'as un site statiques avec 3 pages dont une contact. C'est encore un miracle que le 90plan supporte le php, à y réflechir... Enfin, c'est à jeter. Bon courage, j'ai passé 3 jours avant de me rendre compte que c'est vraiment OVH le souci.
  5. Dans le fichier /config/config.inc.php j'ai modifié la ligne @ini_set('display_errors', 'off'); par @ini_set('display_errors', 'on'); qui m'a affiché l'erreur. A partir de là, je me suis rendu compte qu'il ne s'agissait pas vraiment d'une erreur 500, c'est à dire lié au .htaccess. Il s'agissait d'un pb lié à la base de données, dans la table PS_CONFIGURATION. J'ai deux lignes (en page 6) qui était mal indiqué : PS_SHOP_DOMAIN et PS_SHOP_DOMAIN_SSL, il fallait le faire manuellement. Je ne sais plus si j'ai fait autre chose, mais le truc vraiment à savoir c'était d'afficher les erreurs. A partir de là, si tu n'as rien, c'est fort possible que le pb ne soit pas lié à prestashop. Ensuite, je bosse sur mon serveur local qui est un ubuntu standard et mon serveur dédié qui est hébergé par Amen (sous ubuntu aussi). Concernant la taille de la boutique, y'a pas grand chose dedans, c'est en post-production. Tu peux la voir ici "http://l a f o r m e.re" (sans les espaces). Si je peux faire qq chose toi, n'hésite pas à m'écrire en MP.
  6. :red: Bon, je vais penser à jeter mon corps à la mer.... Il s'agissait bien du répertoire img qui n'était pas complet. J'étais tellement concentré sur le .htaccess et dans la bdd que je n'ai plus pensé à récupérer les images. 1000 Merci
  7. Je vis à l'île de la Réunion, du coup le contexte est assez particulier. Je pense qu'il peut-être très intéressant qu'un commerçant puisse avoir sa page mais si ton comparateur cible un domaine en particulier. En général, je tombe sur un comparateur lorsque je fais une recherche sur un produit sous google mais dans ce cas je ne m'intéresse pas au commerçant mais au meilleur prix. Par contre, lorsque je cherche un produit bien précis, et que je trouve un bon commerçant, alors je m'intéresse aux autres produits qu'il propose. Mais c'est mon utilisation et je pense que chacun voit son intérêt, ou pas.
  8. le theme de base c'est "prestashop". Tu l'as quand tu installes ta boutique. Si tu ne l'as pas, télécharge la boutique depuis le site et copie le thème dans ton répertoire /themes
  9. Ha d'accord. Dans ce cas, essaie de récupérer le répertoire /css/modules se trouvant dans le thème de base et de le copier dans ton thème. Normalement, ça doit fonctionner.
  10. En tout cas, je le trouve très classe. J'espère que vous deviendriez riche et célèbre... Bonne continuation.
  11. Bonjour, J'ai un produit en "solde" sur le site http://laforme.re/fr/whey/11-whey-ht-227kg-eiyolab.html Ce produit s'affiche bien comme "en solde" sur la dite page. Lorsque je clique sur le bouton "promo", faisant appel à la page de prestashop : "http://laforme.re/prices-drop.php", je n'ai aucun produit. Je n'ai peut-etre pas pris la bonne page "promotion" ? Merci pour votre aide
  12. Saut, super ton site. C'est prestashop derrière ? En tout cas, tu as du passer pas mal de temps à faire tout ça.
  13. Si tu utilises firefox et l'extension firebug tu trouveras dans quel fichier se trouve le css à modifier. Tout ce qui n'est pas dans le global.css devrait se trouver dans /tonthme/css/modules Bon courage.
  14. Je viens de comprendre !!! J'ai le plugin ADBLOCKPLUS installé sur les navigateurs et il a effacé le html "advertising". Je l'ai désactivé et tout fonctionne. Il faudra que je change le code du .tpl et ainsi éviter qu'un client ne tombe sur ce "bug".
  15. Non, finalement sur d'autres PC firefox, l'image n'apparait toujours pas. Voici le code grisé qui apaprait via firebug Je n'ai jamais écrit de classe "eaenmdxcrancwwzumuho". Je ne comprends pas d'ou vient le problème.
  16. C'est fou ! Sur mon mac, il n'apparait pas... J'ai un vieux code css qui apparait... Tant mieux, je ne vais pas chercher à comprendre pourquoi... Merci, je mets résoluche.
  17. Bonjour à tous, Décidément, il m'arrive des trucs bizarres ce dimanche. J'ai modifié le bloc "Publicité" qui doit s'afficher sur le menu droit, en premier. Sous chrome, safari, le module apparait bien. Sous firefox, rien http://xxx.re/fr/ Quand je regarde le code généré avec firebug, le bloc "publicité" apparait bien, le html de l'image est grisé (non affiché) et un code bizarre apparait: J'ai vidé mon cache firefox pour être sûr que le problème ne venait pas de mon navigateur. Je n'ai pas testé sous IE. Selon vous, le problème pourrait venir de quoi ? Big merci.
  18. Merci pour ta réponse. J'ai fait une recherche sur le forum, mais pas avec les bons mots clés, du moins, je me suis limité à rechercher sur une dizaine de page. Je pense que passer par le .tpl serait le plus simple pour ne rien oublier. Quelqu'un à déjà su faire ça ? Merci d'avance.
  19. Bonjour, Je souhaite afficher un block uniquement sur la page des produits. J'ai vu qu'il y'a une option dans le positionnement des block mais je ne vois pas comment l'utiliser. Merci pour votre aide.
  20. Hello @studioG2ID, c'est ce que je voulais dire quand je disais que j'avais le don à tout compliquer. Non, je n'ai même pas vu le module block publicité... Je vais voir ça. En tout cas, merci.
  21. Merci Jeckyl, Il n'a pas plus simple et surtout gratuit ? J'ai juste une image pointant vers un article à positionner. Merci
  22. Bonjour, Comme j'ai le don de compliquer tout ce qui est simple, je pose toujours la question ici. J'aimerai avoir une image dans le menu droit qui sera un lien vers une page. Quelle serait la solution la plus simple pour le faire svp ? Merci, a bientôt.
  23. Chez moi, ça ne fonctionne pas. Bizarre cette histoire, pourtant les paramètres sont très explicites. Je ne comprends pas. Tant pis, c'est sur mon serveur local, pas sur le vrai site. Certainement un import qui est mal passé. Si quelqu'un a la solution, je suis preneur.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More