Jump to content

floney3

Members
  • Posts

    19
  • Joined

  • Last visited

Profile Information

  • First Name
    Florian
  • Last Name
    Ney

floney3's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. D'accord merci beaucoup en tout cas! je vais continuer à chercher de mon côté et j'espère récupérer tout .. Passez une bonne soirée et merci encore !
  2. Le dossier prestashop que vous m'avez demandé de copier était déjà bien présent dans le dossier mysql56 si cela peut vous aider
  3. Le problème persiste toujours malgré la copie du dossier dans mysql56. Dans db actuellement : sqlite et mysql56
  4. Ce fichier se trouve dans mamp/db/mysql/prestashop. Le dossier a été copié dans la racine de /mamp/db J'ai malheureusement toujours la même erreur
  5. Pour la recherche _configuration.frm et j'ai bel et bien un seul document .opt dans la racine de prestashop : "db.opt"
  6. J'ai donc bel et bien encore des fichiers .frm dans Mamp/db j'ai deux sous-dossiers : mysql56 & sqlite.
  7. Oui je pense avoir fais la mise à jour de Mamp avant celle de Prestashop mais je ne suis plus sûre... Le problème date d'il y a 1 mois :-/ http://img4.hostingpics.net/pics/797864Capturede769cran20170322a768225100.png Donc il s'agit de la taille de mon dossier Prestashop.
  8. Pourtant la base de donnée pèse à peu près 1,05 Go. Je pense que c'est les chemin d'accès vers la base de données qui sont mauvais. Auriez-vous une idée? Merci pour votre aide en tout cas!
  9. Bonjour, je rencontre un gros problème ! Depuis une mise à jour PS, je n'ai plus accès à ma base de donnée... Première erreur : Erreur 500 donc je me prend au jeux de tenter de la résoudre en tentant ceci : https://www.prestash...uivez-le-guide/ => A partir de PrestaShop v1.5.3 Ouvrez config/defines.inc.php À la line 28 (ou proche) vous trouverez define('_PS_MODE_DEV_', false); Changez alors par define('_PS_MODE_DEV_', true); Et maintenant, Voici donc le message qui s'affiche sous mon nez en tentant d'accéder à la base de donnée : [PrestaShopDatabaseException] Table 'prestashop.ps_configuration' doesn't exist SELECT value FROM ps_configuration WHERE name= 'PS_CACHEFS_DIRECTORY_DEPTH' LIMIT 1 at line 791 in file classes/db/Db.php 786. if ($webservice_call && $errno) { 787. $dbg = debug_backtrace(); 788. WebserviceRequest::getInstance()->setError(500, '[SQL Error] '.$this->getMsgError().'. From '.(isset($dbg[3]['class']) ? $dbg[3]['class'] : '').'->'.$dbg[3]['function'].'() Query was : '.$sql, 97); 789. } elseif (_PS_DEBUG_SQL_ && $errno && !defined('PS_INSTALLATION_IN_PROGRESS')) { 790. if ($sql) { 791. throw new PrestaShopDatabaseException($this->getMsgError().'<br /><br /><pre>'.$sql.'</pre>'); 792. } 793. 794. throw new PrestaShopDatabaseException($this->getMsgError()); 795. } 796. } DbCore->displayError - [line 425 - classes/db/Db.php] - [1 Arguments] DbCore->query - [line 690 - classes/db/Db.php] - [1 Arguments] DbCore->getRow - [line 723 - classes/db/Db.php] - [2 Arguments] DbCore->getValue - [line 36 - classes/cache/CacheFs.php] - [2 Arguments] CacheFsCore->__construct - [line 131 - classes/cache/Cache.php] CacheCore::getInstance - [line 629 - classes/db/Db.php] DbCore->executeS - [line 334 - classes/shop/Shop.php] - [1 Arguments] ShopCore::initialize - [line 114 - config/config.inc.php] require - [line 27 - index.php] - [1 Arguments] Merci d'avance de m'aiguiller ! Environ 1/2 année de travail d'ajout de produit, configuration etc, !
  10. Bonjour, je rencontre un gros problème ! Depuis une mise à jour PS, je n'ai plus accès à ma base de donnée... Première erreur : Erreur 500 donc je me prend au jeux de tenter de la résoudre en tentant ceci : https://www.prestashop.com/blog/fr/erreur-500-prestashop-suivez-le-guide/ => Et maintenant, Voici donc le message qui s'affiche sous mon nez en tentant d'accéder à la base de donnée : Merci d'avance de m'aiguiller ! Environ 1/2 année de travail d'ajout de produit, configuration etc, !
  11. @fourquet : Css? Qu'entends-tu par la ? Je débute avec Prestashop, je ne sais pas trop ce que je pourrais faire avec le Css; @adls33 : Déjà essayé et je vien encore de réessayer mais sans succès Help, je lance ma boutique fin de ce mois
  12. Bonjour et merci pour vos réponse. Il s'agit d'un site web local pour le moment, il sera en ligne pour la fin du mois si tout se passe bien. adls33, merci pour ta réponse mais j'ai déjà essayé et en vain. Ca ne change rien du tout.
  13. Bonjour, je vous souhaite une bonne année remplie de joie et de bonne choses ! Voilà, j'ai un problème dans certaines fiches produits; La description de certains produits ne s'affiche pas correctement, je vous joint une image pour vous rendre compte du problème. Merci beaucoup !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More