Jump to content

unknown66

Members
  • Posts

    169
  • Joined

  • Last visited

Everything posted by unknown66

  1. Bonsoir, Depuis une mise à jour (ou installation d'un module ?), dans "Historique des commandes" le client ne peut plus ouvrir le détail de sa commande et n'a donc pas accès au retour produits. Version Prestashop 1.6.0.11 Qui pourrait me dépanner et à quel prix ? M'écrire en MP svp.
  2. bonsoir AMEN bloque les paiements Paypal avec la 1.5.5. j'ai le problème depuis ma mise à jour, aucun paiement ne passe, et AMEN me dit que "tout va très bien". Sauf que j'ai testé la même boutique chez 2 autres hébergeurs (GANDI et OVH), et les paiements passaient très bien. J'ai 2 boutiques bloquées en 1.5.5. Donc c'est bien AMEN qui bloque, et ils veulent rien savoir, ils disent que c'est le code Prestashop. Quant à PAYPAL, comme d'habitude, aucune réponse. j'ai demandé à AMEN de m'envoyer le fichier Apache/error.log de mon domaine. Si quelqu'un a une piste, le message d'erreur est : CHECKOUTSTATUS -> PaymentActionNotInitiated
  3. bonsoir si tu es en 1.5.5. ne cherche pas plus loin : AMEN n'accepte pas les paiements Paypal avec la 1.5.5.
  4. Bonjour, Je viens d'installer une nouvelle boutique avec la version 1.5.4.1 Je voulais importer 100 produits d'une précédente boutique, j'ai donc utilisé l'outil Importation maintenant présent dans la version 1.5.4.1 (produits), après avoir vérifié que toutes les colonnes de mon fichier étaient ok. Mais j'ai maintenant ce message, et je ne peux plus accéder aux produits dans le back-office : Bad SQL request Unknown column 'cp.position' in 'field list' Je n'ai pas trouvé de colonne ou de champs avec ces noms dans la base SQL. J'ai supprimé les 100 produits importés qui posaient problème, mais c'est toujours pareil.' Que faire ? ré-initialiser la base ? mais comment ?
  5. Hello, I just installed a new shop with Prestashop 1.5.4.1 I wanted to import 100 products so I used tool to import excel files (I first checked if all column are OK : they seemed). But now, I have this message : Bad SQL request Unknown column 'cp.position' in 'field list' I went in SQL database, but I didn't find "cp.position" or "field list". I tried to cancel last 100 products (those which are imported). But no change. Have an idea ? (only "product table" seems to have a problem)
  6. ok merci Jeckyl, je ne savais pas pour la 1.5.5, je vais attendre mais pourquoi cette suggestion à propos du template ? le mien n'est pas très ancien (Elation liquid) , et il est responsive. je pensais de toute façon le changer car il pose pas mal de problème, qu'on ne voit qu'à l'usage (par exemple, il n'accepte pas tous les modules qu'on souhaite installer et le SAV n'est pas présent) et puis il sera pas compatible 1.5
  7. Hello from France, I use Prestashop since 1.2 version. Rather than upgrade my current version 1.4.10, I would like to re-start from the last raw version (not an upgrade) to be sure not to drag errors old and rickety patches. How does it work with database? Will my categories / products be automatically recognized just by indicating the login/codes of the MySQL database? I'm afraid to make a mistake and crush the SQL database and products. On the other hand, does someone know APP MANAGER by Softaculous ? This is an application included in my hosting AMEN pack, which allows quick installation programs (including the latest version of Prestashop)? Is it faster? should I first uninstall the old version and start from an empty hosting?
  8. Bonjour, J'utilise Prestashop depuis la version 1.2. Plutot que d'upgrader ma version actuelle 1.4.10, je voudrais partir de la dernière version brute (et non une mise à jour) : pour être sure de ne plus trainer de vieilles scorilles, et des patchs bancales. Comment faire pour la base de données ? mes catégories/produits vont ils être automatiquement reconnus, rien qu'en indiquant les identifiants de la base MySQL ? J'ai peur de faire une erreur et d'écraser la base SQL et tous les produits; D'autre part, quelqu'un connait-il APP MANAGER by SOFTACULOUS ? C'est une application fournie dans le pack d'hébergement AMEN et qui permettrait l'installation rapide de programmes (dont la dernière version de Prestashop) ? est-ce plus rapide ? faut-il d'abord désinstaller l'ancienne version et partir d'un hébergement vide ?
  9. Bonjour, Depuis quelques semaines, j'ai tous les jours des erreurs d'exploration qui apparaissent dans Google Webmaster Tools : Dans les "erreurs au niveau des URL", j'ai plusieurs pages qui ont cette forme : mapage1/contact-form.php mapage2/contact-form.php, etc je ne sais pas d'où ça vient, et si c'est gênant ?
  10. bonjour, as tu essayé de régénéré tes images dans Preferences/images ? sinon tu peux agir sur la taille des images sur la même page, mais en principe ce n'est pas nécessaire, la regénération suffit.
  11. Hello, I'm 1.4.10. My website is : www.jourdebonheur.com I have a funny thing since 2 days: Google Webmaster tools give me these two URL "Crawl errors": birthdays/www.jourdebonheur.com voiles-de-mariée/www.jourdebonheur.com how is it possible? I recently re-organized a few categories, but nothing nasty. In opposite, I've updated the "DUPLICATE URL REDIRECT" module, I saw that redirects were not working at all after updating Prestashop. There is a problem, isn't it ?
  12. Bonjour, Je suis en 1.4.10. j'ai un drôle de truc depuis 2 jours : Google WMT m'indique dans "Erreurs d'exploration" ces 2 URL en erreur : anniversaires/www.jourdebonheur.com voiles-de-mariée/www.jourdebonheur.com comment est-ce possible ? j'ai récemment ré-organisé quelques catégories, mais rien de méchant. Par contre, j'ai mis à jour le module "DUPLICATE URL REDIRECT", j'avais vu que les redirections ne fonctionnaient plus du tout après la MAJ de presta. Y aurait pas un problème ?
  13. Bonjour, J'ai essayé de placer ce module "Google translate" dans le hook HomePageContent : il est accepté mais rien ne s'affiche à l'écran. Quelqu'un pourrait-il m'aider à déplacer ce module Google Translate ? il est bien pratique, mais comme il est placé actuellement, on ne le voit pas...
  14. Akimania, Je reprends ce topic avec retard, j'ai enfin eu le temps de tester le module que tu avais fait : il fonctionne parfaitement. Je suis sûre qu'il va être utile à d'autres (mots-clés GOOGLE TRANSLATE TOOL pour qu'il ressorte dans la recherche générale). Je précise que je suis en 1.4.8 et qu'il s'installe facilement et sans problème. Mais je ne sais pas le déplacer. J'aimerais qu'il s'affiche entre "twitter, facebook" et la barre de recherche. (jourdebonheur.com) C'est dans le .css de mon thème que ça se passe ? Encore merci pour ton travail. Allyx
  15. Bonjour, Depuis mardi 16/04/2013, mes paiements Paypal ne passaient plus : message d'erreur. Je n'avais rien touché. Mais Paypal nous avait informé d'une intervention. Si cela vous arrive, il faut simplement SUPPRIMER le mot de passe API qui s'affiche dans votre module (le laisser à vide). et ça refonctionne. (sinon ça peut être un espace en trop quand on régénère puis copie/colle le code API, bien vérifier). Paypal pourrait quand même nous informer !
  16. j'ai mis ça dans le fichier .htaccess : ErrorDocument 404 /content/24-mariage-page-404.php ça ne semble pas fonctionner... et ça non plus : ErrorDocument 404 /24-mariage-page-404.php
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More