Jump to content

hainn84

Members
  • Posts

    6
  • Joined

  • Last visited

About hainn84

  • Birthday 10/19/1984

Contact Methods

Profile Information

  • First Name
    Nguyen
  • Last Name
    Hai

Recent Profile Visitors

74 profile views

hainn84's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Hi Friend, With prestashop 1.7 you can solve it following way below : on tpl file i add : {block name='head_seo_title'}[Title]{/block} and it still works well.
  2. Hi Friend, that site using "tjtheme" theme , i think it is theme they build only for that site.
  3. Strange problem, i think you need check tpl file again to make sure it is correct or anyone edit it, it ís authentication.tpl file in \themes\classic\templates\customer folder.
  4. Sometime you dont know why your prestashop site run very slow, may be this tip will help you. When you use prestashop default version it has more unused modules/blocks but source of them (javascrip/css) still loaded on frontend, because unused modules assigned to header Hook. To remove those source please do some steps below : 1 - Login to Backend 2 - Go to Modules and Services > Positions 3 - Go to Header box 4 - UnHook modules unused. 5 - ctr + F5 to reload frontend site. Tip : Facebook like box block is one of unused modules ussually assigned to hook and source of it make site run slow. Hope This article helpful for you.
  5. i have same problem , no response when submit Become a partner form. have submited 2 times in 2 months.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More