Jump to content

celineby

Members
  • Posts

    32
  • Joined

  • Last visited

Everything posted by celineby

  1. Bonjour Thierry et merci de ta réponse! en fait j'avais essayé mais ce n'est pas bon! moi je dois programmer certains produits qui ont un multiple d'achat or ici (dans le lien que tu me proposes) c'est un minimum de commande! en plus, je dois afficher un prix unitaire! je continue à chercher! mais je prends d'autres pistes si vous en avez!! cdlt celine
  2. Bonjour, je suis sous la version 1.6.1.10 et pour la création de mes produits je veux afficher un prix unitaire mais imposer un pcb de 2 pièces lors de la commande. J'ai fouillé les forums mais je n'ai rien trouvé pour m'aider. Si quelqu'un a la solution (ou le module qui va bien) merci de me dire! cordialement, celine
  3. yes, yes , yes, encore dans le mille.. j'ai la facheuse tendance de me mettre à la place des internautes et j'en oublie l'essentiel et la target! je vais toutes les revoir ces balises ! encore merci!
  4. oui oui oui ....c'est vrai, c'est pas très malin de garder "informations" et oui ..vous avez raison ce module à charger pour pas grand chose..c'est pas propre... je vais en effet suivre vos conseils et placer mon contenu ailleurs! Ensuite pour le minimum de recherche SEO je ne suis pas en effet super experte seo mais ce sont des personnes comme vous qui me font progresser je vais de ce pas choisir le bon mot clé et plus tard je ferai reprendre ce template merci d'avoir pris le temps de me répondre en tous les cas!
  5. c'est bon, c'est passé en h1 pour le block various (merci , j'avais oublié pour vider le cache en manuel......) par contre je veux bien rebondir sur votre phrase : vous êtes bien consciente qu'il ne faut surtout pas passer vos H4 en H1 ? je ne comprends pas pourquoi? Il faut une hiérarchie et commencer par une h4 ....c'est pas la préco des référenceurs (en tous cas le mien m'a demandé de régler ces problémes avant d'agir)
  6. je pensais mettre une font size dans la balise et oui , mon idée est de passer cette h4 en h1 : cela va casser toutes mes css c'est cela? et sinon pour le chemin du tpl utilisé c'est themes/montheme/modules/blockcms
  7. Pour reprendre votre premier constat et avant d'aller plus loin (car je suis en boucle depuis 2 jours deja) voici mes conclusions: - h4 dans block_various_links_footer = c'est mon bloc cms et je m'en sers pour afficher mes cgv en bas à gauche (c'est plus propre en affichage) donc du coup je ne veux pas forcement desinstallez ce module Pour la forme, je viens de rechanger la balise h4 en h1 dans le blockcms.tpl puis remis en ligne + refresh et rien! c'est quand même dingue! c'est possible que ce fichier tpl ne soit pas le bon??
  8. Bonjour, je n'arrive pas à modifier mes 4 balises h4 en h1 sur ma landing page car je ne trouve pas les fichiers sources! j'ai cherché partout dans les blockfacebook.tpl + les blockcms.tpl + le preview.tpl + le blocksocial.tpl et cela partout dans modules + themes/montheme/module + theme/defaut-bootstrap/module je suis à cours d'idée néanmoins je devrai trouver une solution rapidement sinon mes leviers SEO seront inopérants voici mon url = https://goo.gl/bkLgxt si quelqu'un peut me guider, merci par avance
  9. Bonjour, je réouvre ce post car moi aussi j'ai des paniers abandonnés suspects sur mon Ps 1.6.1.9 J'ai bien lu tous les messages précédents mais en admettant que ce soit des robots, le comportement pour mes paniers abandonnés me parait réellement suspect. Par exemple pour la journée du 26 novembre 2016 j'ai eu 4 paniers : 2 paniers en doublons à chaque fois. On est sur des montants genre 1000 € quand meme. Et le panier est vraiment fait de manière anarchique dans le choix des produits (par contre la quantité unitaire reste à 1) et dans la navigation des url. Comment un robot peut naviguer de la sorte? Je précise que je suis de prés mes stats analytics (ou certes pour la journée du 26 novembre, je suis visitée par Secret.ɢoogle.com à peu prés dans les horaires de ces paniers à savoir 5h48 du matin) Qu'en pensez vous? sachant que je n'arrete pas de créer des filtres d'exclusions et des segments dans mes paramétres analytics. Je souhaiterai sécuriser mon htacess mais je suis noyée dans toutes les lignes de codes que je trouve dans tous les forums D'ailleurs je me demande si je dois protéger mon ht access master ou bien celui que j'ai dans repertoire/theme ? Pour le ht access , si l'un d'entre vous a une ligne de code à m'offrir, ce sera avec plaisir (j'ai trouvé des modules gratuits mais ils datent de 2014)! Merci d'avoir pris le temps de me lire! Céline
  10. Bonjour Nicocolasticot, désolé je ne pourrais pas t'aider car de mon côté j'ai pû bricoler et régler mon problème seule en enlevant ce module analytics (ce qui n'est pas vraiment une solution). D'autre part, je n'ai jamais eu de réponse à mon post. Dans tous les cas, nous n'avons pas le même message d'erreur tous les 2. Je te souhaite de trouver de l'aide parmi la communauté. Bon courage pour la suite! Céline
  11. Bonjour, hier j'ai fait ma màj de 1.6.1.6 à 1.6.1.7. Après cela (et aprés avoir tout checké) , j'ai poursuivi la création de mes fiches produits puis je me suis rendue compte que sur la FP que je venais de créer j'avais ce bug en cliquant sur "Valider mon panier" : cette pop up bloquait toute conversion "Impossible to add the product to the cart. textStatus: 'error' errorThrown: 'Internal Server Error' responseText:" Je précise que tout allait bien avant la màj donc je suppose que cela vient de la màj. Aprés enquete dans les forums, j'ai désinstallé le module Google Analytics qui avait toujours été installé et qui ne posait pas de pb jusque là. Il s'avére qu'en désactivant ce module, je régle mon probléme (je n'ai plus le message d'erreur et donc le bug qui empeche mon client d'acheter ). Je précise que sur ce module j'ai deja tout fait : desactiver, réinitailiser, desinstaller puis ré installer , le tout saupoudré de "Vider le cache" Ma question est la suivante : comment je peux réinstaller ce module analytics? Et au final à quoi sert il car j'ai l'impression que j'ai des données malgré le fait qu'il soit désinstallé. Ce module C'est juste pour tenir à jour le camembert du BO de Prestashop où les données se déversent dans le BO de Google analytics (que j'ai paramétré) ? ou pas? Pour info mon url (moi je vais pas dans le code sauf cas d'extreme urgence ) https://louisiane-design.com/ Merci à toutes et tous de votre attention et conseil Céline
  12. c'est bon j'ai trouvé, il fallait désactivé la navigation à facettes ...pb résolu
  13. Bonjour Je consulte la communauté Prestashop car Template Monster m'a confirmé que le bug ne venait pas de leur template, il m'ont renvoyé sur le forum. J'ai donc la version 1.6.1.6 et dans une de mes catégories produits ou j'ai 9 références, la page 2/2 m'indique qu'il n'y a pas de produits (à afficher) alors qu'une deuxième page devra normalement se générer. J'ai vider mon cache, regenerer des miniatures...bref, quelqu'un aurait deja connu ce bug? Pour info l'url qui buggue : https://louisiane-design.com/3-papier-peint-motifs-floraux# Merci! celine
  14. j'ai resolu mon pb toute seule (merci Céline ) pour ceux qui liront le topic, c'etait la geolocalisation par ip que j'ai desactivé je m'auto remercie :)
  15. bonjour, à priori j'ai le même pb que vous. Mon url affiche une erreur 503 sur pages speed insight. J'ai regeneré mon sitemap via le back office puis j'ai réindexé ds webmaster tools j'ai demandé à ovh mais RAS en ce qui concerne mon site, il est en ligne depuis 3-4 mois je me pose la question d'acheter des mots clés à google si ce dernier ne voit pas mon site.. ps = il est possible de je fasse les choses dans le désordre car je suis surtout E commerçante..merci de votre soutien! celine
  16. ups, désolé....je viens de comprendre......j'ai mis le caractére " | " partout.............allez, je rejoue...
  17. Bonsoir leste, j'ai lu attentivement les posts car j'avais aussi un pb de panier (Impossible to add the product to the cart. textStatus: 'error' errorThrown: 'Internal Server Error' responseText:) j'ai desactivé google analytics et super, mon panier remarche mais maintenant comment remettre mon module google analytics? (car evidemment quand je le reconfigure, je reprends mon message d'erreur dans le panier..) je précise que j'ai fait avanthier la màj de 1.6.0 en 1.6.1.4 et je n'avais pas rencontré le pb sur mon site marchand.. merci de votre réponse!
  18. et bien le probleme c'est que je fais un site bilingue donc j'ai besoin de la version anglaise. D'ailleurs maintenant la likebox FB de la version anglaise est en francais...et là pour le coup je me demande si je dois pas remettre le fichier natif blockfacebook.js en anglais. Je vais tester
  19. C'EST BON je le tiens........en tous cas l'air de rien tu m'as fait recherché au bon endroit!!!!!!! le fichier chez moi s'appelait juste facebook.js
  20. Bonjour casuandre, merci de me lire! je suis en maintenance mais j'ouvre si jamais tu veux voir mon code = http://suitsand.com/fr/57-maillot-de-bain pour répondre à tes questions: - ma page FB en francais? euh....oui enfin tu veux dire lorsque j'ai créé ma page sur Facebook? ...?comprends pas - navigateur francais (j'ai testé les 3) erreur dans les modif = non c pas possible ça fait 4 fois que je checke le module : j'ai meme rajouté le .js dans le bloc facebook du module de mon théme je pense à un conflit mais j'ai plus trop de recul now..
  21. Bonjour, merci Eolia de m'avoir lu mais avant d'installer tout azimut un nouveau module (oui je pars du principe que 1 probléme n'est pas forcément égal à 1 module mais plutôt égal à 1 solution, je sais c'est mon côté rebelle), j'aurais aimé comprendre pourquoi mes modifications n'ont pas marché dans mon cas! Si un développeur passe par là et lit mon post, je suis toute ouïe Merci
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More