Jump to content

Salim.M

Members
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • First Name
    SALIM
  • Last Name
    M

Salim.M's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Bonsoir à la communauté, Je vous sollicite en ce dimanche soir, afin de vous soumettre une question. En espérant que ma missive ne sera pas trop désagréable à lire. J’ai télécharger un module nommé « Avis simples » pour que les clients puissent noter et donner leurs avis sur nos produits: http://addons.prestashop.com/fr/gestion-de-contenu/2985-produit-avis-simples-.html. Cependant, ce module risque de modifier l’agencement de notre thème. Dans le guide d’installation du module il est stipulé «It is highly recommended to backup your server files and database before installing this module » et « «Recommended you install on a test server initially to carry out your own testing ». Nous avons 2eme boutique, gérée avec l’option « multiboutique », cependant nous ne l’utilisons actuellement pas. Cette boutique peut-elle être utiliser comme environnement de test. A savoir, peut t-on installer un module uniquement sur notre 2eme boutique sans impacter la 1ere, afin de juger des modifications que le module apporte. Merci à ceux qui pourront m’orienter, et pleins de bonnes choses pour les autres. Salim.
  2. Bonjour Cleandev, Merci pour votre retour. Je vais voir avec l'hebergeur de mon serveur pour voir ce qu'il en est. Bien à vous. Salim.
  3. Bonjour chers membres de la communauté Prestashop, Si je viens vous demandez de l'aide, c'est que nous rencontrons un problème (comme tous ceux présents dans cette section je suppose) que nous n'arrivons pas à résoudre. Voilà la 3ème fois que notre site Prestashop devient inaccessible. Lorsque l'on souhaite accéder au site web la mention: Link to databse cannot be established: SQLSTATE[HY000] [2002] Can' connect to local MySQL server through socket 'var/run/mysqld/mysqld.sock' (111)' apparait en lieu et place sur site. Je me permets de vous mettre une capture d'écran pour illustrer mon propos. Le problème est résolu en redémarrant le SQL sur le serveur. Cependant, la redondance devient inquiétante. En effet, le problème est apparu le 29/07, puis le 03/09 et le 13/09. À noter qu'aucune manipulation sur le serveur ou sur le BO n'a été faite aux alentours de ces dates. En espérant que vous pourrez m'aiguiller dans ma recherche de solution. Amicalement, Salim.
  4. Bonjour, Merci pour ce témoignage. Bon courage pour la suite. Salim
×
×
  • Create New...