Jump to content

Cerveza

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by Cerveza

  1. EL modulo de las cockies que tengo no esta bloqueando ahora mismo ningun modulo, por lo que no debe de bloquear analitycs, no obstante lo desactive ayer y hoy sigue igual sin dar estadisticas, es muy raro a alguien se le ocurre algo?
  2. mmm puede ser, algun modulo algun conflicto? estoy usando uno de cockies de linea grafica no se si puede ser el causante, probare a ir desactivandolos a ver si es alguno.
  3. Hola a todos, estoy usando Prestashop 1.6.1.4 y he instalado Analitycs y he puesto mi identificador, he mirado despues de un par de días que llevaba instalado y no muestra prácticamente ningún dato, no da los datos reales, hay compradores de provincias donde pone que nadie ha visitado la web desde ahi, si entro desde otra red externa y navego no muestra que navegue nadie, en resumen que no funciona. he desactivado todo el tema de compilación de javascript y demás opciones que puedan alterar la carga del codigo javascript pero aun no muestra datos. ¿a alguien se le ocurre algo para que esto funcione? Hasta que no consiga arreglarlo estoy sin ver que visitas reales tengo ya que desactive casi todos los modulos de estadísticas nativos de prestashop para obtener mayor velocidad de carga en la navegación.
  4. It happens the same but with another theme you buy, because this module is not shown in some themes ?
  5. Alguien me ayuda? he instalado varios modulos y en todos me ocurre lo mismo, es como si no funcionara en mi theme no salta ningun mensaje en ninguno que he probado muy raro
  6. Hola a todos,estoy en 1.6.1.1 lo he instalado pero no aparece nada, lo he conficurado y salvado pero al ir al home no sale nada, sabeis porque puede ser? he vaciado cache y nada, tengo puesto también lo de recompilar archivos modificados.
  7. lo he instalado en 1.6.1.1, lo configuro le doy a salvar y accedo al home pero no aparece la barra por ningún lado, he vaciado el cache pero sigue sin salir alguna idea?
  8. Que consejo me dais a la hora de subir imagenes de 800x800 para los productos? que tamaño,compresion y formato le dais para no sobrecargar el servidor y que las imagenes no sean pesadas y con buena calidad? O si usais el compresor de prestashop de imagenes que compresion le poneis?
  9. Trabajé con el modulo de prestashop de Seur y no iba muy fino que digamos, que compañías habéis probado su modulo de prestashop y como van?
  10. Hola compañeros vengo de prestashop 1.5 y nunca supe hacer bien una devolución, ahora voy a abrir una tienda con prestashop 1.6 y quiero conocer vuestras experiencias y pediros consejo. Vamos por pasos, cuando haceis una devolucion pongamos que tenemos el articulo como enviado, ¿a que estado lo pasais? a cancelado y luego reembolsado? o solo reembolsado? si marcas reembolsado se vuelve a sumar el stock? ¿y el tema de la factura? como lo hacéis? porque habría que hacer una rectificativa no? o como lo hacéis? me da igual que sean soluciones de pago o gratis me gustaría conocer ambas. Muchas gracias a todos
  11. Gracias ventura voy a probar! y os cuento Bien cierto lo que dices, después de comprar el Theme, todos sus modulos estan sin incluir el multilenguaje, y tiene varios fallos en el diseño, uno por ejemplo es que deja espacios en blanco cuando hay muchos productos, es como si en medio de dos no hubiera nada, y otro fallo que le he visto es que pones un articulo de oferta y tacha el precio anterior y aparece iva incluido que también lo tacha. Y otro es que cuando entrar a alguna categoría, si esta tiene subcategorias no carga nada, solo la pagina y el logo, no se que trabajo le costaba crear logos de las subcategorias, porque da la sensación que no te carga nada y despista al usuario. Me pondre en contacto con ellos para que solucionen los problemas o que me devuelvan el dinero porque es increible la cantidad de fallos.
  12. Hola Joseantgv, como he puesto anteriormente no puedo buscarlo ahí porque no están, el creador de los módulos no ha creado los archivos de multilenguaje por lo que hay que crearlos primero antes de mirar ahí, nos obstante gracias por tu ayuda.
  13. Hola a todos! Recientemente he adquirido un theme en el cual todos los modulos del Frontoffice no estan para traducir dentro de traducciones porque no tienen la carpeta translations osea que no estan traducidos. Como podía hacerlo para que saliera en traducciones-frontoffice-themenuevo-Español y poder traducirlo desde ahi y asi tenerlo ahí para poder traducir en otros idiomas? Aclaro que estos módulos no están traducidos el propio autor dice que hay que traducirlos y te dice la localización del modulo para que lo hagas pero no tengo idea de como empezar, alguien me echa un cable, gracias compañeros!
  14. Hola ventura gracias por tu respuesta, he encontrado que era gracias a tu respuesta, finalmente en tu solucion llevaba a un archivo pero ese archivo es de una version mas antigua de prestashop ya que daba errores en el formulario de ingresar la dirección y muchos campos no aparecían por lo que nunca se podía guardar el formulario. Así que he echo un par de pruebas: He probado que con el theme oficial de Prestashop el fallo no ocurría, por lo que como ya sabia que archivo es el que provocaba este error he sobre escrito el archivo del theme oficial a mi theme y se ha arreglado. Sencillamente era un error del theme, los creadores seguramente se basaron en la version anterior de prestashop donde si estaba el bug, así que al cambiarle ese archivo por el original de 1.6.1.1 funciona perfecto. El archivo para gente que tenga el mismo problema es: /themes/default-bootstrap/js/tools/statesManagement.js Hablare con la empresa que le compre el theme para que arreglen el bug asi los demas compradores no le daran tantas vueltas como yo y no siempre tendran a un Ventura que les oriente de donde puede ser dicho error. Lo dicho Ventura muchas gracias.
  15. Hola! tengo un error con prestasho 1.6.1.1 y es que cuando un usuario se registra cuando va a rellenar su dirección el campo codigo postal no lo valida siempre sale el tick en rojo he mirado en paises y esta correctamente configurado NNNNN con numeros y 5 digitos aunque lo deje en blanco para que no valide el codigo postal sale el tick rojo, alguien sabe que se puede hacer para por lo menos poner que siempre salga el tick verde? parece un bug de prestashop 1.6.1.1
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More