Jump to content

boylibre

Members
  • Posts

    52
  • Joined

  • Last visited

boylibre's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. After searching, the solution is either ask the provider to change the php.ini or add this command at the top of backup.php. set_time_limit(x); where x is the time in seconds Thanks Dh42
  2. I'm using PS 1.4.8.2 and just moved to another host. Everything works OK except for DB backup function. When I run it it displays this message after a while "Maximum execution time of 30 seconds exceeded in /home/lenspage/public_html/classes/Backup.php on line 286". When I checked, line 286 is fwrite function. It sounds like server setting. Anybody knows what setting is that? TIA. Boy
  3. Hi all, I have been searching for this add-on to no avail so far. What I'm looking for is something like in Amazon where the system offers customers whether they want to share their purchase via facebook / twitter. Something like..."I just bought blablabla" with the picture of the product. Have anyone seen this module before? Thanks
  4. Does anyone have this problem? I have this module. Everything is fine on Chrome and Firefox but on IE, there is problem with the alignment when you are making selection - only when you are making selection. It is fine when you open it at first, but once you click the mouse to make selection the field moves to the label/title (and covers it). It goes back when you have made selection. This only happens when there are more than 1 attribute, product with single attribute is fine. On attributeorder.tpl, I changed the width and location to nothing (onmousedown) and it solved the problem. '<select {if="" $ao_group.max_length=""> 11}onmousedown="if($.browser.msie){ldelim}this.style.width=\'auto\';this.style.position=\'absolute\'{rdelim}" onblur="this.style.position=\'\';this.style.width=\'\'"{/if} name="{$groupName}" id="group_{$ao_group.id_group|intval}" onchange="this.style.position=\'\';this.style.width=\'\';hideUnavailable(\'group_\'+{$ao_group.id_group});findCombination();if ($(\'#wrapResetImages\').length){ldelim}$(\'#wrapResetImages\').show(\'slow\');{rdelim}">'+ change to '<select {if="" $ao_group.max_length=""> 11}onmousedown="if($.browser.msie){ldelim}this.style.width=\'\';this.style.position=\'\'{rdelim}" onblur="this.style.position=\'\';this.style.width=\'\'"{/if} name="{$groupName}" id="group_{$ao_group.id_group|intval}" onchange="this.style.position=\'\';this.style.width=\'\';hideUnavailable(\'group_\'+{$ao_group.id_group});findCombination();if ($(\'#wrapResetImages\').length){ldelim}$(\'#wrapResetImages\').show(\'slow\');{rdelim}">'+
  5. I'm on 1.4.8.2 and this problem still persist. I have product with combination, discount in amount. Everytime you change the combination, the amount (in foreign currency) keeps increasing higher and higher. It will only stop when it reaches the amount without discount. This problem does not happen in default currency. I also notice this behaviour. I follow a suggestion from another thread here and replace the whole //Parameter but it doesn't solve the problem.
  6. Hi, First time happens to me. Our default currency is RM and I have a customer in the US placed an order using USD. It turned out the order is saved in USD instead of RM . The total paid though, is saved with the wrong USD amount - USD700 instead of USD238, and this produces a "Payment Error" in the status. I checked his payment in Paypal and everything is OK - all are in RM. This has never happened before in version 1.3, I'm now using 1.4.8. Paypal module 2.8.7 Anyone ever face this issue ? TIA
  7. The voucher expiry is kept in date and time format in database, however during the generation of the voucher, it is stored only date format. So customer having birthday on 18 August will have the voucher expired on 18 Sep at 00:00:00 time. Thus this appears as 18 Sept when they view under My Voucher but when they use it during that day, it will not be usable because of the time issue. Ideally the expiry date should be like 2012-09-17 23:59:59. I have part of the code here but I dont know how to manipulate it, can anyone help? $voucher->date_to = strftime('%Y-%m-%d', strtotime('+1 month')); Thanks in advance
  8. Thanks all for the advise. Firebug rocks! I discovered 1 css entry (background-color) that had messed up the whole thing. All is good now.
  9. Hi, My shop loads fine on Chrome however, most of the time, it fails on Firefox and IE (v8) - it keeps trying to connect and eventually gives up. Sometimes it loads if I use proxy server from my provider and sometimes it doesn't. When it works, it will keep working until I restart my computer, then it stop working again. Backends loads fine on all 3 browsers. I have tried to clear the cache, but it is still the same. I tried to deactivate geolocation but it is not it either. Any advise on where I should look? Now I'm on PS 1.4.8.2 Thanks, boy
  10. Hi, My shop loads fine on Chrome however, most of the time, it fails on Firefox and IE (v8) - it keeps trying to connect and eventually gives up. Sometimes it loads if I use proxy server from my provider and sometimes it doesn't. When it works, it will keep working until I restart my computer, then it stop working again. Backends loads fine on all 3 browsers. I have tried to clear the cache, but it is still the same. I tried to deactivate geolocation but it is not it either. Any advise on where I should look? Now I'm on PS 1.4.8.2 Thanks, boy
  11. Just ignore this, apparently this is the case with this new module. Guess I have to get back looking into my issue on v2.8.7 http://www.prestashop.com/forums/topic/178908-new-paypal-vers-305-only-supports-paypal-express-payment/
  12. Hi, I just installed the new Paypal module 3.0.6 after struggling with the one that comes with PS 1.4.8.2 (Paypal version 2.8.7) on "Insecure Content" issue. However I found out that this module is forcing customer to create an account with Paypal instead of just accepting payment using credit card. Can anyone tell me where to change this behaviour? I checked my Paypal setup and I have "Paypal Account Optional" on. TIA, boy
  13. Solved! There is another function of getTotalWeight on classes\cart.php.
  14. elpatron, I was talking about this forum site. But it seems it is not happening anymore...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More