Jump to content

jarodPT

Members
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • First Name
    Jaime
  • Last Name
    Rodrigues

jarodPT's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Ok, Experimentei limpar a cache do browser mas a situação mantém-se. De facto estou por trás de um proxy corporativo que me pode estar a causar este problema. Se do vosso lado não vêem problemas ainda bem. Cumps, Jaime Rodrigues
  2. Boa tarde Fabrizio, O problema é nos artigos sem combinações. Nas páginas dos artigos em que não temos combinações aparece-me a seguinte mensagem: "Esta combinação não existe para este produto. Por favor selecione outra combinação." em vez da disponibilidade real do artigo. O que pode estar a causar esta mensagem em vez da disponibilidade do artigo?
  3. Boa tarde, Tenho um erro a aparecer na minha loja quando o artigo não tem combinações: "Esta combinação não existe para este produto. Por favor selecione outra combinação." Quando o artigo tem combinações este erro não me aparece. Verifico que por algum motivo tenho o "#" a aparecer no final do URL do artigo quando a página é carregada. Exemplos: Com combinações: https://www.jarodmobile.com/htc/1603-smartphone-htc-10-32gb.html Sem combinações: https://www.jarodmobile.com/htc/1602-smartphone-htc-one-a9s-32gb-black-4718487696666.html Esta situação está a acontecer desde que efectuei a migração para uma VPS. Podem ajudar sff? Obrigado
  4. Thanks for the repply Andrej, Unfortunatly my knowlegde of programing is not good enough, so i tried to change the .js and it didn't work. Any more ideas?
  5. Hi, I'm owner of the followind domain with prestashop 1.6: www.jarodmobile.com I've done some optimization to reduce page load time but it still needs some improvemet: https://gtmetrix.com/reports/www.jarodmobile.com/hPblnKjT One of the points i want to improve is the facebook like page to load asynchronous to reduce page load time. I've other issues like Add Expires headers i'm not being able to do to some links in my page. Can someone give me some insights on this issues?
  6. I've managed this. Just reinstalled the template again after installing another one i didn't liked it.
  7. Hello, I have setup an online shop with PS 1.6 as is up and running well. When I was setting up the shop I have deleted some template positions using "Live Preview" and now I'm not able to put some protion images on the shop. I need your help to reset this positions I have deleted. I've search the forum and I saw some hacks but for PS 1.5. How can I do this on PS 1.6?
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More