Jump to content

micki77

Members
  • Posts

    29
  • Joined

  • Last visited

Profile Information

  • First Name
    michael
  • Last Name
    sommer

micki77's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Andre der har oplevet denne fejl i backend og ved hvordan man løser det 100% Extra content at the end of the document i filen must_have_module_list.xml. Man kan ikke logge ind i backend når den viser denne fejl. Har så googlet mig frem til, at man kan slette denne xml fil i config, og dette fungerer også. Men da det sker ca hver 5 dag, vil jeg hellere finde en løsning der holder for evigt. Hvad jeg kan forstå, så er det fordi man har koblet sin prestashop sammen med addons market, og det er når de synkroniserer moduler at fejlen sker. Noget der har et fix, så dette ikke er et problem i fremtiden.
  2. Tænker at du har ret i at du kan kontrollere det i modulet. Desværre så er det kun de dårlige one page checkout moduler der er opdateret til 1.7. Dem ønsker jeg ikke at benytte da jeg synes de er for rodede og designet er alt for ringe.
  3. Det lyder underligt at du har den. Hvis du googler det kan du se at dette hook er fjernet fra 1.7
  4. Nogen der ved hvordan man bestemmer rækkefølge på betalingsmuligheder på kasseside i prestashop 1.7. DisplayPayment hook'et mangler i positioner.
  5. I am getting the same error. Could you please explain exactly how to fix it. What to do and path to the file i need to edit
  6. Bøvler med at oprette en regel for kurv. Er der nogen der kan fortælle mig hvordan man opretter en regel, hvor der gives % rabat hvis der tilføjes 5 eller flere produkter til kurven
  7. Jeg ændrede: $product['id_product'].'-'.$cover['id_image'], 'large' til : $product['id_product'].'-'.$cover['id_image'], 'large_default' Derefter viste den den rigtige url i xml filen og billederne kunne vises i browser
  8. Har fikset det ved at ændre lidt i koden :-D
  9. Jeg har stadig problemer med billederne. Den vælger en billedesti der ikke findes: webadresse.dk/1645-large/oppusteligt-olkrus.jpg Dette link burde i stedet hedde: webadresse.dk/1645-large_default/oppusteligt-olkrus.jpg
  10. Det sagde jeg lidt for hurtig Den laver en fejl på billeder. Den skriver url'en til image som: <imageUrl> http://webadresse.dkwebadresse.dk/1645-large/oppusteligt-olkrus.jpg </imageUrl> Den skriver webadressen 2 gange
  11. Det eneste jeg kan få frem er : <products></products> bruger prestashop: 1.6.0.13
  12. Jeg kan ikke få det til at fungere. Er det muligt at få en lille guide der er skåret lidt ud i pap. Det der password der skal skiftes. Er det ikke det der i filen står som: goforit
  13. De moduler jeg kan finde placerer alle facebook boksen i et hook og det ønsker jeg ikke. Jeg vil gerne have indsat den i content på en cms side. Så mit spørgsmål lyder nok mest: Hvordan indsætter man et javascript i content på en cms side? Her er et eksempel: ( disse koder er standard og jeg ved godt at de skal kobles sammen med et app id og en facebook fan side ) Den første skal indsættes i selve tema koden: <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/da_DK/sdk.js#xfbml=1&version=v2.5"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> Har prøvet at smide "literal" foran og bagefter ovenstående kode, men det hjælper heller ikke rigtigt. {literal} {/literal} nummer 2 kode skal indsættes der hvor jeg vil have boksen til at poppe frem: <div class="fb-page" data-href="https://www.facebook.com/facebook" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div>
  14. De bruger ikke iframes mere. Det er et javascript ( har forsøgt at lægge det i cms.tpl og header.tpl uden held) og en div code der skal indsættes i cms editoren. Kan simpelthen ikke få det til at fungere. Det kan da virkelig ikke passe, at der ikke er andre der har forsøgt at gøre dette.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More