Jump to content

Troppau

Members
  • Posts

    150
  • Joined

  • Last visited

Posts posted by Troppau

  1. Zdtravím,

    jak získám adresu obrázku, když používám 1.4.5. nový systém pro ukládání obrázků?

     

    z homeffeatured.tpl jsme si vzal

    <img src="{$link->getImageLink($product.link_rewrite, $product.id_image, 'home')}" height="{$homeSize.height}" width="{$homeSize.width}" alt="{$product.name|escape:html:'UTF-8'}" />
    

     

    když jsem to vložil do jiného TPL, tak dostanu adresu:

    http://www.server.cz/-home/.jpg
    

     

    Pŕedpokládám, že ještě něco musím definovat do hlavičky nového TPL, ale nevidím co.... můžete někdo poradit?

  2. Zdravím,

    přesunul jsme eshop na jiný hosting ale po importu databáze dostávám chybu 500.

    Zkoušel jsem jak variantu, že přesunu celý shop 1:1, tak novou instalaci a doplnění o potřebné moduly a pak nahrání databáze, i nakonec variantu přesun DB, nahrání novější verzy presty a pokus o upgrade...

    vše skončilo fiaskem... Error 500.

    Potkali jste se s tím někdy někdo?

     

    Docela to spěchá.....

  3. - příliš velká mezera mezi uvodní animaci a zbožím

    Špatný okamžik návštěvy :) zrovna jsem měnil bannery za menší a musel jsem ručně upravit mezeru... už je na 10px

    -u zboží nejde poznat že to je opravdu zboží, spíš to vypadá jako nějaká galerie obrázků. hodila by se tam výraznější cena, nebo AKCE do obrázku.

    Myslíš na úvodní stránce? Ani se mi nezdá, ale do budoucna to beru jako konstruktivní názor, nechi tam mít sleva/akce/super za každou cenu

    -chybi mi tam google plus one (zbozi)

    Zrovna tohle ještě nějaký čas vydržím... už FB tlačítka mne štvou

    -pri registraci hledam Czech republic (opravdu tam nekdy nakoupi nekdo ze san marina ? )

    Tohle mne nikdy nenapadlo... Opraveno a díky za tip :)

     

    Pro:

    -spodní strana je super,..

    co myslíš spodní stranou???

    -produktová strana

    Jestli myslíš nabídku zboží, tak díky :)

     

     

    Ale proč je Sleva 10 procent při registraci a doprava zdarma na nejmín viditelném místě ? co to hodit do animace ? :)

    Jsou to víceméně trvalé bannery a nepotřebuji je mít jako hlavní informaci... čas od času odejde newsletter s těmito informacemi...

     

     

    Díky za konstruktivní názory

  4. Kritika webu:

    - Není to špatné, ale i kdybych byl ženská tak tam nenakupuji, protože "ten web je tak pomalý"... (určitě dořeš to urychlení db nebo přejdi k jinému webhostingu)

    - Pozadí bych volil světle šedé, optimálně nějaký jemný gradient od shora dolů (nahoře tmavší).

    - Dále by mohly obrázky mít nějaký jednoduchý css rámeček nebo je prostě nějak jemně separovat od zbytku webu, protože jinak web působí tak trochu rozházeně a to jak v detailu produktu tak i v seznamu produktů.

     

    Díky za tipy..

    pozadí je nachystané na různé tématické akce, příležitosti... bude se měnit podle potřeby.

     

    Ohledně té pomalosti. Máte někdo tip jak otestovat databázi abych si ověřil, že to je skutečně tou databází? uvažuji o přechodu na Dedikovaný server - zatím mám vybrané toto: http://www.ovh.cz/dedikovane_servery/superplan_mini.xml s OS Linux CentOS, nebo Ubnut + Plesk 10, máte s tím někdo zkušenost? ) hlavně s laděním rychlostí Apache a PHPMyAdmin (MySQL).

    Jakou konfiguraci serveru byste doporučili?

  5. Díky za obě dnešní kritiky...

     

    Vzhledově to není špatné. Pěkné fotky. Možná chyb wow efekt, ale není to vážná závada.

     

    Co mně ovšem nemile překvapilo, hned od úvodní strany, a může to být chyba jen u mně, každá stránka se mi načítá věčnost (pár sekund). To je mnohem nepříjemnější než veškerý obsah a dokážu si představit, že to hodně lidí dokáže otrávit. Když kritika, tak kritika.

     

    Dokázal bych si představit i více poladěné SEO. Třeba Google mi pro "dámská sukně" dal tvůj web na 3. stránce. Není to špatné, ale ani super.

     

    Ano o problému s načítáním stránek víme, snažím se to řešit. podle pár rad jsme zkusil naćíst PHP INFO a to bylo okamzitě, takže podezření padá na databázi. máte někdo tip jak to otsetovat? jestli je databáze, dostatečně rychlá a čistá?

     

    K druhé kritice:

    Šedou jsme si vybrali docela záměrně a pomalu se snažíme přejít na černou, tak aby shop vypadal luxusněji - i na logu se pracuje

     

    co by se mělo stát aby přišel wow efekt? tady je důležité jak to bude vypadat ženám 28-45 roků...

     

    SEO - makáme na tom, ale jsme malý sho zatím tak nemáme na drahé support kampaně. snažíme se hlavně na blogu (blog.forseti-fashion.cz)

  6. Zdravím,

    snažím se zrychlitobchod forseti-fashion.cz a problém mám s rychlostí hostingu/server/ nebo čehosi :)

     

    1) jak zapnu zobrazení doby nahrávání strányk pro FO (v BO je to pořád)

    2) data která jsem získal z webceo jsou následující

     

    Performance Summary Report

    Your website average (sec) Other site's average (sec) DNS Look Up 5.51 0.11 0 Connect Time 0.46 0.19 0 Host ping No data 0.08 0 Download time (20Kb file) 7.78 0.74 0 Average score 0

     

     

    kde může být chyba? OVH tvrdí, že to na hostingu lepší nebude a mám použít dedikovaný server... co jsem se ptal jinde tak je to možné, ale zeptám se i tady :)

    3) v případě přechodu na dedikovaný server mi bylo dporučeno použít toto Nginx a http://php-fpm.org/ máte s tím někdo zkušenosti ve vazbě na prestu?

     

    díky Dušan

  7. Hello, e-shop freya-shop.cz on PS1.4.4 was running correctly, now I get error 500 in Front Office

     

    What I changed:

    1) Test of setup livezilla - returned and module deleted

    2) on other schop I set in canocical url freya-shopcz for some second - returned and repaired

     

    I think this is all what chage from my last visit on FO

     

    what i test to repair this error

     

    1) power off all acceleration, compresion... in BO

    2) uninstall maximum of modules (not all)

    3) put in basic theme

    4) regenerate .hhtacces

     

    nothing happend

     

    do you have any idea?

    in log on hosting I have

    65.36.241.176 www.freya-shop.cz - [24/Aug/2011:20:28:33 +0200] "GET / HTTP/1.1" 500 - "-" "InternetSeer.com"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:05 +0200] "GET /220-1217-thickbox/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:47 +0200] "GET /220-1219-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    95.168.214.75 www.freya-shop.cz - [24/Aug/2011:20:30:47 +0200] "GET /img/p/597-2834-home.jpg HTTP/1.1" 200 15364 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:30:35 +0200] "GET /220-1217-large/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    208.115.111.74 www.freya-shop.cz - [24/Aug/2011:20:31:46 +0200] "GET /print.asp?id=4476 HTTP/1.1" 404 - "-" "Mozilla/5.0 (compatible; Ezooms/1.0; [email protected])"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:31:39 +0200] "GET /220-1218-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    67.195.112.177 www.freya-shop.cz - [24/Aug/2011:20:33:17 +0200] "GET /img/favicon.ico?1314174811 HTTP/1.0" 200 1150 "-" "Mozilla/5.0 (compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"

     

    BO is running propertly

     

    Thanks for all tips

  8. Hello, e-shop freya-shop.cz on PS1.4.4 was running correctly, now I get error 500 in Front Office

     

    What I changed:

    1) Test of setup livezilla - returned and module deleted

    2) on other schop I set in canocical url freya-shopcz for some second - returned and repaired

     

    I think this is all what chage from my last visit on FO

     

    what i test to repair this error

     

    1) power off all acceleration, compresion... in BO

    2) uninstall maximum of modules (not all)

    3) put in basic theme

    4) regenerate .hhtacces

     

    nothing happend

     

    do you have any idea?

    in log on hosting I have

    65.36.241.176 www.freya-shop.cz - [24/Aug/2011:20:28:33 +0200] "GET / HTTP/1.1" 500 - "-" "InternetSeer.com"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:05 +0200] "GET /220-1217-thickbox/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:47 +0200] "GET /220-1219-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    95.168.214.75 www.freya-shop.cz - [24/Aug/2011:20:30:47 +0200] "GET /img/p/597-2834-home.jpg HTTP/1.1" 200 15364 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:30:35 +0200] "GET /220-1217-large/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    208.115.111.74 www.freya-shop.cz - [24/Aug/2011:20:31:46 +0200] "GET /print.asp?id=4476 HTTP/1.1" 404 - "-" "Mozilla/5.0 (compatible; Ezooms/1.0; [email protected])"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:31:39 +0200] "GET /220-1218-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    67.195.112.177 www.freya-shop.cz - [24/Aug/2011:20:33:17 +0200] "GET /img/favicon.ico?1314174811 HTTP/1.0" 200 1150 "-" "Mozilla/5.0 (compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"

     

    BO is running propertly

     

    Thanks for all tips

  9. Zdravím, e-shop freya-shop.cz na PS1.4.4 mi bez problémů běžel, ale najednou nic... jen error 500-

    je mi jasné, že to není samo sebou...

    Co jsem měnil:

    1) pokus o instalaci Live Zilla - vráceno do původního stavu

    2) na jiném obchodě jsme si na pár sekund spletl doménu a zadal tento shop do Canocical SEO - vráceno

     

    to je vše co mne napadá od poslední kontroly FO

     

    co jsem ještě zkoušel:

     

    1) vypnout všechny akcelerátpry a optimalizároy a komprese

    2) odebrat maximum modulů (ne vše)

    3) nasadit výchozí téma...

     

    nic nepomohlo...

     

    dělá někde presta vlastní logy? kde je najdu?

    v logu hostingu jsem našel pouze toto:

    65.36.241.176 www.freya-shop.cz - [24/Aug/2011:20:28:33 +0200] "GET / HTTP/1.1" 500 - "-" "InternetSeer.com"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:05 +0200] "GET /220-1217-thickbox/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:29:47 +0200] "GET /220-1219-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    95.168.214.75 www.freya-shop.cz - [24/Aug/2011:20:30:47 +0200] "GET /img/p/597-2834-home.jpg HTTP/1.1" 200 15364 "-" "Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12 ( .NET CLR 3.5.30729)"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:30:35 +0200] "GET /220-1217-large/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    208.115.111.74 www.freya-shop.cz - [24/Aug/2011:20:31:46 +0200] "GET /print.asp?id=4476 HTTP/1.1" 404 - "-" "Mozilla/5.0 (compatible; Ezooms/1.0; [email protected])"
    66.249.72.142 www.freya-shop.cz - [24/Aug/2011:20:31:39 +0200] "GET /220-1218-medium/saty-figl-64-s1.jpg HTTP/1.1" 404 20 "-" "Googlebot-Image/1.0"
    67.195.112.177 www.freya-shop.cz - [24/Aug/2011:20:33:17 +0200] "GET /img/favicon.ico?1314174811 HTTP/1.0" 200 1150 "-" "Mozilla/5.0 (compatible; Yahoo! Slurp; http://help.yahoo.com/help/us/ysearch/slurp)"

     

    Jo a BO mi funguje bez problémů.

     

    Zkuste někdo aspoň nějaké tipy...

    Jako widows friendly user se ptám: Pomohla by reinstalace? :rolleyes:

     

    Díky všem ...

  10. Mám problém s nastavením follow up modulu, konkrétně s nastavením kronu. Když zkusím zadat to generované url, abych ot spustil ručně tak mi naběhne jen prázdná stránka. Nevíte co s tím? A popřípadně kde a jak nastavit cron?

    Na té "prázdné stránce" je nejspíš informace o chybějícím emailu pro tvůj jazyk... mrkni pořádně :)

  11. Dobrý den ma už někdo zkušenosti z přechodem z verze 1.4.3 na 1.4.4 ??? a pokud ano jake? jsou s tím nějaké problémy? přesun zboží a pod. Děkuji.

    Na 1.4.4 mi nefunguje Layered Navigation, takže pokud využíváš tenhle modul, tak nespěchej s přechodem.

     

    Bohužel asi opravdu nefunguje..,.. Respektive funguje, ale pouze při zobrazení všech filtrů.

    Pokud chci použít pouze některé, tak mám smůlu, protože se nedostanu ke kroku 3/3 při výběru požadovaných filtrů... :( nebo dělám něco špatně?

  12. zdravím, přejmenoval jsem hlavní kategorii domů na boty a vytvořil podkategorii basketball a do podkategorie vložil zboží. problém je v tom, že když kliknu na podkategorii basketball, zboží se na setinku zobrazí a hned zmizí. ve zboží v políčku standardní kategorie mám zaškrtnuté boty a basketball.

     

    divné je mi to, že to demové zboží (např. ipod shuffle), po kliku na podkategorii se normálně zobrazí.

     

    poraďte prosím co s tím.

     

    co takhle přidat info o verzi Presty, hostingu, případně link na vyzkoušení???

     

    ale pár tip bych měl:

    1) nahoď originální téma prestashop

    2) popřemýšlej co jsi kde měnil v modulech a blocích, případně odinstaluj všechny neoriginální bloky... (vypni cachování v PS1.4 abys to mohl po každém uninstallu vyzkoušet).

    3) něco podobného mi udělalo FB like tlačítko při přechodu z testpage na doménu

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More