Jump to content

Vincent-31

Members
  • Posts

    61
  • Joined

  • Last visited

Profile Information

  • First Name
    JONQUET
  • Last Name
    Vincent

Recent Profile Visitors

88 profile views

Vincent-31's Achievements

Newbie

Newbie (1/14)

1

Reputation

8

Community Answers

  1. Found it !! In override/classes/upgrader.php, change for this : public function checkPSVersion($force = false, $array_no_major = array('minor')) { $dont_show_notif_prestashop_version = 1; if($dont_show_notif_prestashop_version == 1 && false) return false ; else return parent::checkPSVersion($force,$array_no_major); }
  2. I try something new, it works ! I uninstall the click and upgrade add on, then l delete it and re-install it, and no more error like that. But know, there is a javascript error : http://monsite/manager/autoupgrade/ajax-upgradetab.php 500 (Internal Server Error) [jquery] Any idea?
  3. Hi, I have a prestashop in 1.6.0.14, with the last click and upgrade addon (1.6.7). In the setting page of this add on, i can not do the upgrade, because there is this message : ( ! ) Strict standards: Declaration of Upgrader::checkPSVersion() should be compatible with UpgraderCore::checkPSVersion($refresh = false, $array_no_major = Array) in C:\wamp64\www\orbans\override\classes\Upgrader.php on line 75 Call Stack # Time Memory Function Location 1 0.0008 253544 {main}( ) ...\index.php:0 2 0.1872 12230152 DispatcherCore->dispatch( ) ...\index.php:54 3 0.3861 14194400 include_once( 'C:\wamp64\www\orbans\modules\autoupgrade\AdminSelfUpgrade.php' ) Does someone know why?
  4. Bonjour, Je cherche une solution pour que, en mode multiboutique, une boutique affiche les prix en HT et l'autre affiche les prix en TTC. Est-ce que quelqu'un aurait une idée? J'ai essayé via les groupes, et le fait de mettre en HT ou en TTC s'applique systématiquement aux deux boutiques... Merci
  5. En fait, cela provenait du module de paiement syspay et de l'url de notification de fin de commande. En fait quand on ne met pas la bonne, si le client ne revient pas sur le site en cliquant sur "retour à la boutique" sur la page de confirmation de commande, et bien elle n'est pas prise en compte...
  6. Merci pour ta réponse. J'ai bien mis ça dans la table, mais le problème est toujours là. Ca ne marche pas à la fois sur un environnement local, mais aussi sur les serveurs live
  7. Bonjour, Depuis hier, nous n'arrivons plus à nous connecter au back office. On saisit le bon mot de passe et le bon login, mais la page de connexion se réaffiche, sans message d'erreur. En cherchant dans les forums, j'ai testé les méthodes suivantes: - Changement des droits des fichiers - Test sur différents ordinateurs et différents navigateurs - Test en localhost et sur serveur live - Changement du mot de passe admin Mais rien n'y fait... Est-ce que quelqu'un aurait une solution ou a déjà vu ça? La version est la 1.6.1.8
  8. Hi, Since yesterday, it's impossible for us to connect to prestashop bakc offce. With the right login and password, the login page is displayed again, with no error message. I have tried this solution: - Change permission files and folder - Use different desktop and browser - Test in localhost and on live server - Change admin password. But no effect.... Does someone has an idea? Regards
  9. Bonjour, Je suis confronté à un problème de commandes payées qui ne sont pas enregistrées dans la base prestashop. Les clients ont réalisés une commande, ont réglé au travers du module de paiement SystemPay (les transactions apparaissent validées dans le back office de la banque), mais aucun trace sur Prestahop. Il n'y ni une trace de la commande, ni une trace du panier. Je suis allé vérifier en base de données, et il n'y a rien non plus. Est-ce que quelqu'un a déjà été confronté à ce problème? Merci par avance
  10. Solution trouvée: En fait, cela provenait de la localiation. Dans l'écran "Localisation", le "Pays par défaut" n'était pas la France. En faisant juste cette modification, ça résout le problème, la TVA est bien prise en compte
  11. Bonjour, J'ai un soucis avec le back office de Prestashop en version 1.6.1.9. Lorsque je saisis le prix d'un produit, la TVA n'est jamais prise en compte. Normalement, au fur et à mesure qu'on saisit une valeur dans le champs "Prix de vente HT", le champs "Prix de vente TTC" se complète avec la valeur saisie dans "Prix de vente HT" + la TVA. Hors là, c'est les deux mêmes valeurs qui apparaissent. Je ne sais pas si c'est seulement une erreur d'interface ou autre, mais au final dans le tableau des produits, le prix de base et le prix final sont similaires. Est-ce que quelqu'un a déjà eu ce problème? Merci par avance Vincent
  12. Hi, I up this subject because problem is still here. I receive all the admin notification emails, but not the order confirmation. Does someone have ever see this?
  13. Thanks bellini for your answer! I will check all these stuff, but it seams to be very complicated to find the right solution
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More