Jump to content

kriboy

Members
  • Posts

    429
  • Joined

  • Last visited

Posts posted by kriboy

  1. Site en fonctionnalité depuis 3 ans. Aucune modification effectuée et depuis 4 jours, j ai une page blanche.

    Apres avoir changé la config pour afficher les erreurs, je me retrouve avec ce message.

    Fatal error: Uncaught

    XML_Feed_Parser_Exception: Invalid input: this is not valid XML in /home/www/mondossier/modules/blockrss/blockrss.php on line 106
    Exception trace
    # Function Location
    0 XML_Feed_Parser->__construct(' <?xml version=…') /home/www/mondossier/modules/blockrss/blockrss.php:106
    1 Blockrss->hookLeftColumn(Array) unknown:unknown
    2 call_user_func(Array, Array) /home/www/mondossier/classes/Module.php:396
    3 Module::hookExec('leftColumn') /home/www/mondossier/header.php:14
  2. re,
    pour moi c'est parfais je suis surpris que le thème (moon) se charge assez vite c'est pas le cas sur d'autres sites et même sur le site de dèmo qui est c'est vrai chez free


    Tu es sur que c'est le theme moon ? Il y a des ressemblances mais j'en doute ...
  3. Après presque 2 ans et demi de prestashop, aucun soucis avec une version 1.1 corrigé au fil des post.
    Aujourd'hui, je regarde le site et page blanche !!
    J'ai accès a la partie admin mais rien hormis une page blanche sur le côté visiteur.
    Rien n'a été changé dans le site, ni sur le serveur.

    J'ai mis sur le fichier config.inc.php " display error en mode on ) et là, j obtiens

    Fatal error: Uncaught

    XML_Feed_Parser_Exception: Invalid input: this is not valid XML in /home/www/xxxxxx/modules/blockrss/blockrss.php on line 106
    Exception trace
    # Function Location
    0 XML_Feed_Parser->__construct('<!--Activation d…') /home/www/xxxxx/modules/blockrss/blockrss.php:106
    1 Blockrss->hookLeftColumn(Array) unknown:unknown
    2 call_user_func(Array, Array) /home/www/xxxxxxx/classes/Module.php:396
    3 Module::hookExec('leftColumn') /home/www/xxxxxx/header.php:14
  4. 1ere question : Ton logo est il en .jpg ?

    Si oui, quel version de prestashop, car il me semble que ce sujet a déjà été traité .

    Si je ne me trompe pas tu trouveras la ligne de code dans le fichier ' classes/PDF.php '

    Te dires la ligne est plus difficile :(

    D'après l erreur du //, recherches un truc dans ce style normalement " Image(_PS_IMG_DIR_.'/logo.jpg' " ou tu devras enlever le / avant logo.jpg

    Fais une sauvegarde de ton fichier avant car je ne suis pas spécialiste

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More