Jump to content

kriboy

Members
  • Posts

    429
  • Joined

  • Last visited

Everything posted by kriboy

  1. Bien vu, par contre ce n est pas le module " Flux RSS de produits v0.2" mais celui la "RSS feed block v1.0". Bizarre, c est la premiere fois que g cela. Merci Par contre m'étais bien utile ce flux de news ! Voici le flux http://feeds2.feedburner.com/tahitipresse/rss
  2. Site en fonctionnalité depuis 3 ans. Aucune modification effectuée et depuis 4 jours, j ai une page blanche. Apres avoir changé la config pour afficher les erreurs, je me retrouve avec ce message. Fatal error: Uncaught XML_Feed_Parser_Exception: Invalid input: this is not valid XML in /home/www/mondossier/modules/blockrss/blockrss.php on line 106 Exception trace# Function Location 0 XML_Feed_Parser->__construct(' <?xml version=…') /home/www/mondossier/modules/blockrss/blockrss.php:106 1 Blockrss->hookLeftColumn(Array) unknown:unknown 2 call_user_func(Array, Array) /home/www/mondossier/classes/Module.php:396 3 Module::hookExec('leftColumn') /home/www/mondossier/header.php:14
  3. Landing Page, connaissais pas ce truc là ! Tres bien fait en tout cas, comme ton site Difficile a réaliser sur facebook ?
  4. Tu es sur que c'est le theme moon ? Il y a des ressemblances mais j'en doute ...
  5. +1 pour le jaune Je verrais plus du rose dans le ton de celui present dans le slide.
  6. Lol, je crois que tu as changé de theme depuis que j ai regardé Tu as craqué pour le theme de Radius ? Design ?
  7. Je pense que cela serait plus joli en centrant ton image produit sur les produits phares et en mettant 3 colonnes.
  8. Cela ressemble au theme Moon, de DGCraft
  9. Apparemment ca remarche, rien compris au problème. Probleme d'hébergeur je pense.
  10. Après presque 2 ans et demi de prestashop, aucun soucis avec une version 1.1 corrigé au fil des post. Aujourd'hui, je regarde le site et page blanche !! J'ai accès a la partie admin mais rien hormis une page blanche sur le côté visiteur. Rien n'a été changé dans le site, ni sur le serveur. J'ai mis sur le fichier config.inc.php " display error en mode on ) et là, j obtiens Fatal error: Uncaught XML_Feed_Parser_Exception: Invalid input: this is not valid XML in /home/www/xxxxxx/modules/blockrss/blockrss.php on line 106 Exception trace# Function Location 0 XML_Feed_Parser->__construct('<!--Activation d…') /home/www/xxxxx/modules/blockrss/blockrss.php:106 1 Blockrss->hookLeftColumn(Array) unknown:unknown 2 call_user_func(Array, Array) /home/www/xxxxxxx/classes/Module.php:396 3 Module::hookExec('leftColumn') /home/www/xxxxxx/header.php:14
  11. Au Niveau de la législation francaise, me semblait que ce genre de frais n'étais pas autorisé ! Renseignes toi bien.
  12. Cela fait plusieurs sites que je visite et constate que les catégories sont mises dans des blocs différents. Il y a un module pour cela, ou c'est dans la version 1.3 par défaut ? Pour faire simple : Bloc 1 catégorie 1 --sous cat 1 --sous cat 1 Bloc 2 Catégorie 2 --sous cat 2 --sous cat 2
  13. Personnellement, j avais utilisé UWAMP et aucun soucis sur clé USB.
  14. Et comme le disait Jeckyl, si c est juste pour prendre en main prestashop et tester l installation, pourquoi ne pas le faire en local. J ai utiliser UWAMP pour commencer et je n ai eu aucun soucis .
  15. C est vrai que la, on a du mal a voir le theme sans l essayer
  16. dans la partie prestashop theme, ils sont gratuits
  17. Peut être ceux la qui se distinguent des autres je pense http://dgcraft.free.fr/
  18. tu vas sur ton 1er message et tu cliques sur "edit" en bas. et tu change ton titre de post en [RESOLU] probleme d’affichage du Panier
  19. Effectivement il semble qu il y ai un problème avec le produit insecticide exterminateur de cafard. J avais eu presque le même soucis il y a longtemps a cause d'un module promotions défilants. Je suis désolé, cela dépasse mes compétentes Bon courage, en espérant que quelqu'un trouvera d'ou vient ton problème.
  20. Avec le thème par défaut, tu as le même problème ? Depuis quand as tu ce problème ? As tu installé un nouveau module ? Si c est depuis l installation d un module essaies en le désinstallant.
  21. 1ere question : Ton logo est il en .jpg ? Si oui, quel version de prestashop, car il me semble que ce sujet a déjà été traité . Si je ne me trompe pas tu trouveras la ligne de code dans le fichier ' classes/PDF.php ' Te dires la ligne est plus difficile D'après l erreur du //, recherches un truc dans ce style normalement " Image(_PS_IMG_DIR_.'/logo.jpg' " ou tu devras enlever le / avant logo.jpg Fais une sauvegarde de ton fichier avant car je ne suis pas spécialiste
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More