Jump to content

deterreetdesang

Members
  • Posts

    13
  • Joined

  • Last visited

1 Follower

Profile Information

  • Location
    LANGUEDOC-ROUSSILLON, Cévennes
  • First Name
    System
  • Last Name
    Administrator

deterreetdesang's Achievements

Newbie

Newbie (1/14)

1

Reputation

1

Community Answers

  1. En effet intéressant ce que tu racontes Brocéliande, je te remercie pour ces informations. Tout le monde est d'accord ? Je ne suis pas capable d'évaluer tout cela. Je n'ai donc plus qu'à trouver un autre hébergeur alors, sauf que je ne pourrai le quitter qu'en septembre 2016 puisque l'abo est payé d'avance pour un an ! UN GRAND MERCI A TOUS ENCORE, j'ai pu récupérer l'accès au site et le sortir de maintenance. D'autres soucis persistent comme la lenteur du BO, l'impossibilité d'enregistrer mon logo qui ne s'affiche plus, et laisse une image avec un point d'interrogation à la place, je vais essayer de me débrouiller, et on ne va pas mélanger tous les sujets, je vais donc afficher "RÉSOLU" sur ce post. Bonne continuation à vous, à bientôt, je n'hésiterai pas à faire appel à vos compétences la prochaine fois.
  2. Bonjour Brocéliande, oui effectivement i'm stupid, j'avais oublié de remettre à "false". C'est fait. Tout semble fonctionner j'ai par exemple essayer d'ajouter un nouveau produit, cela fonctionne. Il semble y avoir un problème au niveau du logo, que je ne peux plus enregistrer et qui affiche une image avec point d'interrogation maintenant à la place, comme si le chemin d'accès était introuvable. D'ailleurs quand mon problème a commencé au départ, la dernière modif que j'avais effectué était justement de changer mon logo, qui est en png24. Pour l'espace disque à priori je suis en illimité on verra ce que me répond l'hébergeur. Pour finir, le BO est toujours lent chez moi quand je fais une modif, un enregistrement, un changement d'onglet cela met au moins 10 à 15 s pour recharger la page à chaque fois ! Que veux tu dire par : "Sur un hébergement maladroitement configuré...", ce qui est peut-être mon cas, car je suis novice en la matière, moi je sais faire de la mise en page, utiliser Photoshop, retravailler les images etc. , enfin bref par contre tout ce qui concerne les BDD, les serveurs, etc je ne connais pas assez encore ! Merci de ta participation...
  3. Pour info pour tout le monde, j'ai adressé un message à mon hébergeur, suite aux tests que Eolia a réalisé pour moi en MP. Je vois de nouveau ma boutique, et l'enregistrement de l'IP a fonctionné, génial, bonne nouvelle ! ! MERCI ! J'ai juste eu cette fenêtre d'erreur, après l'enregistrement de l'IP dans le BO, je vous mets la capture au cas où pour tous. Moi aussi j'ai pensé que mon hébergeur pouvait être responsable... Je vous remercie encore chaleureusement pour votre aide à tous, si vous le permettez avant d'afficher RESOLU, j'attends d'une part la réponse de l'hébergeur HostPapa, et d'autre part de voir si ça continue à bien tourner ou si ça replante. A plus tard, excellent lundi à tous ! Allez "tè vé" comme on dit ici dans le sud, je vous embrasse !
  4. Mais comme ça du jour au lendemain, c'est dingue ! Je dois reconnaitre que le BO de Prestashop depuis quelques semaines que je travaille dessus, a toujours été lent à charger les pages. J'ai envoyé un message à mon hébergeur pour voir. Je vous ai répondu aussi en MP.
  5. Je me suis donc mise en mode debug, par Filezilla, et j'ai refait le test d'enregistrement de mon IP, voici en capture d'écran ce que j'obtiens comme erreur :
  6. Bonjour Oron et merci pour votre aide aussi, j'ai essayé la manip dans phpMyAdmin, mais j'ai un message d'erreur que bien sur je ne comprends pas vu que je suis mauvaise en compréhension BDD, je vous mets une capture du message d'erreur. J'attends aussi un test de la part d'Eolia, merci à tous.
  7. Génial, si c'est le cas ça va être sympa, merci et bon courage aussi ! J'ai quand même ouvert un sujet et nous essayons avec des utilisateurs plus chevronnés que moi de trouver le problème. Je vais signaler ce que tu me dis pour la BDD. Bonne continuation Lucie
  8. Merci Eolia j'essaie cela demain, je vous tiens au courant, Ce qui me tracasse, c'est que cette après-midi j'ai essayé d'activer le mode debug, mais comme rien ne s'enregistre comme modif dans le BO, je n'ai pas pu me mettre en mode debug. C'est vraiment bizarre tout ça... Un grand merci pour votre aide précieuse, à tous par ailleurs, à demain. Bonne nuit.
  9. Je pensais j'ai remarqué dans le gestionnaire de fichiers de Cpanel, que les fichiers en .tpl ont une icone blanche alors que d'ordinaire elle est verte avec une sorte de bouton dessiné et il est écrit "tool" sur l'icone, je ne sais pas si je m'explique bien je vous mets aussi une capture.
  10. Encore merci pour vos aides, tout fonctionnait bien je n'ai touché à rien de particulier, la dernière modif que j'ai effectué dans le BO concernait mon logo, je l'ai changé par une autre image, c'est tout. Je n'ai touché aucuns réglages. Bonne soirée à tous, je surveille le sujet.
  11. Merci pour votre aide, j'en peux plus de cette histoire ! Alors oui j'ai vidé cache du BO, cache du navigateur, fichiers temporaires windows et utilisateurs, cookies, essayé dans un autre navigateur. Au niveau des quotas BDD et fichiers, je ne suis pas super pro là dedans, mais j'ai regardé chez mon hébergeur Host papa, il semble que je sois en illimité, si c'est bien la question que vous me posez.
  12. Bonjour à tous, Je ne peux plus sortir la boutique du mode maintenance. Je mets mon adresse IP pour pouvoir voir mes modifs en même temps que je travaille sur la construction de ma boutique qui n'est pas encore prête, PS me confirme que le réglage a bien été mis à jour dans le BO et quand je recharge la page, l'adresse IP ne s'est pas enregistrée ! Donc je ne vois que la page de maintenance je ne peux plus accéder à la boutique ! Cela marchait impeccable jusqu'à hier soudainement. D'ailleurs, je ne peux plus effectuer aucunes modifs dans quoi que ce soit dans le BO, à chaque fois j'ai droit au message qui confirme l'enregistrement correct des modifs, mais en réalité plus aucunes modifications n'est prises en compte, et ne s'enregistrent ! Cela fait 2 jours que je parcours le net ayant pour habitude de me débrouiller toute seule, j'ai parcouru le forum de prestashop en long et en large, et là on dirait que personne a part Lucie Meyer, qui a posté et à qui j'ai fait une réponse indiquant que j'étais à peu près dans le même cas qu'elle, mais en sens inverse. Quelqu'un a-t-il déjà rencontré ce problème il est tout de même extraordinaire que je sois la seule avec Lucie à avoir rencontrer ce souci ? J'espère que j'ai posté mon message dans la bonne rubrique, car à part dans "difficultés et pannes" je me demande où je pourrai le mettre !!! Merci de vos aides compétentes.
  13. Bonjour, eh bien ça fait plaisir de voir le nombre de réponses que vous avez, c'est encourageant !!! Si cela peut vous soutenir j'ai exactement le même souci que vous mais en sens inverse, je ne peux plus sortir la boutique du mode maintenance. Je mets mon adresse IP pour pouvoir voir mes modifs en même temps que je travaille sur la construction de ma boutique qui n'est pas encore prête, PS me confirme que le réglage a bien été mis à jour dans le BO et quand je recharge la page, l'adresse IP ne s'est pas enregistrée ! Donc je ne vois que la page de maintenance je ne peux plus accéder à la boutique ! Cela marchait impeccable jusqu'à hier soudainement. D'ailleurs, je ne peux plus effectuer aucunes modifs dans quoi que ce soit dans le BO, à chaque fois j'ai droit au message qui confirme l'enregistrement correct des modifs, mais en réalité plus aucunes modifications n'est prises en compte, et ne s'enregistrent ! Cela fait 2 jours que je parcours le net ayant pour habitude de me débrouiller toute seule, j'ai parcouru le forum de prestashop en long et en large, et là on dirait que personne a part vous, n'a rencontré ce type de problème. En espérant que le fait d'être deux à solliciter de l'aide, donne envie à quelqu'un de nous répondre. A moins que personne ne connaisse la solution en fait ? Merci de vos aides.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More