Jump to content

Harry42

Members
  • Content count

    20
  • Joined

  • Last visited

  1. Verkaufsstatistik fehlt in 1.6.1.17

    Hi, das Problem ist behoben. Falls noch jemand das Problem hat: http://forge.prestashop.com/browse/PSCSX-9400
  2. Stats on sales are missing in 1.6.1.17

    It is solved If other have the same issue: http://forge.prestashop.com/browse/PSCSX-9400
  3. Hallo Zusammen, In Version 1.6.1.17 fehlen die Bestellungen in der Verkaufs/Umsatzstatistik welche nicht den Status "bezahlt" bzw "Zahlung eingegangen" haben. Wenn die Bestellung einen anderen Status hat, zb "Bestellung ausgeliefert", dann fehlt sie in der Statistik einfach. Selbst wenn sie vorher mal den den "bezahlt" Status hatte. Nur Bestellungen mit dem Status "Zahlung eingegangen" werden in der Statistik berücksichtigt. Gibt es hier eine Lösung?
  4. Hi @all In the version 1.6.1.17 the stats from the sales in the BO are missing when the state of an order is set to "delivered". If an order is set to "paid" it is in the stats of the sales. If the order is changed again(after the payment for example) to "delivered" it is not in the stats anymore. Is there any solution?
  5. Hey everybody, i have the same problem in Prestashop 1.6.0.14 An import of one category via CSV helps but only for a fiew hours. Importing again doesn't take any effevt anymore. Is there a solution? Best regargs Harry
  6. Also die Navigationsleiste ist ein Standard-Modul von Presta. Das diese beim Scrollen oben stehen bleibt, habe ich einfach mit jQuery gemacht wenn der entsprechende <div> beim offset top 0 ist. Ansonsten ist die Leiste nicht anders als auch bei dir im Shop;) Mit dem visual composer ist unten der Hersteller-Slider realisiert oder auch in den AGB die Aufklappfunktion. Intrum ist in der Schweiz sowas wie hier die Schufa. Da in der Schweiz dazu andere Regelungen gelten als hier bei uns und der Kunde jedem Schweizer direkt "Kauf auf Rechnung anbietet", wird mit Intrum beim Absenden der Bestellung die Kreditwürdigkeit geprüft. Das hat auch nichts mit dem Anlegen einer neuen Kategorie zu tun. Es wurden ja auch schon alle nicht von Presta entwickelten Module abgeschaltet. Weisst du, oder sonst jemand, denn was mit "nleft" und "nright" in der Datenbank anzufangen? Es muss ja an irgendwas liegen, dass diese Werte nicht korrekt berechnet werden wenn eine Kategorie angelegt wird. Das ist ja das "Nested set model" was Presta hier verwendet. https://en.wikipedia.org/wiki/Nested_set_model Nachdem ich einmal via CSV eine Kategeorie importiert hatte, waren diese Werte dafür wieder korrekt berechnet und es funktionierte eine Weile wieder und wieder nicht mehr. Gruss Harry
  7. Hallo, kannst du das etwas konkreter schreiben? Welches komische Kategorien-Modul? Du meinst die horizontale Navigationsleiste? Oder etwas anderes? Die Suche wird überlagert? Ich weiss leider nicht genau was du meinst. Is das optisch gemeint? Gruss Harry verwendete Module: http://all4hardware4u.de/module.png
  8. Hier ist der Link zum Shop: http://prestashop.babycenter-schweiz.ch/testinst/ Link zu den Einstellungen: http://all4hardware4u.de/prestashop_systemeinstellungen.png Ja natürlich wurde der Cache geleert und auch neu kompiliert. Es ist das default-bootstrap Template. Mal kurz zur "Geschichte": Alle Artikel(ca. 3800), alte Bestellungen(ca. 7000), Kunden(ca. 4400) usw. wurden im April via Cart2Cart von einem Magento Shop importiert. Danach folgten diverse Anpassungen und Korrekturen durch den Designer, dem Kunden und mir. Bis zum 17.08.15 lief der Magentoshop noch weiter. Die in der Zeit von Ende April bis Mitte August aufgelaufenen Bestellungen und neuen Kunden und Adressen habe ich dann via eines selbstgeschriebenen PHP-Scriptes aus der Magentodatenbank nach Presta importiert und der Shop läuft seitdem auf Presta. Anlegen von Kategorien und Artikel usw. klappte problemlos. Es gab so keine weiteren Änderungen. Und vor ein paar Tagen fing es an, dass neu angelegte (Unter)Kategorien in der Datenbank für "nleft" und "nright" jeweils den Wert "0" bekommen und somit nicht im Frontend angezeigt werden. Auch das Deaktivieren aller Overrides und nicht von Presta entwickelten Module ändert das nicht. Gruss Harry
  9. Nein die Startkategorie wurde natürlich nicht gelöscht. Welche Einstellungen möchtest du denn gerne sehen? Bestimmte aus dem Backend? Oder vom Server? Gruss Harry
  10. Ja beim Raten war ich auch schon angekommen;) Welche Einstellungen meinst du genau? Änderungen gab es soweit nur an tpl- und css-Dateien des Templates sowie an tpl-Dateien von Modulen die im templdate-Ordner unter Module liegen. Als ich per CSV eine einzelne Kategorie importiert habe, funktionierte das Ganze wieder eine Weile. Dann trat der Fehler wieder auf. Das war in der Live-Umgebung als auch in der Testumgebung so. In der Testumgebung habe ich ein Update auf 1.6.1.1 per 1-Click-Upgrade gemacht, um zu schauen ob es dann wieder geht. Allerdings kann ich dort jetzt nichtmal mehr eine Kategorie oder ein Produkt anlegen oder bearbeiten. Gruß Harry
  11. Hallo, beim Anlegen einer neuen Kategorie wird diese nicht im Frontend angezeigt. In der Datenbank ist die Kategorie in der Tabelle ps_category und ps_category_group vorhanden. Bei der ps_category_group Tabelle stehen auch die entsprechenden Kundengruppen drin, für die die Kategorie angezigt werden soll. In der ps_category Tabelle sind allerdings die Werte für "nleft", "nright" und "position" auf "0". Das ist ja eigentlich so nicht richtig. Hat da jemand eine Idee woran das liegen kann? Wenn ich hier manuell Werte eintrage, wird die Kategorie angezeigt. Was dann die URL/Breadcrumb angeht natürlich nicht an der korrekten Stelle. Dieses Verhalten ist erst seit kurzem so. Verwendet wird eine "frische" Version 1.6.0.14, also ohne Update vorher. Gruss Harry
  12. Also falls jemand auch mal so ein Problem hat: Es lag am Modul smartshortcode. Der Entwickler hat einen relativ guten Support gemacht. Allerdings hat er dabei festgestellt, dass dieses Modul so ab ca. 2700 Produkten streikt;)
  13. Bis auf smart short code hab ich soweit die module deinstalliert. Leider auch jetzt keine Veränderung. Das advanced URL entfernt zb die ID aus den URL im Frontend oder fügt bei Unterkategorien diese ebenso der URL hinzu. Da wir von Magento auf Presta wechseln, ist das nötig. Sonst hätten wir einfach viel zu viele Weiterleitungen einzurichten.
  14. Dennoch Danke soweit. Hier mal ein Screenshot der installierten(aktiviert & deaktiviert) Module. Eventuell fällt einem ja da was inkompatibles auf.
  15. Da hast du Recht;) Es ging mir hier auch um die Module Warum würdest du display_errors auf off stellen? Übersetzt ist aktuell alles, der Shop bleibt noch einige Zeit einsprachig. Die Werte habe ich eben erhöht bzw angepasst. Leider keine Veränderung.
×