Jump to content

csimmons222

Members
  • Posts

    10
  • Joined

  • Last visited

Profile Information

  • First Name
    chris
  • Last Name
    simmons

csimmons222's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Rocky, thank you! This seems to work but it places the features underneath the Product Description / Reference number link within BO order details. I was hoping to be able to add each of the feature I need as an individual <td> within the Product Details grid.
  2. Is there a fix for this? I have noticed that google analytics is not tracking my users when the go to page 2, 3, 4, etc. of a category due to the # in the url.
  3. Will you tell me what code you added an where to achieve this?
  4. That swift.php file that is referenced in that post does not exist in v1.6.1.6.
  5. I have currently defined the SMTP information within the BO for outgoing email messages and it is working as intended. However, I want to BCC all outgoing email messages and I have having some problems doing so. I have gone into the mail.php file and added: public static function Send($id_lang, $template, $subject, $template_vars, $to, $to_name = null, $from = null, $from_name = null, $file_attachment = null, $mode_smtp = null, $template_path = _PS_MAIL_DIR_, $die = false, $id_shop = null, $bcc = null, $reply_to = null) { /* Site Administrator added the following code to bcc all emails */ $bcc = '[email protected]'; /* End of Edit */ This does BCC all outgoing messages as I would like but it seems to cause all email messages to be sent twice. In other words, the customer receives two of the same order confirmation emails. If a customer contacts me through the contact form, they receive two identical messages stating that there comment has been submitted. Etc, Etc. If I removed the $bcc = '[email protected]'; that I added and test then emails are only sent once as they should be. Obviously, I am doing something wrong here. Can anyone help me out on how I can set it up so that all messages are BCC to an email address that I specify? I am using version 1.6.1.6
  6. When going into BO - Orders and then selecting an order, where it lists all the products on the order, I want to add a few product features for each line item. For example, weight. I found that I could add the headings for the features in the admin/themes/default/template/controllers/orders/helpers/view/view.tpl file. It seems that I also need to edit the admin/themes/default/template/controllers/orders/_product_line.tpl file to populate the features for each product on the order. With that said, I cannot figure out how to call the features so that they are displayed. Any help is greatly appreciated. version 1.6.1.6
  7. I too am experiencing the same problem. Is there any resolution to this issue?
  8. I uploaded thousands of products via a CSV file in a mass import. For the CSV import, many of the products noted to have multiple images associated with them. The reality is that most of these products only had one image. This has left me with A LOT of my products showing one product image and then the question mark image for all of the other "missing images" on the frontend. Is there a way for me delete all "missing images" associated with a product for all products in mass? It would take me forever to go into each and every product individually and manually delete the question mark images.​ Thanks!
  9. I appreciate you taking the time to comment and help. Unfortunately, I do not know php all that well to be able to write the script myself.
  10. Thank you for the help! Unfortunately, with some of the products...I only want to keep the cover photo. However, on many of the products there are two or three legit photos that need to stay. Therefore, I was hoping that there was a way to determine only the pictures that don't have URLs (the question mark images) and removed those.
  11. I uploaded thousands of products via a CSV file in a mass import. For the CSV import, many of the products noted to have multiple images associated with them. The reality is that most of these products only had one image. This has left me with A LOT of my products showing one product image and then the question mark image for all of the other "missing images" on the frontend. Is there a way for me delete all "missing images" associated with a product for all products in mass? It would take me forever to go into each and every product individually and manually delete the question mark images.​
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More