Jump to content

Ann

Members
  • Posts

    427
  • Joined

  • Last visited

Everything posted by Ann

  1. Bien d'accord avec la provoc' si ça permet de faire avancer les choses ! Et c'est vrai qu'un site presta est immédiatement identifiable...Ensuite, faut se mettre dans le CSS, ce qui n'est pas si évident que ça pour un non initié...
  2. Good luck with that. Magento is serious stuff, and if you can master it in 2 weeks you could earn a fortune building sites. Paul What bothers me is that previous version's RCs took 3 months to reach final stable (stable, but still buggy). So Paul, maybe (just *maybe*) 2 weeks for elcafeine to get his Magento site running for his business/clients seems to make much more sense, because I don't think we'll even get a glimpse of 1.1 RC in 2 months... Either that or prove us wrong. Plus, first there was that Paris E-Commerce Conference, 7-9 October comes Salon VAD 2008; so what Damien said basically just won't happen, as expected. It's tempting to guess nothing will happen until next month. Don't get me too wrong: I still think Prestashop has good foundations. I think Prestashop will be very strong in the future. But there are things that just can't wait. RSS module is just useless; this is probably the first shopping cart software that doesn't auto-generate RSS feeds for new products (this is VERY important for customers, from my experience dealing with them). I also remember that those VAT miscalculations on PDF invoice were supposedly corrected on Prestateam's side, but never released as a bug fix because "it will be included in the next release". Prestateam, read this PLEASE: I seriously DON'T THINK that we actually *need* final 1.1 out NOW. No... please take your time to polish it. BUT!... what's wrong in posting bug fixes? Why are you all leaving each and every bug fixes of 1.0 to final 1.1? If you push all crucial needed refinements (calculation corrections, CSV upload's update/upgrade, etc, etc, etc, etc, etc and etc) to a 1.1 release, PLUS you say RC is not good for production, I feel that it's just too easy for people that once held faith on this software to just move along to something else. I left the Drupal+Ubercart solution because it'll probably take them 2 more versions to have European VAT invoices at core incorporated. Business just can't wait. But we're not asking for a super duper full fledged killer app NOW; we just want basic issues solved. I could hack code, yes. Why not? Because I'll probably have a 1.1 making every re-code useless, or maybe I'd have to hack 1.1 to get my 1.0 hack work on other features. Meaning taking a site down for maintenance. Meaning loosing potential sales in the meantime. Please take your time to polish 1.0 to 1.1. But in the meantime, please start releasing official bugfixes. Or nightly dev-snapshots. And I don't mean screenshots I think most of us would silence a bit and feel safer to carry on out work with these bug fixes or patches. If you keep holding back and back on everything until a satisfactory 1.1 comes out... 1.1 will probably never come out. Softwares are never perfect. Ever. You should know this better. Then, of course, it's the features request. I deal hobby products, and there's no feature for pre-orders. I haven't requested it, maybe I should have, but what hope do I get when some other requests I see interesting requests being kicked out from the chance of being incorporated in the near future? Prestashop 1.1 Final in 2009? By this rate, seems like it. Or maybe a x'mas present, but that's just way too disappointing for most e-tailers. + 1000 Nakano ! Most Prestashop developpers tend to forget than our first job is to sell
  3. as tu bien inclus les lignes du ht acces permettant la mise en marche du php 5 chez ovh ? ( cf http://www.prestashop.com/forums/viewthread/2946/installation_configuration___upgrade/preinstallation_settings_php_5_htaccess_for_certain_hosting_services
  4. Certes, mais ici, on parle de mise en ligne, donc, le dossier contient bien, une fois mis en ligne, un 3ème fichier appelé config/settings.inc
  5. Bonjour, Cela fait pas mal de temps que mon site est en ligne, maintenant, mais il semble me souvenir que ce fameux fichier n'apparait qu'une fois que presta est transféré sur le serveur !
  6. Sounds like a great idea ! Just dig it ! :coolsmile:
  7. Where the hell did you learn to speak english ? :bug: :vampire:
  8. Je ne peux te répondre au sujet du gif , car je n'ai pas essayé moi même à cet emplacement. Si tu souhaites présenter plusieurs modèles, le plus simple est de réaliser un montage photo, ce qui est rapide et facile à inclure.
  9. Bonjour, Qu'appelles tu image de couverture ? Car il est possible de mettre plein d'images par article, ce n'est pas un souci. Si tu veux parler de l'image d'éditorial, tu peux mettre un gif animé pour faire défiler diverses photos, ou du flash.
  10. Bonsoir, En effet, avoir deux types distincts de blocs catégories que l'on pourrait paramétrer à sa guise serait un must. Faute de, j'ai également essayé de me servir des tags selon l'usage que tu en proposes, mais on est vite limité par le paramétrage du bloc qui se révèle assez fastidieux pour un non spécialiste ( taille, couleurs, nombre etc ) . Pour ma part, j'ai finalement décidé de toute mettre en bloc catégories, faute de mieux...
  11. Bonsoir, J'ai bien peur que les templates des versions précédentes ne soient pas compatibles avec la version actuelle...
  12. Vraiment sympa... bonne réussite ! Peux tu communiquer au sujet des commandes et gestion du stock ? car de mon côté, le fonctionnement est très aléatoire avec la dernière version Cordialement Ann
  13. Bonjour, Bug récurent depuis plusieurs versions...Pas de souci apparent avec un presta " de base " ne contenant que quelques photos, mais ça se corse avec plusieurs centaines d'articles... l'affichage disparait mystérieusement en front office alors que tout semble nickel en back office...Seule méthode trouvée jusqu'à présent : les ré enregistrer une par une ! Y a t -il un poids maxi d'images que la régénération ne peut gérer ? Faut il paramètrer ses images au tout début et ensuite ne plus y toucher ? Que faire pour "récupérer les images disparues " sans avoir à refaire ses pages ?
  14. heuu... heureusement pour moi que j'ai plus de 0 pages dans l'index google... !
  15. Certes... mais je n'en suis pas à mon premier sitemap, et auparavant, un nombre conséquent de pages apparaissait indexées.... Je souhaitais juste savoir s'il pouvait y avoir une erreur de ma part ou bien si cela était une des nombreuses bizarreries googleiennes !!
  16. Bonjour, Je sais que ce sujet n'a peut être pas sa place ici, mais tant pis, je me lance.. lol Depuis quelques temps, voici ce que m'affiche google... sans que ceci aie une incidence sur mon référencement apparent... Quelqu'un aurait une théorie à ce sujet ? Il semblerait que le phénomène ne soit pas rare... Merci d'avance, Ann
  17. donc, si j'ai bien compris... il faut continuer à bosser avec un outil performant, mais pas fiable... style tu mets un pilote de F1 dans sa bagnole et tu lui dis : " tu sais, les boulons des roues peuvent se barrer, ça arrive de temps en temps, on sait pas pourquoi, mais t'inquiète pas , c'est pas grave, un jour, on trouvera la soluce..." pro , les mecs....
  18. Hier après un test grandeur nature ( C'est à dire que je me suis acheté quelque chose) tout marchait et ma commande est bien apparue dans le module des commandes des clients. Par contre aujourd'hui je viens de faire plusieurs ventes à de vrais clients ( soit inscrits depuis déjà quelques temps, soit nouveaux) et de nouveaux plus d'aperçu de la commande... A ne rien y comprendre...
  19. Bonjour, J'ai la dernière version installée depuis le weekend dernier et quasiment rien n'est retiré des stocks à chaque commande, ça devient épuisant de passer son temps à tout vérifier, ça marche à peine une fois sur 5 ... le style de bug pénible, car pas systématique... Quelqu'un a la soluce magique ? Merci Ann
  20. Merci de la dernière suggestion... J'ai tout bien fait comme vous avez dit et ça à l'air de fonctionner. Hourra!!
  21. Chez Paypal tout est bon... Cela fonctionnait normalement avec la version d'éval... Pour ce qui est de la gestion des devises c'est aussi comme avant... une seule devise reconnue l'Euro ( et pour paypal et pour le site) Alors là après avoir tout revérifié je ne vois pas où est le grain de sable qui bloque ma superbe mécanique ;-) Nouveau bug répertorié... J'ai essayé de m'inscrire à ma newsletter avec une des mes adresses mail mais là aucune indication dans le BO de l'inscription d'une nouvelle personne... ( comment je fais pour leur écrire à ces gens si je sais même pas qu'ils me le demandent ?)
  22. Rapport de bug et coup de gueule... On m'a dit de passer à la nouvelle version que celle ci était stable et sûre... Je me suis exécutée mais c'est incroyable dès la première commande voici de nouveau des bugs... - pas moyen d'avoir dans le back office la commande du client dans la partie produits commandés. ( heureusement que j'utilise paypal et que lui a tout noté...) - Ensuite le même bug que dans l'ancienne version c'est à dire que les stock ne sont pas toujours mis à jours avec les commandes passées ( ce qui oblige à tout reprendre...) J'ai comme l'impression que c'est pas demain que je dormirai sur mes deux oreilles en sachant que tout roule !!! :-(
  23. Site opérationnel ! Grands mercis ! ( plus qu' à bricoler le CSS et tout sera tip top ! ) ;-)
  24. Thank you for the answer . I backed my base up ok; so I'll try to re run the install as you said. I hope this works this time, thanks again
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More