Jump to content

J. Danse

Members
  • Posts

    2,563
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by J. Danse

  1. C'est le module "PM_MultipleFeatures" qui semble faire défault. Il faudrait avoir son auteur la cause (surement une version non compatible avec votre version de PrestaShop.
  2. Non mais pourquoi acheter un module, ceci dit ? Il est natif et semble tourner. D'ailleurs, pas sur que ça tourne avec un autre module, si ça bug actuellement. Vous pouvez tout à fait tester la requête de recherche qui est formée dans la classe Search, méthode find() finalement, voir si en phpMyAdmin, cela tourne ;-)
  3. Quoiqu'il arrive, je présume que oui ! ;-) (NB: PrestaShop est un choix que j'encourage et je suis moi-même Belge. Mais on voit plus souvent des boutiques françaises sur le forum, rarement des belges d'autant si nombreuses en ce jour, hé hé ;-))
  4. Rien de suspect, tout semble bien correctement formé dans la recherche... (NB.: Tiens, marrant... Déjà le troisième PrestaShop belge que je vois ajd. C'est rare, )
  5. Au fait, une URL pour voir le rendu ? même si on aura surement le même problème. Au hasard, je peux jeter un rapide coup d'oeil si j'ai un accès FTP, voir d'où vient le soucis, au pire ;-)
  6. Pour mettre à zéro, c'est en effet ces tables là qu'il faut voir mais le nombre de produits est lié à la valeur de la colonne "index" dans ps_product(_shop), à dire vrai. Il faut la mettre à 0
  7. Bonjour, Et votre index est bien reconstruit (ce qui peut ne pas être le cas malgré votre démarche) ? Les produits sont bien ajoutés à celui-ci ?
  8. Je n'ai pas le soucis avec Chrome, et l'onglet prends un peu moins de place à son ouverture. (Et, un peu HS, vous me donnez envie de frites ! Didju ti ! )
  9. Et, de fait, j'avais mal lu... (Je me jette la pierre, pas de soucis). On est bien en offre Cloud ici-même. A dire vrai, ce n'est pas la bonne manipulation pour le faire, vu qu'on est en Cloud. Désolé. Voici la bonne: Voilà, ce sera mieux, ;-)
  10. La solution étant d'activer le mode développeur. Vous êtes sur une version hébergée ? Cela se passe par l'édition du fichier /config/defines.inc.php en mettant true au lieu de false la valeur MODE_DEV EDIT: La solution pour afficher l'erreur, en lieu et place d'une page blanche. La suite viendra après, ;-)
  11. Sans rentrer dans votre complainte et l'explication des hooks d'ores et déjà donnée, il y a en effet des points d'accroches spécifiques pour la page d'accueil. Pour satisfaire à votre besoin, vous pouvez éditez le header.tpl de votre thème et y inclure, aux environs du {$HOOK_TOP} surement présent ceci: {if $page_name != 'index'}{hook h='displayHome' mod='homeslider'}{/if} Ceci aura pour effet de faire afficher le hook "displayHome" du module "homeslider (Slider d'images)" sur les pages autres que l'index. Pourquoi autre que l'index ? Car il sera déjà inclus via le {$HOOK_HOME} présent dans votre thème. N.B.: Malheureusement, il n'est pas encore tout à fait possible d'avoir une accroche des modules aussi libre que souhaitée. :-/
  12. Je ne pense pas qu'un module soit nécessaire. Du moins, pas pour répondre à la question posée et surtout vis-à-vis de la problématique. Mais merci pour la publicité non dissimulée, tiens. Soit, passons. EDIT: Surtout quand on ne lit pas le sujet en entier et qu'on mentionne un module pour une version ultérieure à celle mentionnée ! Raaaah ! ----- Bonjour Libricks, Je pense pouvoir présumer qu'il ne s'agit pas du thème par défaut, je me goure ? Normalement, le thème par défaut joue sur les images comme il joue sur les prix. Il se pourrait que le thème utilisé ne le fait pas. C'est à ce niveau qu'il faudrait jeter un oeil, je pense bien, ;-)
  13. Hello, C'est l'outil collaboratif pour la gestion des traductions: https://crowdin.com/project/prestashop-official
  14. Au vu de la démo, je suis quasi sur que ce n'est pas géré par votre thème. Vous pouvez contacter son auteur. Sinon, il faudra voir dans les fichiers tpl correspondant si les chaînes de caractères sont bien encapsulés d'un {l s='...'} permettant de faire les traductions.
  15. Mieux, a ce niveau là, ce serait sur Crowdin. ;-)
  16. Bonsoir, L'erreur 500 survient quand on est pas en mode développeur et qu'une erreur est survenue. Pour voir le pourquoi du comment, il faut activer le mode DEV (pour ce faire, il faut éiter le fichier defines.inc.php et mettre à true le MODE_DEV )
  17. Bonjour, L'erreur de la page blanche signifie surement qu'il y a une erreur. Il vous faudrait activer le mode DEV afin d'en savoir plus, je pense bien.
  18. Je n'ai pas spécifiquement de conseil à te donner là-dessus, peut-être faut-il voir pour un debug pas à pas. :-/
  19. En fait, la variable existe. Elle est juste à false (et tu as donc rien d'affiché) et à true si les prix ne coïncident pas. Ce qui fera l'affichage du "1" que tu peux voir, si c'est défini à "true", par contre.
  20. Un rapport logique, pas forcément. Un rapport par rapport à ce qu'on peut entrevoir dans le code, en effet. La donnée "is_discounted" est réglée selon la méthode de calcul de taxes (avec ou sans). Le calcul se fait sur une différence de prix HT ou TTC. A voir si la constance _PS_PRICE_COMPUTE_PRECISION_ qui donne l'arrondi du prix n'est pas à incriminée, sur le coup.
  21. Tu peux éventuellement voir les options définies dans le Back Office: Préférences > Paramètres généraux voir si les options d'arrondis (règles et type) sont bonnes pour toi. Sinon, c'est à investiguer différemment, si le prix semble complètement absurde.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More