Jump to content

J. Danse

Members
  • Posts

    2,563
  • Joined

  • Last visited

  • Days Won

    5

Everything posted by J. Danse

  1. Un module/thème ne sera désormais affiché que compatible 1.6.1 même si il l'est pour les versions 1.6.1.0, 1.6.1.1, 1.6.1.2, 1.6.1.3, et ainsi de suite. Cela ne devrait donc pas poser de problème pour vous.
  2. C'est en effet une page non actualisée ; ... Je suis très loin d'être friand d'OVH et ce depuis longtemps ; mais ce n'est pas le but du sujet non plus ;-). Par contre, pour rester dans le coeur du sujet, sachez qu'il est plus simple et maîtrisable d'installer soi-même la version souhaitée de PrestaShop. Concrètement, je ne pense pas qu'un avantage (hormis passer le transfert FTP) soit présent avec ce type d'installation rapide, sinon.
  3. Pas spécifiquement, disons que ce sont eux les mieux placés. Pour info, ce dont on parle: https://www.ovh.com/fr/hebergement-web/site/prestashop.xml
  4. Je ne suis pas sur qu'on parle de la même chose, dans ce sujet. Il y a une différence entre le module "OVH" qui s'installe sur une boutique PrestaShop et le module PrestaShop qui s'installe sur un hébergement OVH. Ils ne font pas la même chose. C'est le principe des modules OVH (et autres hébergeurs) qui proposent l'ajout/installation de PrestaShop par le moyen de deux/trois clics.
  5. Ce dépôt GitHub pourrait vous servir: https://github.com/PrestaEdit/PrestaShop-Canvas/tree/master/PrestaShop%201.6/Modules/helperlist_positions ;-)
  6. Bonjour PAUGELO, Je viens de vérifier, nous avons en effet bien reçu votre demande et nous avons tenté d'y répondre. Je dis bien tenté car nous avons eu une erreur lors de la réponse: "mailbox unavailable". Je ne mentionne pas le mail utilisé ici ; je vais le faire en MP. N'hésitez pas à refaire votre demande par ce même support avec une adresse e-mail correcte et/ou fonctionnelle, pour avoir un suivi plus efficace à ce sujet
  7. C'est l"équipe Presta-Module, en effet. Equipe dont je fais partie, désormais ;-) Mais pas de soucis. Avec mes trois facettes liées à PrestaShop, ce n'est pas toujours évident de s'y retrouver. ;-) PS: C'est-à-dire ? Aller chercher les éléments dans les sous catégories, c'est ça ? L'option générique de BlockLayered qui est active par défaut ? Pour sur, c'est soit déjà publié soit pour la prochaine version. Mais la fonctionnalité a été intégrée, hé hé ;-)
  8. Je présume, oui. Mais dans ce cas, je devrais pouvoir trouver le fameux ticket (si c'est le support Addons et sur l'objet commandé) ;-)
  9. Bonsoir, Je m'étonne de votre parenthèse: "(j'ai contacté le support, sans réponse)". Auriez-vous le numéro du ticket et/ou de votre commande, que je puisse voir ce qu'il en est ?
  10. N'allons pas trop vite... PrestaShop gère en effet les produits dématérialisés. Seulement, si on parle de formats différents, on parle bien souvent de déclinaisons. A ce moment là, non, PrestaShop ne le gère pas. Je ne peux, pour ma part, que conseiller ce module puisque je le connais personnellement: http://addons.prestashop.com/fr/fonctionnalites-front-office-modules-prestashop/7475-virtual-products-with-combinations.html Après; en effet; tout dépend de votre besoin concret.
  11. Bonjour, Cette classe est utile à la librairie "modernizr" inclus dans le thème par défaut. (https://modernizr.com/)
  12. Bonjour, Selon la compatibilité mentionnée sur la fiche Addons du module PayPlug, celui-ci n'est compatible qu'à parti des versions 1.5 ; et de souvenirs c'est bien cela.
  13. Bonjour, Que cherchez-vous concrètement ? A vous former, à devenir partenaire ou à être reconnu comme connaisseur (et expert) de la solution ? Pour se former, vous avez les formations (qui l'eut cru). Pour devenir partenaire, coeos.pro vous a mentionné le lien pour voir cela. Concernant le fait d'être reconnu (et ce gratuitement) comme expert ou assimilé, il s'agissait fut un temps des agréments freelance. Ceux-ci ne donnait pas de certificat, par ailleurs. Ils ont été retirés. Il n'existe à ce jour aucune certification (payante ou gratuite) de connaissances liées à PrestaShop auprès d'un organisme de certifications agréés.
  14. Votre boutique est en mode maintenance, elle n'est donc pas visible si l'IP du visiteur n'est pas configuré en accès autorisée.
  15. Je comprends très bien votre problématique. Pour avoir opérer une refonte de site internet de vente de message personnalisé sur support (car c'est bien de cela qu'il s'agit), il est nettement évident que au vu du nombre de messages/logos combinés à l'ensemble du catalogue de supports (t-shirts, mugs, ...) et des couleurs de chacun de ces supports, cela vous ferait un travail énorme en terme de gestion des déclinaisons et surtout, en effet, des photos associées. Dans l'idée, il faut que vos produits soient uniquement les logos qui seront apposés sur le support. De là, le choix du support s'opère et vous avez en effet le choix du support (tous vos modèles et toutes vos couleurs n'étant pas forcément disponible, il vous faudra configurer cela). L'image associée au modèle devra être en transparence et venir se placer derrière l'encart du logo/message pour avoir un effet de rendu ; la transparence servant à pouvoir y apposer un fond de couleur. Là, c'est pour l'explication du système que j'utilisais en son temps et qui était le plus simple à gérer. Ainsi, de même, si un modèle de support venait à ne plus être disponible, il suffisait de le retirer des modèles disponibles et il se supprimait de chaque produit l'utilisant sans devoir passer par chaque produit pour en retirer les combinaisons. Par contre, je ne connais à l'heure actuelle aucun module permettant ce genre de mécanique.
  16. N'il y-a-t-il pas un fichier confix.xml (me semble-t-il) dans le dossier de votre thème ? Y avez-vous changé le nom du thème/répertoire dans ce fichier ?
  17. Depuis le module ? Je suis étonné car ayant un regard sur le support du module en question je sais que tout support attenant a été traité. Vous est-il possible de passer en MP pour m'indiquer votre numéro de commande ou de ticket, que je vois-ça de plus près par hasard ?
  18. Excusez moi de la question, mais êtes vous sur de cela ? Par quel biais avez vous effectué votre demande ? Via une requête de contact sur PrestaShop Addons ? Auriez-vous un numéro de commande et/ou de ticket envoyé, par hasard ?
  19. Pas spécifiquement ; mais si je peux véhiculer une offre PrestaShop sur le territoire belge, je le fais volontiers. Il est vrai que - ceci dit - les intégrateurs/développeurs PrestaShop sont moins nombreux en Belgique qu'en France ; mais ne vous découragez pas.
  20. J'ai transmis votre sujet sur Twitter, sait-on jamais !
  21. Bonjour, Une partie de PrestaShop 1.7 va en effet bouger sous Symfony ; afin de profiter d'une base consolidée d'un framework et pouvoir se focaliser sur les méthodes propres à PrestaShop.
  22. C'est bien cette option qui provoque cela. C'est ce qu'on appelle le "Right to left (RTL)", qui est parfois utilisé dans diverses langues étrangères
  23. Bonjour, Vous pouvez allez dans "Localisation > Langues > français" et désactivé le mode "Droite à gauche (RTL)".
  24. Bonjour Olivier, Il y a justement tout une discussion à l'heure actuelle à ce sujet ; je me permets de répondre selon mon point de vue: si le module répond au besoin et qu'il n'est pas simplement donné pour dire, je n'y vois personnellement pas d'objections. Sinon, on ne pourrait jamais répondre à certains sujets, finalement. Et aider sur base d'une contribution qui prends du temps, le tout publiquement et gratuitement, je doutes que majorité des contributeurs le fassent: sinon, ça n'a plus d'intérêt d'en faire un module Je pense que Sylvain ou un modo passerons par ici, sans nuls doutes !
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More