Jump to content

shiva30

Members
  • Posts

    53
  • Joined

  • Last visited

Profile Information

  • First Name
    frank
  • Last Name
    scaldaferro

shiva30's Achievements

Newbie

Newbie (1/14)

2

Reputation

  1. Bonjour, avez vous trouver une solution. J'ai le même soucis en local.
  2. Bonjour Matt.K je l'ai déja activé, et malheureusement je n'ai qu'une erreur 500, pas de message particulier. Je cherche quelque chose qui pourrait manger les ressources sur ces fiches clients, c'est en lien avec le montant / OU/ la quantité de commande, mais quoi ...
  3. Bonjour, je bloque sur un bug étrange : En essayant d’accéder au profil des clients qui ont fait plusieurs commandes, j'ai des erreurs 500. Mais la ou c'est étragen et après plusieurs analyses, cela n'arrive que si l’utilisateur à dépasser plus de 8 commandes. D'ailleurs, plus le client à passer de commande, plus son profil est long à s'afficher. Ex : 1 com = 1s 4 com = 10 secondes Serveur dédié Presta version 1.6.xx
  4. Je me rends compte que j'ai voulu (encore une fois) ré-inventé la roue https://www.prestashop.com/forums/topic/57590-tutorial-devforever-ajouter-un-champ-obligatoire-au-formulaire-d%E2%80%99inscription/
  5. J'ai une piste pour le bug en cours. Il semblerai que ce soit un soucis avec les données NULL dans la base... Maintenant que j'ai identifer une part du soucis. Je vais voir si je trouve un moyen de contourner grace à vos piste. Sinon, j'affronterai le soucis avec une requete directement sur la base (si je pouvais éviter... une base chez 1&1&...fragile comme du verre). Encore merci pour vos pistes.
  6. Merci, je vais voir pour les pistes que vous m'avez donné, et je reviens vous dire ce qui à focntionné.
  7. Bonjour à tous, j'ai voulu rendre le champ siret obligatoire. 'siret' => array('type' => self::TYPE_STRING, 'validate' => 'isSiret', 'required' => true, 'size' => 14), Jusque la, pas de soucis, tout fonctionne bien. Sauf que si une personne n'a pas rentré de siret à l'inscription (ancien utilisateur par exemple). Il se retrouve avec une erreur 500 sur la page identité de son compte... J'ai lancé un mode debug, et j'obtiens cela : Property Customer->siret is empty at line 872 in file classes/ObjectModel.php 867. 868. $message = $this->validateField($field, $this->$field); 869. if ($message !== true) 870. { 871. if ($die) 872. throw new PrestaShopException($message); 873. return $error_return ? $message : false; 874. } 875. } 876. 877. return true; ObjectModelCore->validateFields - [line 278 - classes/ObjectModel.php] ObjectModelCore->getFields - [line 111 - controllers/front/IdentityController.php] IdentityControllerCore->postProcess - [line 171 - classes/controller/Controller.php] ControllerCore->run - [line 373 - classes/Dispatcher.php] DispatcherCore->dispatch - [line 28 - index.php] Tout aide ou piste bienvenue
  8. Pour ré-écrire le cache ....Heu, oui mais non . déjà que je me prends la tête sur dev particulière, j'ai pas trop envie d'en rajouter. Ce que j'ai du mal à comprendre, c'est que cette erreur arrive sur un site opérationnel depuis 2 ans... je cherche à comprendre pourquoi maintenant, et si c'est bien la même erreur. Alors qu'aucune mise à jour n’a été faite. Du moins, de mon coté...
  9. J'ai fait par élimination : ce n'est pas le pays de commande qui est en cause, ce n'est pas non plus le mode de paiement...
  10. Je ne penses pas non. Mais il faut bien que je fasse des essais pour comprendre pourquoi j'ai des incohérences de prix sur les commandes, qui finissent pas générer une erreur de paiement. Chose que je n'avais pas avant. Et aucun indice pour me montrer une piste à part ce sujet. Je dirais meme que le fais que le memcache soit déja à off ne me rassure pas sur l'origine de l'erreur. cette histoire de double page ouverte ne me convaint pas sur le soucis, car cela se serait produit avant...
  11. Merci beaucoup. il est sur OFF d'origine, je fais un test sur ON pour voir si j'ai toujours ces incohérences de prix...
  12. Bonjour à tous, cette histoire de memcache, c'est bien un paramètre du serveur ? Ou il existe un accès depuis presta ?
  13. Bonjour à tous, J'ai le Menu Haut horizontal v2.2.3 de PrestaShop qui n'affiche que le bloc CATEGORIES avec le +, mais impossible de le dérouler. Sur la version ordinateur (bien que je ne l'active pas en temps normal), quand je fais les essais, ça fonctionne. Je suis sous presta version 1.6.1.0, sur une base de bootstrap. Je cherche mais je bloque. J'ai vider le cache, smarty, desactiver, refait mon menu... rien... http://www.passioncosmeticsparis.com/
  14. Content que ça marche. Par contre, à confirmer, mais il me semble qu'il y eu des changements dans la BDD à l'update. Vérifie aussi si tu as des quantités minimales de commande. Pour ma part, elles avaient sautées.
  15. Bonjour Boris, fait ce que m'a préconisé Oron dans le topic, vérifie ta version, et renvoi tout les fichiers originaux. Pour ma part, beaucoup d'intervenant, des fichiers modifiés et je pense à un gros mélange des versions; ont fait que j'ai du tout réinstaller depuis le début...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More