Jump to content

unikamotos

Members
  • Posts

    20
  • Joined

  • Last visited

About unikamotos

  • Birthday 05/19/1977

unikamotos's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hola buenas, a ver si alguien puede ayudarme ya que no tengo ni idea de esto, necesito crear un campo de texto que aparezca en cada línea de artículos en el carrito de la compra, a fin de que el cliente pueda escribir un mensaje. La utilidad, en mi caso, es para unas camisetas personalizadas y el campo será donde el cliente me indique que quiere que imprimamos en la camiseta. Supongo que además de las plantillas del carrito habrá que añadir algún campo en la base de datos, pero de la teoría a la práctica va un mundo. Muchas gracias de antemano por vuestra ayuda y un saludo
  2. Hola de nuevo, me han pasado la estructura que debiera tener el xml que necesito para colgar mis productos directamente en la web Motofan, es esto − − 702 MIX-3 − http://www.nombretienda.com/tienda/images/aceite-gro-mix-3.jpg 6.90 1 1 Aceite GRO MIX-3 − Aceite GRO MIX-3 Proporciona una lubricación y un rendimiento superior a todos los motores 2T, de engrase separado o de premezcla Película extraordinariamente resistente, combustión limpia y evita la acumulación de suciedad Bote de 1 Litro − http://www.nombretienda.com/tienda/product_info.php?products_id=702#xml 6.90 GRO Alguién me puede ayudar? no tengo ni idea de php ni xml Gracias
  3. Si es la imagen que adjuntas, ves que las subcategorías no están alineadas?
  4. Bien, visto tu mensaje he comprobado que en Firefox se ve correctamente, uso el IE y me aparece como en el adjunto. Como veo que es cosa del navegador no creo que tenga más solución verdad?
  5. Hola, por más que busco en el foro no encuentro nada, la cuestión es que al actualizar a la versión 1.4.1.0, las subcategorías del bloque categorías aparecen mal colocadas, quisiera que estuvieran alineadas pero no encuentro el archivo donde modificarlo. Alguien sabe donde hay que tocar? .ccs, .tpl? Gracias
  6. Hola, correcto, más o menos a las dos de la madrugada di con esa solución. Muchas gracias
  7. Hola de nuevo, viendo el archivo product.php en el editor se ve a las claras que falta algo, sólo tengo 29 líneas de código
  8. Hola, a mi me pasa lo mismo, acabo de actualizar www.unikamotos.com a la versión 1.4 y en principio funciona todo correctamente menos la vista detallada del producto, se queda en blanco Gracias de antemano
  9. Algo que me tiene un poco perdido, resulta que en el BO, en Mensajes de Clientes, no me aparecen enlaces para navegar entre las páginas, sólo muestra 1/1 aunque tenga más mensajes, tengo que filtrar para que muestre 300 para verlos todos, pero supongo que en cuanto supere esa cantidad dejará de mostrar los nuevos. Alguien tiene la solución? Gracias de antemano Un saludo
  10. Hola, yo he solucionado el problema editando product-list.tpl, tan sólo tienes que eliminar esta línea: {if ($product.allow_oosp OR $product.quantity > 0)}{l s='Available'}{else}{l s='Out of stock'}{/if} con esto desaparecerán los mensajes de Disponible y Agotado.
  11. El proceso de pedido funciona perfectamente, el error ahora lo da en el BO, al intentar crear una devolución por ejemplo, aparece el error INTRUSIÓN (Order -> total_products_wt = -0.85) Supongo que habrá que modificar algo más, a alguien le pasa lo mismo? Un asludo a todos y feliz año
  12. Hola, lo siento pero estoy intentando hacer lo que dices y no veo como, puedes explicármelo? Gracias
  13. Hola, puedes explicarme que es lo que hiciste, me da los mismos errores en el ie Gracias
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More