Jump to content

chrischnian

Members
  • Posts

    168
  • Joined

  • Last visited

About chrischnian

  • Birthday 05/18/1980

chrischnian's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Also wenn du ihn die so schicken willst wird das wirklich eine sau arbeit. Wobei wenn er damit leben kann das er deine Einstellungen bei den Modulen hat dann könntest du dein Modul Ordner zippen ihn schicken und dann muss er diese nur entpacken und hochladen. Gruss
  2. Nein es kann sein das er keinen Zugriff auf tar bzw gzip hat dann kann er diese auch nicht installieren da der Server kein zip kann. Manche Provider lassen da einen manches nicht machen. Auch wenn er eine alte Version oder neue Version hat und installiert eine Sprache der anderen sollte es gehen ausser da halt gewisse Sachen dann nicht übersetzt sind. Gruss
  3. Siehe hier: http://www.prestashop-forum.de/thread-208.html
  4. Mach alle Seiten mit einen Design. Und dann verlinkst du alles wie gewünscht. So hat der Kunde immer ein gleiches Design und merkt so nicht das er zb einen Ordner verlässt oder auf eine Subdomain weitergeht. Da er immer ein und dasselbe Design sieht. Gruss
  5. Warum so kompliziert? Mach doch beide Seiten im gleichen Design und verlinke die beiden wie gewünscht! Dann hast du keinen doppelten Header und auch sonst ist alles normal. Ich weiß das dies mehr arbeit macht aber das wäre die bestel Lösung! Was für Systeme ausser Presta nutzt du sonst noch? Gruss
  6. Datenbankfeld scheint zu klein zu sein. Schau mal ob du den Quelltext verkleinern kannst.
  7. Ok das hat Dscho komisch geschrieben aber warum schreibt ihr ihn nicht an und sagt ihn das er es komisch ausgedrückt hat statt hier zu meckern. Jeder der sich bisschen auskennt weiß wie er es meint.
  8. So sollte nun gehen. Problem war eher das BigMemo es in einen Bereich geschrieben hatte wo normale User nur lesen dürfen. Problem behoben!! PS: Wer aber mithelfen möchte hätte sich auch per PM melden können. Gruss
  9. Ich hoffe auch das sich noch was tut. Dscho und ich sind halt für unsere Kunden erstmal zu Magento gewechselt da wir hier besser reagieren können. Aber ganz ist das Thema Prestashop noch nicht weg. Wir werden hierzu noch was aufbauen aber das geht nur nebenher und kann noch ein wenig dauern. Gruss
  10. Stell mal deinen WebSpace auf PHP5 um dann klappt es. Dazu musst du aber deinen Hoster fragen wie dies geht.
  11. Wenn sagst du das! Würde mich freuen dich mal in meinen Forum zu sehen. Siehe Signatur Gruss Chris
  12. Buh das kommt mir so vor das du nun ein ganz schönes durcheinander im Shop hast. Also ich meine tw. Daten von der 1.1 und tw. Daten von einer anderen Version. Versuche das mal wieder auf den Stand der 1.1 zu bringen oder installiere diese mal neu. Denn das info Modul wird eigentlich vom CMS gespeist. Siehe hier: http://www.microfaser-online.net/ Gruss Chris
  13. Nee das wird wahrscheinlich nicht klappen! Die neue Version hat ein CMS System integriert. Da gibt es die Dateien nicht mehr. Wenn du die SEO Urls deaktiviert hast sollten alle Anfragen von dem Modul an die cms.php gehen! Zeit mal einen Link zu deinen Shop dann kann ich mir das selbst mal ansehen. Gruss
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More