Jump to content

PAULGELO

Members
  • Posts

    54
  • Joined

  • Last visited

Profile Information

  • First Name
    Paul
  • Last Name
    Gelo

PAULGELO's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hello, je déterre le sujet. J'ai souhaité passer de 1.6.1.13 vers 1.6.1.14, j'ai eu le même message au niveau de la MAJ de la BDD : [Ajax / Server Error for action upgradeDb] textStatus: "error " errorThrown:"Internal Server Error " jqXHR: " " Ma boutique affiche bien 1.6.1.14 mais vue qu'il y a eu un problème durant la MAJ je ne suis pas rassuré. Voici quelques informations : http://www.frenzymarket.com/phpinfo.php Informations sur votre serveur Linux #1 SMP Debian 3.16.39-1+deb8u2 (2017-03-07) x86_64 Version du logiciel serveur Apache Version de PHP 7.1.5 Limite de mémoire 15048M Temps d'exécution maximal (max_execution_time) 6000 Version de MySQL 10.0.30-MariaDB-0+deb8u2 Moteur MySQL InnoDB Connecteur MySQL DbPDO Dans la BDD, dans PS_CONFIGURATION j'ai : - PS_VERSION_DB : 1.6.1.12 Merci d'avance, PAUL
  2. Bonjour, sur les logs j'ai très régulièrement le warning suivant : AH01071: Got error 'PHP message: PHP Warning: file_get_contents(): stream does not support seeking in .../httpdocs/modules/blockrss/blockrss.php on line 159\nPHP message: PHP Warning: file_get_contents(): Failed to seek to position -1 in the stream in .../httpdocs/modules/blockrss/blockrss.php on line 159 Lorsque je regarde dans le blockrss.php la ligne correspond à ceci : if (file_get_contents($image[1], false, $context, -1, 1) !== false) Une idée du problème ? PS 1.6.1.13
  3. Hello everybody, j'ai également le même problème pour le passage en chinoi. Je n'ai pas trouvé de solution. Help
  4. Bonjour, mon objectif est d'intégrer moi même la solution LazyLoad sur ma boutique prestashop. Pas très compliqué au départ. Je suis la doc de lazyload, j'ajoute la class LAZY à img dans product-list.tpl etc. Tous marche parfaitement SAUF en mode LIST. Par défaut c'est le mode GRID qui est sélectionné. Lorsque je sélectionne le mode LIST et que je navigue sur une autre catégorie, les images ne se chargent pas. Voici le pastebin : http://pastebin.com/QkWeLteY J'ai constaté que cela avait un rapport avec la class "ITEM" qui est utilisé dans global.js pour la fonction GRID et LIST. Mais je ne sais pas comment résoudre le problème Avez-vous une idée ? cordialement, PAUL
  5. Bonjour à toutes et à tous, Je dispose de 3 transporteurs que je souhaite configurer comme suit : - TRANSPORTEUR 1 : tranche de poids de 0 à 0,6 - TRANSPORTEUR 2 : tranche de poids de 0,6 à 2 - TRANSPORTEUR 3 : tranche de nombre de produit. Si > à 1, transporteur gratuit. Je sais que les tranches de nombre de produits ne sont pas en natif sur Prestashop. Je souhaitai savoir si quelqu'un avait une solution ? Je pensais éventuellement mettre une règle dans le panier qui dit : Si nombre produit panier > 1 alors TRANSPORTEUR 3 est gratuit. Mais je ne sais pas comment mettre en place cela. Merci d'avance, PAUL
  6. d'ailleurs, il y a possibilité de traduire des images également. Ca se passe encore niveau tpl. manipulation décrite ici : http://tutodev.freelancemodule.com/fr/Traduire_image_Prestashop PS : Bon ben du coup j'ai répondu à ma question de départ. Car je peux utiliser cette méthode pour du texte également.
  7. Yes c'est la méthode que j'utilise actuellement mais étant donné que j'ajoute beaucoup et change souvent de contenu sur le fichier TPL, faire la traduction à chaque fois sur le BO se révèle assez long. S'il nous est possible d'intégrer directement les traductions sur les TPL cela me ferait gagner beaucoup de temps.
  8. Bonjour, Merci pour les explications qui m'ont aidé. Je voulais savoir s'il était possible de directement traduire dans le fichier tpl ? par exemple : <div class="carousel-caption"> <h3> {if langue en français}Titre du produit à mettre ici {elseif langue en anglais}Name of the product here {/if} </h3> </div> Merci d'avance
  9. Hello, de mon coté, mon produit se trouve dans une sous catégorie. Le code marche donc pour les produits présent dans la dernière sous catégorie qui est celle par défault. Exemple le produit iPhone7 se trouve dans : Smartphone (1) > Apple (2) > iPhone (3) (catégorie principale et donc default) $product->id_category_default == 3 marchera uniquement pour les produits présent dans la catégorie iPhone. Je cherche à étendre la fonction sur la catégorie parent Smartphone. Ce n'est pas une histoire de Deph_level ? Merci d'avance, PAUL
  10. Hello, Thks, it's work for me PS1.6.1.7. Like cyberespia, is it possible to have a random image or image of product best-selling ? Actually, the override select the older product in the subcategory. I would to know the parameters I can modify. Thks, Paul ps : We can take the image of newest product. Change "order by p.date_add desc limit 0,1" to "order by p.date_add asc limit 0,1"
  11. Je sais bien. Je voulais m'assurer qu'il ne s'agissait pas d'un gros problème de ma BDD corrompu ou autre. Merci beaucoup pour toutes tes précisions. Je sais donc que je peux "ignorer" (mais vérifier tout de même) les erreurs 34 pour ma mise à jour. Encore merci, Paul
  12. Ok merci doekia, Si je comprend bien, ma version 1608 contient des "miettes" de version 1616 1617. ce qui voudrait éventuellement dire qu'il y a eu tentative de MAJ auparavant peut-être. Un 1clickUpgrade qui serait mal passé ? Aucune idée. Du coup par curiosité j'ai fais la MAJ de 1608 vers 1616. Puis ensuite de 1616 vers 1617. Résultat, sur la deuxième étape, je n'ai qu'une seule erreur 34 : http://pastebin.com/hFXKeARu qu'en penses-tu ?
  13. Il y avait des corrections à faire ?? Je résume Premier test : j'ai tenté de passer ma boutique 1.6.0.8 en 1.6.1.7 résultat ERREUR 34 Erreur SQL interne.(Les fichiers de mise à jour SQL sont sans doute corrompus. Retéléchargez l'archive de la nouvelle version, et utilisez les fichiers du dossier /install/upgrade/sql de cette archive.) Tu m'as précisés que mes tables de ma boutique actuelle étaient bonnes et que celle de la 1.6.1.7 étaient étranges (Je cite : Et bien si a gauche c'est 1.6.1.7 ça fait peur car le schéma n'est pas bon de base ) . Donc je n'ai rien modifié sur ma boutique actuelle. Pour moi la MAJ vers 1.6.1.7 ne fonctionne pas. Deuxième test : j'ai tenté de passer ma boutique 1.6.0.8 en 1.6.1.6 Même problème que sur le premier teste. PS : Bien qu'ayant une erreur 34 lors de la mise à jour, j'arrive quand même à accéder au site et au BackOffice. Mais je ne suis pas sur que tout soit opérationnel (vue qu'il y a eu l'erreur 34)
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More