Jump to content

Patric

Members
  • Posts

    10,305
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by Patric

  1. Topic déplacé dans la section "Intégration".
  2. Salut tricotfils, Je pense qu'il va t'être difficile de trouver de l'aide avec si peu de détails : pPas d'URL, aucune info sur ta boutique... Je t'invite à fournir certaines informations utiles parmi les suivantes : Type d’install (nouvelle/MàJ) : Version de PS : Thème (défaut/perso) : Code (original/modifié) : Hébergement : Version de PHP : Version de MySQL : Navigateur(s) concerné(s) : Pour tes prochaines demandes d'aide, tu peux trouver cette liste ici : http://www.prestashop.com/forums/index.php?/topic/50155-regles-du-forum-prestashopcom-conseils-d%e2%80%99utilisation/page__view__findpost__p__330154 Merci.
  3. Hi, I think we (at PrestaShop) are a bit faulty about this situation. May be the rules are not very clear, especially in the subforums. We will try to make them clearer to avoid this kind of situation. sorry for the inconvenience.
  4. Salut BT78, Est-ce que tu as aussi pensé à modifier le paramètre PS_BASE_URI du fichier settings.inc.php ? En local ça devrait être quelque chose comme : define('__PS_BASE_URI__', '/ps14/');
  5. Petite précision à ce sujet : les modules concernés par le module Backward Compatibility afficheront un warning dans le BO.
  6. Salut dricard75, Si ça vient d'un navigateur précis, pense à vider son cache et à supprimer le cookie correspondant au site.
  7. Salut Papapote, Il semble que tu aies résolu ton problème. Je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire.
  8. Avez-vous essayé de réactualiser l'affichage en vidant le cache (Ctrl + F5). Et effectivement supprimer éventuellement les cookies correspondants au site.
  9. So I mark the topic as [solved]. Please, next time, do it by yourself by adding [solved] at the beginning of the topic's title. See here how to do. Thanks. ;-)
  10. Bonjour, Pouvez-vous regarder dans votre base de données si la table "xx_cms_shop" existe (xx étant le suffixe choisi à l'installation) ? Si ce n'est pas le cas, il y a peut-être un début de solution ici (à tester après sauvegarde de votre boutique, notamment la BDD) : http://www.prestashop.com/forums/topic/187757-all-cms-articles-are-not-available-after-upgrade-page-not-found-after-clicking-on-article-name Note : Topic similaire : http://www.prestashop.com/forums/topic/190037-bug-sur-les-pages-cms
  11. Salut panatan, Est-ce que tu as fait plusieurs tentatives de mise à jour ? Si c'est le cas, il faudrait à chaque fois repartir de ta boutique initiale. Des champs ont en effet pu être créés dans la base de donnée ce qui provoque des erreurs lors d'une tentative suivante.
  12. Salut chris13, Il me semble que la plupart des problèmes que tu mentionnes correspondent en fait à des fonctionnalités qui sont absentes ou ne fonctionnent pas comme tu le voudrais, et non pas des bugs. Si certains sont effectivement des bugs, alors il faut les poster dans la Forge. Merci. ;-)
  13. Bonjour à tous, Il me semble avoir déjà vu Brocéliande mentionner ce genre de problème. Je ne suis pas certain que ce soit exactement ça mais si la désactivation du debug le résoud c'est possible. Ce serait en fait des notice et warning qui sont émis alors qu'on ne les attend pas et qui font planter l'ajax. Mais ça ne vient pas forcément de la solution ou d'un module natif. Un module tiers peut tout à fait en être responsable. Est-ce que vous avez fait des tests sur une 1.5 de base ? Et en désactivant certains modules ?
  14. Personnellement je suggèrerais aux personnes qui ne sont pas familières avec ce genre d'environnement de ne pas procéder de cette façon mais de plutôt attendre la prochaine release qui devrait avoir lieu dans quelques jours.
  15. OK, je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire.
  16. Je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire.
  17. Je doute que ce soit propre à PrestaShop. Des escrocs ou des bricoleurs qui se font passer pour des pros, il y en a dans tous les domaines... Et si des développeurs en herbe arrivent à sortir quelque chose, c'est justement qu'avec PrestaShop c'est relativement simple. Là encore, vu le nombre d'agences qui ont abandonné Magento pour faire du 100% PrestaShop, je ne suis pas convaincu.
  18. Salut dandav55, Peux-tu nous dire exactement où tu as trouvé cette URL vers la doc, stp ? Nous aimerions la corriger. Merci.
  19. Je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire.
  20. Je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire. Topic déplacé dans la section "Développement".
  21. Bonjour, Si le comportement vous semble être un bug, merci de poster celui-ci dans la Forge.
  22. Salut Le-cathare, Je mets donc le topic en [Résolu]. Merci de penser à le faire la prochaine fois en ajoutant [Résolu] au début du titre du topic. ;-) Voir ici comment faire.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More