Jump to content

berlingt

Members
  • Posts

    85
  • Joined

  • Last visited

Profile Information

  • First Name
    Javier
  • Last Name
    Javier

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

berlingt's Achievements

  1. Hola, tengo Prestashop 1.7.2.4 y he detectado que el icono del menu horizontal no se visualliza en algunos dispositivos móviles, el menú si está disponible pero no se visualiza el iconito (el de las 3 rallitas), pues si sabes donde está (lateral izquierdo y debajo del logotipo) y tocas la pantalla, se despliega el menú completo. Este problema no ocurre en todos los moviles, yo tengo un Sansung y sale perfectamente, pero recientemente me lo han comentado algunos clientes que tenia Huawei y uno con un LG. ¿Podéis ayudarme? realmente no se ni donde ni como mirar este problema Finalmente he podido solucionarlo :)
  2. Hola a todos, tengo un problema que no se como resolver, he buscado temas relacionados pero no encuentro ninguna solución. Tengo instalada la versión 1.7.2.4 y en los filtros de Navegación por Facetas no consigo que me funcione el limite de elementos, da igual el valor que ponga, si tengo una caracteristica con por ejemplo 15 elementos y el limite esta puesto en 5, al mostrarse la pagina me salen los 15 filtros de la caracteristica. Llege a pensar que fuera algo de mi servidor o de mi instalación al no encontrar nada de este tema, pero recientemente he instalado una versión nueva (la 1.7.5.0) en local y veo que tampoco funciona el limite, la nueva versión la he instalado tambien en mi servidor con el mismo resultado, por lo que pienso que es un defecto de la versión 1.7.x.x pero que no se haya resuelto desde la 1.7.2.4 a la 1.7.5.0 me estraña bastante. En la 1.7.5.0 no hay nada mas instalado, Prestashop esta todo por defecto. Por su puesto he probado a crear nuevos filtros, regenerar indices y no consigo nada. Por favor... ¿alguien tiene idea de que ocurre y como solucionarlo? ¿os funciona bien en vuestra web o soy el único? El tema esta en que por el tipo de producto que vendo necesito este tipo de filtrado y algunas caracteristicas peden tener mas de 30 elementos, que junto a las mas de 50 marcas que trabajo se traduce en que las paginas de categorias son largísimas. Muchas gracias por la ayuda.
  3. Pues mi experiencia tampoco esta siendo buena, actualice mi tienda de la 1.4.7.2 a la 1.7.2.4 y me he encontrado con multitud de fallos y errores, algunos los he corregido pero otros no doy o no encuentro la solución, esta semana he instalado la versión 1.7.5.0 en un subdominio con el fin de ver la posibilidad de actualizar mi web y me encuentro con que uno de los problemas actuales me sigue pasando a pesar de tener la instalación por defecto (los datos de ejemplo y tema por defecto) y es que el modulo "navegación por facetas" no me pone el limite de items en los filtros, si una caracteristica tiene 20 opciones, me salen las 20 aunque yo limite el máximo a 5. En definitiva... pienso que la versión 1.7.x esta ha medio hacer, con fallos que no se solucionan a pesar de su crecimiento.
  4. Hola, por lo que veo las imagenes estan en portada, yo tambien compré un tema de Leo y no me ha resultado fácil localizar algunas de la imágenes pero te diré donde y como he conseguido encontrarlas ya que es posible que tengas una estructura similar a la mia, te doy algunas pistas: 1). Modulos>Leo Slidesshow Configuration> Elige el grupo que tengas activado y click en Gestiona Sliders, aqui te apareceran algunas de las diferentes diapositivas que tengas. 2). Ap PageBuilder>Ap Profiles Manage>Selecciona el perfil que tengas en uso con "Editar la disposición de diseño", te saldra el "Ap Hook Builder" con la disposición de la pagina de inicio, busca el grupo y columna donde se encuentren o intuyas que estan las imagenes, al situarte encima te aparecera "editar Widget", haz click para entrar en el y poder cambiar algunas imagenes. En esta zona hay diferentes tipos de Widgwet, quizás sea alguno de ellos. No te puedo dar muchos más datos, espero que en alguno de ellos encuentres lo que buscar, yo aun sigo pegandome con mi tema aunque ya estoy pensando en cambiarlo por algun otro que no sea de Leo. Un saludo y suerte
  5. Gracias Fredalva, solucionado. Me daba tambien el mismo error 269, ahora esta perfecto y no me ha dado ningun error adicional.
  6. Pues me alegro que no tengas problemas, la verdad es que a mi no me convence y la veo con bastantes fallos que se añaden a la versión de Prestashop que tengo, pero bueno... de momento tengo que seguir con ella. Quiero añadir por si sirve de ayuda la forma en la que actualmente elimino la cache, en vez de eliminar toda la cache o desactivarla cuando hago algún cambio en portada, elimino manualmente la cache de la ruta que pongo más adelante, imagino que debe de ser la que corresponde con la página de inicio y que cambiará en fución del tema pero posiblemente sea de ayuda y evito el tener que saturar el servidor con frecuencia. /app/cache/dev/smarty/cache/app_profileXXX
  7. Hola Kareth013 Yo tengo el mismo problema, llevo poco tiempo con el tema de LEO BICMART y debe de ser algo general de los temas de este desarroyador, les hice una consulta al respecto y la respuesta fué "Elimine la caché", es decir que parece ser que no queda otra. A mi me ocurre con todos los slider de portada, incluso ahora estoy un poco desesperado pues he puesto nuevos productos y aun borrando la caché no aparecen en portado, ya no se que hacer. Por mi parte tengo muy claro que no volveré a comprar nada de LEO pues tengo multitud de fallos en la web, incluso estoy planteandome el comprar otro tema de otro fabricante.
  8. Hola, estoy con Prestashop 1.7.2.3 y no funciona el formulario de contacto de la pagina, al enviar mensaje se queda en pantalla en blanco, he activado el modo depuración y me aparecen los mensajes siguientes: Whoops, looks like something went wrong. 1/1 UndefinedMethodException in ContactController.php line 39: Attempted to call an undefined method named "getOrder" of class "ContactController". in ContactController.php line 39 at ContactController->postProcess() in Controller.php line 194 at ControllerCore->run() in Dispatcher.php line 379 at DispatcherCore->dispatch() in index.php line 28 He revisado el hilo del foro relacionado con este mismo error https://www.prestashop.com/forums/topic/562859-error-al-enviar-mensaje-desde-el-formulario-de-contacto/ Pero no me cuadra nada pues se refiere a la versión 1.6 en la que se hace referencia al fichero contact-form.tpl y este no existe en la 1.7. A pesar de ello (y desde mi desconocimiento) e revisado el contenido de los ficheros que pienso podrian ser equivalentes (contactform.tpl) para hacer los cambios que dicen pero no veo similitud con la parte a cambiar, además de que me aparecen 8 archivos con el mismo nombre, unos en el tema clasico y otros en el tema adquirido. ¿¿Alguien puede ayudarme?? Gracias
  9. Pues por mi parte estoy de acuerdo en que la versión 1.7 y en concreto la 1.7.2.3 que es la que tengo actualmente tiene demasiados fallos, llevo con ella un par de meses y la experiencia (después de haber trabajado con la 1.4) es de locura pues tienen multitud de errores, parece como que nos se ha probado. Respecto a la versión para móviles del BO, es cierto que no está adaptada (solo funcionan algunas pantallas) lo que no se es si es posible verla en formato normal, aunque más pequeña al menos en la versión 1.4se podía acceder a todo el BO pero en esta no. Un saludo y gracias.
  10. Hola, en el BO cuando visualizas o imprimes un pedido se muestra en columnas los detalles de los productos pedidos por el cliente, pero el precio unitario corresponde con el precio del productos con los descuentos incluidos, me gustaria poder añadir una columna que muestre el precio original (sin descuentos) o el descuento aplicado en cada producto. ¿es posible hacerlo o es demasiado complicado? y ¿que archivos debo de modificar ya que no se cuales son los tpl que componen esta pàgina?. Creo que esta posibilidad seria bastante útil (o al meno para mi). Gracias por vuestra ayuda
  11. Muchas Gracias por tu solución, me pasaba lo mismo y ya me funciona.
  12. Particularmente no te recomiendo actualizar a la 1.7, no se como te irá la version 1.6 pero yo he actualizado a la 1.7.2.4 desde la 1.4.7.3 recientemente y veo multitud de fallos, algunos los he podido solucionar pero muchos otros aun no. Un saludo
  13. Hola, he probado a ponerlo en la versión 1.7.2.4 pero no funciona, no a parece en la lista de modulos. Que puedo hacer?
  14. Hola, recientemente he actualizado mi tienda a la versión 1.7.2.3 y entre la gran cantidad de defectos (desde mi punto de vista) que veo en esta versión en la zona de gestión, cuando visualizas un nuevo pedido, no aparece el telefono del cliente, si el resto de datos de la dirección de envio o facturtación, pero no el telefono lo que me fuerza a entrar en la ficha del cliente para apuntar el telefono de contacto. De igual forma me gustaria añadir este dato (y alguno más como referencia del producto del fabricante) a la hoja de impresión del pedido y a la vista del mismo pues tampoco aparece. He buscado la forma de editar el fichero tpl pero no los encuentro, no se si en la zona del backoffice las paginas se componen igual o es a traves de código o similar, ¿podeis decirme como modifico la vista de pedidos o que ficheros tengo que mirar? Gracias
  15. Hola, no se si encaja aquí la pregunta pero no se donde ponerla. La question es que he comprado un tema nuevo para mi web, el pie de la pagina tiene un color y además una imagen de fondo que quiero cambiar, la he descargado para modificarla y al abrir con photoshop en archivo png, me encuentro con que la imagen es totalmente transparente, es decir, no se ve nada, sin embargo al rellenarla de color sí que aparece la imagen, realmente es solo el contorno. ¿Sabeis como se crea una imagen o contorno de este tipo? Gracias
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More