Jump to content

tom.son

Members
  • Posts

    6
  • Joined

  • Last visited

Profile Information

  • First Name
    tom
  • Last Name
    son

tom.son's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. selbst eine komplette blanko neuinstallation auf diesem server hat immer noch das problem.. verstehe das nicht.. wenn ich nun den Preis inkl.MwSt hier 10 eingebe und speichere, wird der Preis nicht aktuallisiert und noch der mit 1 angezeigt. Kann mir keiner Helfen ?
  2. habe es gefunden.. unter shop Einstellungen Traffic&SEO - Apache-Option mod_security abschalten. Bringt leider keine Änderung für mein Problem. ;(
  3. meinst du in der .htaccess ? mod rewrite auf "Off" stellen? oder wenn du was anderes meinst, bräuchte ich bitte Hilfe. <IfModule mod_rewrite.c> <IfModule mod_env.c> SetEnv HTTP_MOD_REWRITE On </IfModule>
  4. habe doch etwas gefunden...hat das was damit zu tun ? [Mon Nov 13 17:25:21 2017] [error] [client xx.x.xxx.xx] ModSecurity: Failed deleting collection (name "ip", key "177.87.40.85_b85be0fb7b63337e28b9e77112c123658ee168ac"): Internal error [hostname "domain.ch"] [uri "/cgi-php56/php/XXX/index.php/specific-price/list/49"] [unique_id "WgnHcH8AAAIAAHtAqG4AAAAP"] [Mon Nov 13 17:25:21 2017] [error] [client xx.x.xxx.xx] ModSecurity: Failed deleting collection (name "ip", key "200.158.79.232_b85be0fb7b63337e28b9e77112c123658ee168ac"): Internal error [hostname "domain.ch"] [uri "/cgi-php56/php/XXX/ajax.php"] [unique_id "WgnHcH8AAAIAAHsxng4AAAAD"] [Mon Nov 13 17:25:21 2017] [error] [client xx.x.xxx.xx] ModSecurity: Failed deleting collection (name "ip", key "61.247.176.66_b85be0fb7b63337e28b9e77112c123658ee168ac"): Internal error [hostname "domain.ch"] [uri "/cgi-php56/php/XXX/index.php/combination/product-combinations/49"] [unique_id "WgnHcH8AAAIAAHWt10UAAAAN"]
  5. Ich habe PrestaShop 1.7.2.2 auf meinem Server fehlerlos am laufen. Nach dem Umzug auf einen anderen Server werden mir die Artikel Preise (Netto/Bruttopreise) nicht mehr automatisch berechnet unter Katalog-Artikel-Allgemein. Wenn ich in den Reiter "Preise" wechsle funktioniert das. Könnte das an Einstellungen in der Datenbank liegen ? sonst habe ich nichts geändert. Hat mir jemand ein Tipp ?
  6. I would like to display only the first subcategorie in the menu. not the 2. or 3. .. "display only the main categories" in the presta theme maker.. but i don´t want to install a new theme. Andrej, could u please help me with this? thanx
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More