Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 12/26/2019 in all areas

  1. 1 point
  2. 1 point
    Entonces revisa los errores del servidor o /var/logs/prod.log
  3. 1 point
    Hola @diegorada4 ¿Puedes indicarnos la dirección web de tu tienda? ¿Estás seguro de que en los transportistas lo tienes todo bien configurado? Saludos.
  4. 1 point
    Hi, I had the same problem and did something similar, but not exactly the same. First of all, I have Multistore enabled. So when I was trying to upload new pictures to a new product, I only had the shop corresponding to that product. So I thought: "Let's try choosing All shops" (I guess that's the name for it, in Spanish is "Todas las tiendas"). After that I tried again and ticked no pictures, saved and ticked all pictures again. I uploaded a new picture and it worked. I then tried to delete old pictures from that product and it also worked. So it seems to work now. Anyway, I found the following bug: the "Position" for each picture is sometimes duplicated. I guess that's the cause of the problem. Looks like Prestashop messes up with the positions when Multistore is enabled...:
  5. 1 point
    Hi! Here it is. After installation just scroll down through the apps so you can find it. Regards MacRoy loyalty.zip
  6. 1 point
    I had this same problem but solved it by NOT using an underscore in the Link Rewrite field. e.g. instead of share_the_love_for_prestashop_1_6 try share-the-love-for-prestashop-1-6 It solved it for me.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More