Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 05/29/2019 in all areas

  1. 4 points
    Descriptif du poste : Rattaché à l’ensemble des développeurs du groupe PrestaModule / BusinessTech, vous êtes en charge d’assurer le support technique des niveaux 1 et 2 des modules PrestaShop édités par notre groupe. Profil recherché : Issu d’une formation supérieure de type Bac+2 minimum avec de solides connaissances en technologies web, vous justifiez d’au moins 2 ans d’expérience en test, intégration web, support technique, SAV ou en qualité. Orientation client et amélioration continue, très bon relationnel, rigueur et méthode ainsi que des capacités d’analyse sont les compétences comportementales indispensables. Anglais courant à l'écrit impératif. Vos missions : Aider les utilisateurs en 1er niveau en sollicitant les ressources nécessaires Diagnostiquer et corriger (niveau 2) les dysfonctionnements décrits par les utilisateurs Tenter de reproduire les incidents décrits par les utilisateurs dans un environnement technique neutre Suivre les dossiers clients depuis l'ouverture de l'incident jusqu'à la résolution et la clôture Recenser les améliorations fonctionnelles souhaitées par les utilisateurs Proposer des évolutions pour les prochaines mises à jour des produits Assurer la maintenance préventive Rédiger des documentations et FAQ pour les utilisateurs Constituer des bases de connaissances d’incidents Centraliser, analyser et transmettre les besoins d'amélioration des applications Nos conditions : Type de contrat : CDI 20h Salaire : 11k€ brut annuel Lieu du poste de travail : Télétravail ou Marseille Prise de poste : Dès que possible Expérience dans le poste : Minimum 2 ans Statut du poste : Technicien du secteur privé - Convention Syntec - Position 2.1 - Coefficient 275 Zone de déplacement : Pas de déplacement Secteur d’activité du poste : Edition de logiciels web spécialisés e-commerce Ce poste vous intéresse ? Pour postuler : job@presta-module.com
  2. 2 points
    Te explico lo que no has entendido de las respuestas que te han dado. El soporte a un sistema es para solucionar los problemas de ESE sistema, errores de seguridad ( hace poco el de registro de usuarios), errores de código, errores de otro tipo y bugs encontrados en el propio sistema. En la actualidad el PS 1.6 "oficialmente" no tiene ningun bug o ninguno que sea grave. por eso Esos cientos de errores que comentas es al actualizar a la versión 1.7, por lo tanto esos errores y fallos son del version 1.7, no de la 1.6 Por ahora aunque pierda el soporte el PS 1.6 no pasaria nada, obviamente si saliera un error grave ( como el de registros ) ¿deberian sacar un parche? depende, Windows 7 ha dejado de dar soporte pero siguen actualizando fallos graves. Que falla al actualizar a la versión 1.7 , SI eso esta claro, Que falla con un PS 1.6 sin módulos adicionales y productos sencillos con la plantilla classic , NO que yo sepa, un PS 1.6 sencillo pasar a un Ps 1.7 sencillo no da errores, pero eso no lo tiene nadie. Existen módulos, si de pago, y otras opciones gratuitas que hacen que el traslado sea mas sencillo y seguro al 1.7 Que existen modulos incompatibles y que no funcionan, bueno esto no es "culpa" de PS es de los desarrolladores, que debemos tener la versión 1.7, Que esos modulos se deben cobrar por esa actualización, ya depende de cada desarrollador, ahi no me meto. Una vez explicado, esto Que se pierda el soporte a la 1.6 no es tan grave como parece, primero porque se ha demostrado que fallos graves como el de registro, se han encontrado soluciones dadas por usuarios del foro. Que necesites algo que no has necesitado y que solo esta en el PS 1.7, lo dudo aunque podria ser, y muy raro que no exista un modulo o un desarrollador que lo haga por un coste. Por esa razón puedes estar con el PS 1.6 mas de 1 año, y actualizar con calma en un sitio temporar y hacer todas las pruebas y actualizaciones de modulos necesarios, y a lo largo de ese año tener un PS totalmente funcional. PD: tambien soy "fanatic", pero soy el primero en no aconsejar actualizar al PS 1.7 mientras no haya un error de seguridad que no se pueda solucionar
  3. 1 point
    @omar2886 Entiendo! Prueba instalando el módulo de ps_mailalerts, que desde la versión 1.7 en adelante no viene incluido. Descargar: ps_emailalerts-master.zip Me comentas si te funciona
  4. 1 point
    I don't think Smarty cache is used on BO Maybe you can try this tools to check server configuration : https://github.com/PrestaShop/php-ps-info So your folder img/tmp/ exist on your FTP and CHMOD on this is 755 ? Did you try to enable Debug Mode ? Maybe you can search in error.log on your server if you have errors ?
  5. 1 point
    Mon contenu est exactement comme celui de dixset. Il m'affiche aussi très souvent des lignes non cliquables, parfois non.. On sent le coté "Version stable..."
  6. 1 point
    You can open PDF template file: pdf\delivery-slip.product-tab.tpl Add code you want display it {$order_detail.product_ean13} -> display ean 13 {$order_detail.product_upc} - -> display UPC {$order_detail.product_reference}-> display Reference Example
  7. 1 point
    Vous pouvez vous inspirer de modules existant et adapter à votre sauce. Le module est en soit extrêmement basique, il s'occupe simplement d'installer et désinstaller les overrides nécessaires. Ce qui permet de désinstaller en cas de besoin en cas de bug ou pour réaliser une mise à jour de Prestashop. (En plus d'ajouter quelques options configurable dans le module si besoin) Quelle est votre version de Prestashop ? Moi je m'en suis fait un pour utiliser imagemagick à la place de GD par exemple, je sais qu'il y en a pas mal sur cette problématique.
  8. 1 point
    Oui la 1.6.1.24 intègre un correctif : http://build.prestashop.com/news/fighting-against-spamming-again/
  9. 1 point
    J'avoue que je comprends pas la logique, pourquoi la recherche affiche tous les modules (vide en plus), alors que, pour ce cas, seulement 3 sont concernés ?
  10. 1 point
    Bonjour, Il suffit de ne pas utiliser la géolocalisation pour une mauvaise raison et d'effectuer la correction pour bloquer les spam d'inscription et comme cela tout fonctionnera bien.
  11. 1 point
    Katalog -> rabaty -> wchodzisz na jakiś kod rabatowy -> warunki -> Wykluczające się zasady koszyka To nie to?
  12. 1 point
    A gauche tu dois cliquer sur chaque petite flèche pour trouver quelle est la bonne .. . C'est la seule manière que j'ai trouvé et je pense sincèrement que ce nouveau module de recherche est une belle cochonnerie. Cellle de la 1.6 était performant et ergonomique, celle ci est compliquée, inefficace et mal conçue. (d'ailleurs c'est toute la 1.7 qui semble être encore à l'état d'ébauche. mais ça c'est une autre aventure )
  13. 1 point
    Ciao, la modifica dipende dal tema che stai usando. Comunque, in generale, devi modificare il template che mostra il prodotto nella lista prodotti: nel tema "classic" si trova qui: themes/classic/templates/catalog/_partials/miniatures/product.tpl In product.tpl devi inserire la stringa {$product.reference} nel punto in cui vuoi far apparire il codice prodotto. Buona giornata, Federica
  14. 1 point
    Hi You can change the text in your_theme/templates/checkout/_partials/customer.form.tpl file. Also refresh the cache whenever update any template file.
  15. 1 point
    Hola, he realizado unas modificaciones que en 1.7.5.2 me han funcionado perfectamente. Cuéntame como te va Descargar: dataswitchprov3.zip
  16. 1 point
    La verdad debería funcionar en cualquier linea, prueba poniendolo al final o al principio. y luego borra el cache si es necesario.
  17. 1 point
    International > Translation > Themes > Classic Shop > Theme > Checkout
  18. 1 point
    Otra vez tu por aquí, me alegro!! Aunque por ahora sólo eres "Enthusiast" , a ver si tienes más suerte que yo y te toman en serio.
  19. 1 point
    https://www.grupa-tense.pl/blog/weryfikacja-domeny-w-search-console/ Dość ładnie opisane jest w tym artykule Pozdrawiam
  20. 1 point
    Non so perché si sia sballato ma è un problema di css. Utilizza ispeziona elemento dal browser (click destro sull'elemento interessato e scegli ispeziona), definisci i nuovi margini poi apri il file indicato nella console e lo modifichi.
  21. 1 point
    Depuis le 03-MAI-2019, la version 1.6.1.24 intègre ce patch. Si rien ne vous en empêche, Mettez à jour. Si vous continuez car vous ne pouvez pas mettre à jour. Assurez vous d'utiliser un éditeur de source respectueux de l'encodage de caractère. La méthode la plus simple (1.5.4.1+ à 1.7): Un script qui fait ça tout seul https://area51.enter-solutions.com/snippets/122 (1.5.4.1+ à 1.7) Créez une fichier patch122.php dans votre répertoire admin. Copier le contenu ci-dessus dedans. Lancez le patch. https://votre-domaine.tld/votre-bo/patch122.php Pour ceux qui veulent tout faire eux-même Dans votre classes classes/Validate.php - soit dans le code original, soit dans une override, ajoutez cette fonction public static function isCustomerName($name) { if (preg_match(Tools::cleanNonUnicodeSupport('/www|http/ui'),$name)) { return false; } return preg_match(Tools::cleanNonUnicodeSupport('/^[^0-9!\[\]<>,;?=+()@#"°{}_$%:\/\\\*\^]*$/u'), $name); } Modifiez ensuite dans classes/Customer.php 'lastname' => array('type' => self::TYPE_STRING, 'validate' => 'isName', 'required' => true, 'size' => 32), 'firstname' => array('type' => self::TYPE_STRING, 'validate' => 'isName', 'required' => true, 'size' => 32), par 'lastname' => array('type' => self::TYPE_STRING, 'validate' => 'isCustomerName', 'required' => true, 'size' => 32), 'firstname' => array('type' => self::TYPE_STRING, 'validate' => 'isCustomerName', 'required' => true, 'size' => 32), Pour les 1.3 et 1.4 c'est ici: Après avoir patché, Supprimez intégrale le compte client - permettez qu'il se réinscrive EDIT: Je ne suis plus ce topic. Pour toute demande d'aide le concernant, merci d'utiliser un ticket support.
  22. 1 point
    95% de chance que tu sois aveugle et 5% que l'auteur du thème ait écrit cela en dur dans les templates
  23. 1 point
    Modify: /controllers/admin/AdminLoginController.php from: public function viewAccess() { return true; } to: public function viewAccess($disable = false) { return true; } work on 7.2 php version
  24. 1 point
    Me autorespondo con el tema de los PDF que no se comportan como debieran... Resulta que el modulo de recargo de equivalencia tiene una carpeta t"override" que incluye unos PHP encargados de generar los PDF... por eso no actuaban las modificaciones en el folder /PDF original
  25. 1 point
  26. 1 point
  27. 1 point
    Un placer ayudarte y servirte! Un saludo y recuerda que estaremos por el foro, para guiarte por este mundo oscuro y tenebroso.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More