Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Du hast einen Screenshot gezeigt und da sind eindeutig Spam-Kunden zu sehen und das wirst du mit Maßnahmen gegen Spam über das Kontaktformular nicht verhindern, ggf. handelt es sich hier um zwei Themen. Zum Theme Spam über Kundenanmeldungen gibt es bereits einen Thread.
  3. Ok, 100 € c'est plus raisonnable même si ça pique un peu pour un module que je n'utiliserais qu'une fois. Pour les modules je ne m'inquiète pas trop, les plus importants sont compatible et si il faut que je repasse à la caisse, c'est que le module est important donc ça ne me dérangera pas vraiment. Donc si je résume, soit je reste en 1.6 pour le moment en espérant que la Presta team sorte un hypothétique outil gratuit ou meilleur marché pour pouvoir passer en 1.7 avant que la 1.6 ne soit complètement obsolète, soit je passe à la caisse et ça me permet de travailler sans attendre sur la 1.7. A voir. Merci pour tout ces détails
  4. hola. Has probado con css...??? yo he conseguido una personalizacion extensa con el child del tema, solo metiendo css...
  5. Entiendo tu punto. Es sólo que mi página va de publicar inmuebles y buscaba por alguna opción en PrestaShop que me permitiera modificar ese contenido. De igual forma te agradezco por tu ayuda. Gracias.
  6. Der Link in deinem Post ist statt zu test zu presta verlinkt! Gebe ich test im Browser ein, wird tatsächlich zu presta weitergeleitet, meiner Meinung kann das nur über eine .htaccess erfolgen oder über eine beim Provider konfigurierte Weiterleitung. Wenn ich versuche eine Seite direkt mit test aufzurufen, erfolgt keine Weiterleitung, sondern es passiert gar nichts.
  7. Raggruppare come,? diciamo un gruppo? una lista'? si ma come vengono associati ai prodotti? Grazie.
  8. Mediacom87

    module non compatible, refus du vendeur de rembourser

    Vous pouvez aussi mettre une notes très basse sur le module. Vous pouvez aussi regarder les autres modules de ce développeur pour ne jamais plus lui acheter de produits.
  9. Por cierto las combinaciones solo salen si el producto tiene, la referencia, estado, y otros datos no aparecen si no esta configurado. Cantidad? porque no quieres que salga? no quieres que el cliente pueda elegir? o es stock del producto lo que no quieres que salga? el sistema PS tiene opciones ya incluidas para hacer que se muestren datos o no, ademas si no le pones algun dato no salen. Prueba en preferencias de producto a desactivar opciones. Si aun asi quieres que no salga informacion y veo que no tienes conocimientos de prestashop. Te va a salir mas rentable y con menos problemas buscar una plantilla que puedas decir que quieres que se muestre y que es lo que no.
  10. gusman126

    Compartir productos

    El sincronizar stock, no hay problema tengo un modulo mio que lo hace. Pero el sincronizar todo un producto completo , es lo que no he visto y ahora mismo tengo otros proyectos y no puedo ponerme.
  11. # unica soluzione è quella già suggerita e dettagliata da H-S, quindi soluzione custom con i fiocchi Saluti
  12. Hola, gracias por tu ayuda. Qué parte del código debería remover para quitar secciones específicas, por ejemplo, "Cantidad"? Tanto en el Backoffice como en la tienda. Gracias.
  13. i dont know which line i have to change to make it work... thanks for your help {if $nodes|count} <ul class="top-menu" {if $depth == 0}id="top-menu"{/if} data-depth="{$depth}"> {foreach from=$nodes item=node} <li class="classic-list {$node.type}{if $node.current} current {/if} {if $node.children|count} has-child {/if} level{$depth}" id="{$node.page_identifier}"> {assign var=_counter value=$_counter+1} <a class="{if $depth >= 0}dropdown-item{/if}{if $depth === 1} dropdown-submenu{/if}" href="{$node.url}" data-depth="{$depth}" {if $node.open_in_new_window} target="_blank" {/if} > {if $node.children|count} {* Cannot use page identifier as we can have the same page several times *} {assign var=_expand_id value=10|mt_rand:100000} <span class="float-xs-right hidden-md-up"> <span data-target="#top_sub_menu_{$_expand_id}" data-toggle="collapse" class="navbar-toggler collapse-icons"> <i class="material-icons add">&#xE313;</i> <i class="material-icons remove">&#xE316;</i> </span> </span> {/if} {$node.label} </a> {if $node.children|count} <div {if $depth === 0} class="classic-menu popover sub-menu js-sub-menu collapse"{else} class="collapse"{/if} id="top_sub_menu_{$_expand_id}"> {menu nodes=$node.children depth=$node.depth parent=$node} {if $node.image_urls|count > 0} <div class="cat-bottom-block" data-count="{$node.children|count}"> {foreach from=$node.image_urls item=image_url} <p> <img src="{$image_url}" alt="{$node.label}"> </p> {/foreach} </div> {/if}
  14. I'm having exact same issue after migration, anyone help?
  15. pejotacebe

    Compartir productos

    He encontrado esto, pero lo tengo que mirar todavía. https://addons.prestashop.com/es/gestion-stock-proveedores/17740-sincronizador-stock-tiendas.html Si lo probais y funciona, por favor, dejar una nota.
  16. Hi everyone. I cannot uninstall/deactivate modules in my BackOffice in Prestashop 1.7.5.1. Some red strange error pops up with: Error! Could not perform action disable for module undefined In some other site I read it may be folders permissions problem. I'm on a shared hosting. I have checked, and all my folders are 755 and files 644. I managed to do it simply by renaming the module's folder I want to deactivate. But I'm unware of what's happening with the normal options in the BackOffice. Thanks in advance. Good day.
  17. PS 1.7. zrobilem validacje podczas rejestracji pola daty (>18 lat) i ok, pod tym wzgledem dziala jak najbardziej poprawnie. tutaj nie mam zadnych pytan. ale znalazlem jednego buga presta. sprawdzalem i to samo jest na wielu innych stronach z validacja (w sumie jeszcze nie znalezlem strony na 1.7 zeby dziaialo to poprawnie) w czym dokladnie rzecz. powiedzmy w jezyku format ustawiony jest na d.m.Y i jak wpisze sie jakis niepoprawny format np. d/m/Y to ok, format zostaje z informacja "error", ze format niepoprawny. ale jak wpiszemy poprawny format tyle, ze z data ponizej 18 lat to zmienia format daty na Y-m-d. tak jakby to bylo gdzies na sztywno zapisane... znalazlem w ./classes/form/CustomerForm.php fukcje validate() a w niej $birthdayField = $this->getField('birthday'); if (!empty($birthdayField)) { $birthdayValue = $birthdayField->getValue(); if (!empty($birthdayValue)) { $dateBuilt = DateTime::createFromFormat(Context::getContext()->language->date_format_lite, $birthdayValue); if (!empty($dateBuilt)) { $birthdayField->setValue($dateBuilt->format('Y-m-d')); } } } jednak nawet jak zmienie tutaj format z ostatniej linijki to nic sie nie zmienia. zawsze Y-m-d i tyle. gdzie to dziadostwo jeszcze moze siedziec? dla przykladu demo jednego z analogicznych modulow z addons: https://ps17.technoflock.com/techno10/en/login?create_account=1 wpisujac poprawny format daty ale spoza przedzialu zmienia format, np. 05/31/2018 jakies pomysly gdzie tego jeszcze mozna szukac i w jaki sposob zamienic na 'date_format_lite' pobierany z jezyka ? z gory dzieki za wszelkie podopowiedzi i sugestie
  18. buenas tardes a todos. Empiezo por decir que "en que hora me he metido a tocar nada"😒. Tengo una tienda en prestashop 1.6 y había decidido instalar prestashop 1.7 en una subcarpeta para una vez migrado todo colocar la nueva instalacion en la carpeta principal. Los problemas empiezan cuando al comenzar la instalación desde el cpanel en la subcarpeta, me da un error diciendo que la versión php que tengo (5.4.45 creo) es incompatible con la instalación de PS 1.7 y que como mínimo tengo que tener la 5.6. Entro en cpanel y veo que puedo seleccionar la versión con un programa preinstaldo que se llama "seleccionar versión php" y despliego una lista de distintas versiones desde 5.6 a 7.3 (aqui ya veo que no está la que tengo instalada ya obsoleta php 5.4). Me decido a cambiar de versión seleccionando php 5.6 y a partir de aqui ya no puedo entrar en mi back office, meto usuario y contraseña y se queda pensando, dando vueltas la ruedecita y termina por mandarme un error 500. y ya no puedo volver a la 5.4 porque no está en el desplegable. No se que hacer, he restaurado bases de datos, tienda, etc pero no consigo entrar en el BO de la tienda para gestionar los pedidos. Por favor, me podéis ayudar?. Desde el administrador de archivos puedo cambiar algo en algún archivo? De momento la tienda para los clientes funciona bien. Menos mal... Saludos y muchas gracias por adelantado.
  19. Hallo, habe eine ähnliches Problem. Bei mir wird die neue URL stets auf die alte umgeleitet onwohl in der Datenbabnk etc. schon alles geändert ist.
  20. La soluzione più logica sarebbe la possibilità di limitazioni anche ai fornitori, produttori o magazzini. Cosi' al momento di inserimento, ogni prodotto viene associato ad un fornitore, o magazzino virtuale A - B - C.... e con possibilità di limitare per ogni magazzino le impostazioni del pagamento e associazione per ogni modulo, ma con versione 1.7 non c'è la possibilità.
  21. MaurizioGiglio

    MAIL CONFERMA ORDINE NEGOZIANTE

    ho cercato in "Gestione Moduli" dgt in cerca avvisi mail.... ma non visualizza nulla 😞 😞 (allego screen)
  22. Desde el PS 1.6 --> PS 1.7 ? que yo sepa las tablas son diferentes , por lo que es normal que falle.
  23. Si da ogni gruppo si può decidere di attivare o disattivare un modulo ( in questo caso Modulo Paypal ), ma non c'è possibilità di associare ogni articolo ad un solo o più gruppi di clienti o visitatori. Andando al pagamento/impostazioni/ si può scegliere di associare o limitare per Limitazioni di valute - Limitazioni di gruppi - Limitazioni di nazioni -Limitazioni vettore , ma non ho trovato da nessuna parte la possibilità di associare ai prodotti, invece c'è la possibilità di farlo ai vettori, per adesso ho risolto cosi: Ho creato per ogni vettore A un doppione B, alla A ho lasciato il modulo attivo e alla B disattivato, nella voce prodotti /spedizioni/ ho attivato le spedizioni A per articoli con paypal e la spedizione B per gli articoli esclusi dal Paypal. Ho fatto delle prove e cosi è funzionate ma c'è un problema, nel momento di acquisti multipli, se metto in carrello un prodotto della categoria B e uno dalla A dopo checkout e al momento del pagamento vedo la possibilità di pagare con Paypal.
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More