Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. NemoPS

    Cant change my whole footer

    Can you share the site's url? Might be some other module
  3. doekia

    J'en ai marre (de ttoine) !

    Pas dernièrement vu que les nouveaux prennent l'habitude de créer un titre le plus vierge de sens possible puis collent une capture écran
  4. Alors, il n'y a pas de validate dans le module....donc ce que je pense faire, c'est passer en revue chacun des fichiers du module et remplacer isName par isCustomerName. Je vous fais un retour dès que c'est fait 😊 Et sinon, oui j'ai bien supprimé tous les faux compte de nos listes SendInBlue
  5. ttoine

    J'en ai marre (de ttoine) !

    @Mutabor it seems that he has learned something since ? otherwise he would not be a moderator again (and btw, I was not there at this time). As I said, I am the current administrator of the forum, and my job is to make it a good place to collaborate. A lot of problems have been fixed since November 2018. The next step seems to be the tone of voice, to make the forum a welcoming place again. That's what I speak about the CoC, and also why I like the idea of a content creation model.
  6. chilli1

    Product Display Problem

    yes this is site url : http://psnbuy.com/ i just want to add left side colums like new product etc colums
  7. such incompetence

    J'en ai marre (de ttoine) !

    thirty bees must be laughing their asses off right now ahhahaha such incompetence here!
  8. selectshop.at

    J'en ai marre (de ttoine) !

    Lol, your second account Mutabor wasn't yet banned, eleazar ? How do you know what exactly happened at that time. You are doing it again. Trolling with multiple accounts...
  9. Yes, but I am afraid it must be done manually. You have to copy the entry from at least ps_product, ps_product_lang, ps_product_shop. You might need others, like if you had attributes and features. You will need to reupload the images though.
  10. southernstarhk

    resell the purchased module

    Ok thanks for advice.
  11. ttoine

    J'en ai marre (de ttoine) !

    @Mediacom87 Certains le sont, oui. Mais je connais des personnes très appréciées dans la communauté francophone qui sont actifs sur le principal groupe Facebook France et qui en disent beaucoup de bien. Un peu comme ici, on trouve différents sons de cloche.
  12. Mutabor

    J'en ai marre (de ttoine) !

    Lol, you're making the strange friends, ttoine. Because just because of the things you complain about here, selectshop.at has been banned from the forum under his old name CD2500 (now: guest*) in 2015. You should consider this. Maybe you are targeting the wrong people.
  13. Yoya

    J'en ai marre (de ttoine) !

    Salut, Je découvre ici le nouveau CM du forum de prestashop et à te lire sur ce sujet @ttoine, je te trouve bien motivé pour faire du forum quelque chose de bien comme il a pu l'être à une certaine époque : bravo pour ton attitude positive et j'espère aussi que ça fonctionnera. Cdlt Pierre
  14. selectshop.at

    resell the purchased module

    You cannot sell license, if you are not the intellectual owner of that product. Again, please contact the developer and make an agreement with him. Here in the forum you are not allowed to offer it officially for to (re)sell. For other pages, I don't know. At last it is your risk to get into conflict with law. Better you clear this with the developer directly.
  15. Eolia

    Création de compte client bizard

    envoyez-moi un accès ftp par Message Privé, on va réparer tout ça
  16. jimprestashop

    Continuer mes achats

    Merci Eolia, désolé de a pas vous avoir répondu avant mais j'ai du m'absenter J'ai fait les essais que vous m'avez conseiller sans résultat. En fait j'ai fait l'essai pour chaque étape d'une commande et le fait de cliquer sur "continuer mes achats" me ramène à la page précédente ce qui n'est pas souhaité, mais bien à la page produits. Et j'ai toujours ce GROS PB d'affichage des frais de port que sur certains produits je ne peut donc pas mettre encore mon site en ligne. Avant c'à fonctionnait. J'ai tout recontrôler les fiches produits une à une elles sont correctes. Voici l'URL de mon site si vous voulez faire un essais: https://www.jimshop.fr Merci encore pour votre dévouement
  17. ttoine

    J'en ai marre (de ttoine) !

    @Mutabor the purpose is to give the forum back its former splendor, but nobody agree about the way to do it well. And by the way, I am just proposing ideas from other big open source communities, like the code of conduct. And really, it's just a best practice, and the base of all modern communities. So why be against it?
  18. NemoPS

    Product Display Problem

    Can you share the site's url?
  19. Mediacom87

    J'en ai marre (de ttoine) !

    tellement que je me suis fait insulter et éjecté après une seule réponse dans un des groupes. J'ai toujours l'impression que ces groupes sont montés par des prestataires pour vendre leurs sauce sans le moindre contrôle.
  20. Verifiez le ou les modules qui permettent l'inscription à cette newsletter s'il ont un validate avec isName à remplacer par isCustomerName. Lorsque vous avez supprimé les faux comptes, les avez-vous également supprimé de vos listes sendinblue ?
  21. ttoine

    J'en ai marre (de ttoine) !

    @BeComWeb entièrement d'accord avec toi. Je pointe juste le fait que les groupes Facebook sont conviviaux et accueillants.
  22. Hola a todos! Alguien sabe cómo podríamos añadir imágenes a las diferentes opciones de pago en el proceso de compra de la tienda? Trabajamos en 1.7.4 y con la plantilla warehouse por lo que nos parece más complicado. Adjuntamos pantallazo Gracias
  23. Bonjour à tous, Déjà un énorme merci à @doekia et à @Eolia pour le travail que vous faîtes ici !!!!!! Et puis... quelle patience ! J'ai appliqué les correctifs (notamment sur le fichier classes/customer.php et classes/validate.php car si j'ai bien compris, c'est à faire soit comme ça soit sur l'override) et ça a l'air de fonctionner puisque je n'ai plus de création client étrange sur le BO de notre presta. Donc c'est parfait ^^ Mais...(ya toujours un P*** de "mais" 😂), ya un truc étrange qui se passe, c'est que j'ai de nouvelles inscriptions dans ma base de mailing SendInblue (je le vois sur l'interface dans mon espace SendInBlue) comme si les bots pouvaient continuer de créer des comptes sauf que l'inscription n'est pas prise en compte dans la base de Presta. On a 3 possibilités de s'inscrire à notre newsletter : via une pop-up, via le formulaire de création de compte et via un bloc newsletter. Comme ça me remplit les champs Mail (ex : mbowen7000@tahoo.com), Nom (ex : Marie and Monica waiting) et Prénom(ex : www.cutt.us/RSlmx), j'en déduis que ça se passe du côté du formulaire de création de compte. Du coup, est-ce que le correctif fonctionne aussi pour ce type de soucis ou bien c'est moi qui ait mal lu/fait quelque chose quelque part? (Pour info, la version de mon presta est 1.6.0.14 ) Merciiiiii
  24. ttoine

    J'en ai marre (de ttoine) !

    @Mediacom87 en t'incluant dedans, tu fais preuve d'une certaine humilité, je t'en remercie, mais tu n'es pas forcément le plus concerné. En fait, ce serait bien de ne pas avoir à bloquer qui que ce soit. Et juste que tout le monde adopte la "peace and love attitude". Si des personnes râlent car leurs posts sont sans réponses, ça leur apprendra la vie. Sur GitHub, peut créer un modèle lors de la création des issues et des pull requests, un peu comme proposé plus haut. C'est une bonne idée, regardons si on peut faire ça.
  25. Witam, mój sklep padł ostatnio ofiarą ataku botów - setki utworzonych kont z niewłaściwym adresem e-mail. Potrzebuję pomocy w dodaniu google reCaptcha. Myślę że najlepsze miejsce to przycisk Stwórz Konto na stronie logowania. Bot nie przejdzie wtedy do strony wypełnienia danych rejestracyjnych. Umieszczałem już kiedyś recaptcha na stronie formularza kontaktowego, udało się. Zwracam się o pomoc / instrukcję jak w tym przypadku to zrobić? Dzięki z góry, myślę że wątek będzie przydatny także innym ;), choć lepiej żeby nie...
  26. Sei sicuro che nella installazione da zero non vi siano richieste di componenti aggiuntivi ?? Perchè sia nella 1.7.5.0. che nella 1.7.5.1 non ho riscontrato questo problema. Posso capire nel tema ma non in quello di base. Fai dei test in ambiente di sviluppo locale con tutti i componenti installati, versione php 7.2. Come ho spiegato in diverse occasioni gli errori php spesso non sempre bloccano l'esecuzione del cms, in questo caso non essendo un warning l'eseuzione procede.
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More