Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. drflax

    [Free Module] New Price List

    Hi, thx for the work done. I've installed the module on PS 1.6 with multistore, only one grup with 3 stores same products but different price, when I try to do the import on every store individually they import the prices but update the other stores too. Can explain me how to do the price update for every store individually so the stores have the same products and reference but need different prices. Thx in advance
  3. truongphi689

    Giao lưu thành viên PrestaShop Việt Nam

    Chào cả nhà mình đang nghiên cứu cách làm một trang web tin tức bằng Prestahop, mình định làm về mảng tiền ảo Bitcoin và Ethereum Coin và Blockchain sau này có hướng mở sàn giao dịch. Anh em nào rảnh hỗ trợ mình cái này với nha. Mình cảm ơn
  4. laroxy

    Problem z zaladowaniem sklepu

    chyba to nie za bardzo mi pomoze
  5. lawwagon

    Problem z zaladowaniem sklepu

    https://medium.com/@lawwagon https://www.pinterest.com/lawwagon/ https://issuu.com/lawwagon https://web.archive.org/save/https://www.lawwagon.com/ https://disqus.com/by/lawwagon/ https://about.me/lawwagon https://soundcloud.com/law-wagon https://www.4shared.com/u/uGdjCqAZ/lawwagon.html https://www.goodreads.com/user/show/97497613-lawwagon-wagon https://www.rottentomatoes.com/user/id/978060876/ https://www.instructables.com/member/lawwagon/ https://www.kickstarter.com/profile/lawwagon https://www.twitch.tv/settings/profile https://www.quora.com/profile/Law-Wagon https://www.ted.com/profiles/13280235 https://forums.lenovo.com/t5/media/gallerypage/user-id/1904170/tab/all https://www.coursera.org/account-profile https://www.etsy.com/in-en/people/quonga2p https://www.trustpilot.com/users/5ce294999a846c6fbe5c1436 https://www.scoop.it/u/lawwagon
  6. ienabellamy

    TTFB of 25 seconds

    A third part module (TM SOCIAL FEEDS by TemplateMonster) that was uninstalled but for strange reason hooked to header
  7. lawwagon

    Problem z zaladowaniem sklepu

    https://www.behance.net/lawwagon1/
  8. joseantgv

    TTFB of 25 seconds

    Which module?
  9. laroxy

    Problem z zaladowaniem sklepu

    Mamy tak samo , Sadzicie, ze to moze byc tylko i wylacznie wina serwera czy moze sklepu ? A dodatkow jest jeszcze problem z zamowieniami: W sklepie laroxy czasem mozna zlozyc zamowienie a czasem nie, wczoraj przez telefon jak skladalam to przeszly ale puste,albo na ostatnim etapie gdzie trzeba "potwierdzic zamowienie" skladane to ladowal sie dlugo i pojawila sie biala karta z napisem cart-cannot-be-loaded-or-an-order-has-already-been-placed-using-this-cart
  10. Hi I just test it, and it is working fine for me. Check what is the SEO url that you setup for the product in the SEO tab of the product.
  11. bonjour à vous, j'essaie sans résultat de changer le css de mon thème. j'édite le global.css - enregistre le fichier- quand j'actualise la page le css ne change pas et n'est même pas pris en compte dans l'inspecteur de chrome. j'ai vérifié à plusieurs reprise si j'étais dans le bon fichier et dossier et tout est bon. je suis sur prestashop 1.6.1.24 merci d'avance.
  12. webbay.pl

    Problem ze złożeniem zamówienia

    Dziękuje za próbę pomocy, jednakże problem ten dotyczy wszystkich płatności i przeinstalowanie modułu COD nic nie daje. Dodam że problem dotyczy wyłącznie klientów ze wcześniejszej wersji Prestashop przed migracją. Nowi klienci mogą złożyć prawidłowo zamówienie.
  13. Solo tengo activada la venta en España, no hago envios a otros paises, por lo que no creo que eso sea un problema.
  14. ienabellamy

    TTFB of 25 seconds

    You made my day bru, i solved everything. Was a module that was uninstalled but for strange reasons hooked to the header and footer. It's fun, because PS developer on profiling message says: You'd better run your shop on a toaster asd
  15. Bonjour a tous les amis. le titre de ma questions est peut etre un peu banale en effet j'ai apporter un peu de touche de modification sur le theme histoire d'avoir quelque chose originale. donc dans back office j'ai mis les modules suivant dans displayTop (Main menu, shopping cart, currecny, customer "sign in" et languages selector block) mais il avais toujour deux etages dans en tete du coup je suis aller dans themes\classic\classic\modules\ps_mainmenu\ps_mainmenu.tpl j'ai coper les contenue des autre module directement dans main menu.tpl comme dans le code suivant, avant de le faire dans le code je faisais simulation dans code je obtenais un resultat parfaitement desiré, mais quand je le fais dans le code le selectionaire de langue disparait mais les autres fonctionnent tres bien. comme vous pouver voir dans l'image connexion et panier sont bien la sauf langues. en sachant que quand je copie de leur module .tpl je le commente
  16. Dreamtheme

    Prestashop Link List - No records found.

    Try to reset the module or uninstall it and install it again.
  17. Bonjour, Nouveau sur Prestashop, j'interviens sur un site en chantier laissé depuis 1 an en stand by. Impossible d'y accéder : Page blanche error 500. En activant debug, j'ai le message suivant : Fatal error: Declaration of AdminApPageBuilderPositionsController::setMedia() must be compatible with AdminControllerCore::setMedia($isNewTheme = false) in /home/elriqhunter/public_html/modules/appagebuilder/controllers/admin/AdminApPageBuilderPositions.php on line 23 Et là je sèche. Si une bonne âme peut éclairer ma lanterne, d'avance merci.
  18. Snake899

    Paczkomaty - allegro

    W baslinkerze masz integracje i paczkomatami i nie tylko dlaczego nie drukować listów przez baselinker i generując list przewozowy automatycznie numer listu przekazywany jest do karty płatności na allegro i nie trzeba ręcznie wpisywać najwygodniejsze rozwiązanie
  19. ienabellamy

    TTFB of 25 seconds

    You like a boss, now i'll see the errors and all things slowing site. Really thanks bru. I'll check the problem then i'll come back here !
  20. joseantgv

    TTFB of 25 seconds

    Its not _PS_MODE_DEV_ but _PS_DEBUG_PROFILING_.
  21. Dreamtheme

    Plesk + Nginx, the big forgotten of Prestashop?

    Hi, .htaccess may come with PrestaShop installation (especially if imported from other server). Obviously you did not mention if there is PS Cache turn on (its on by default) or CDN setup. Debug mode on application level can help you point out the direction of what is the server issue. Friendly URL do had problems with translations in the past with PS. But i'm sorry i tried to help good luck.
  22. Hola, En MODULOS>>PAGO>>PAYPAL Al darle al botón de "test", me salta con la frase "TLS version is not compatible" (Imagen) ¿Como se arregla esto? Un saludo
  23. ienabellamy

    TTFB of 25 seconds

    Hi everybody and thanks for answering. i disabled all non default modules and all overrides, nothing changes, so i suppose isn't a module (at least not a third part module) define('_PS_MODE_DEV_', true); did absolutely nothing, nothing appears, no errors showing, nothing. i'm the server admin so i must solve. You say that's a server issue but i have this issue only for PS site, for other sites, like Wordpress or Joomla it's all fine. Nothing changed, please help.
  24. Hi, Check this documentation - https://devdocs.prestashop.com/1.7/themes/getting-started/.
  25. Becquel

    How send a PUT / POST to Webservice API

    Well, as I can see in the first comment of this post I think the problem is in your XML format. Apache is not blocking your request given Apache is not checking your request for XML errors, this is done by your webservices endpoint. So let me tell my procedure to make a POST / PUT and try to reproduce in your server: 1. I make POST to the url https://domain.com/shop/api/customers?ws_key=ABCDEFGHIJKLMNOPQRST123123123 <?xml version="1.0" encoding="UTF-8"?> <prestashop xmlns:xlink="http://www.w3.org/1999/xlink"> <customer> <id_default_group></id_default_group> <id_lang></id_lang> <newsletter_date_add></newsletter_date_add> <ip_registration_newsletter></ip_registration_newsletter> <last_passwd_gen></last_passwd_gen> <secure_key></secure_key> <deleted></deleted> <passwd>123456123</passwd> <lastname>Unknown</lastname> <firstname>Matthew</firstname> <email>matt@mail.com</email> <id_gender></id_gender> <birthday></birthday> <newsletter></newsletter> <optin></optin> <website></website> <company></company> <siret></siret> <ape></ape> <outstanding_allow_amount></outstanding_allow_amount> <show_public_prices></show_public_prices> <id_risk></id_risk> <max_payment_days></max_payment_days> <active></active> <note></note> <is_guest></is_guest> <id_shop></id_shop> <id_shop_group></id_shop_group> <date_add></date_add> <date_upd></date_upd> <reset_password_token></reset_password_token> <reset_password_validity></reset_password_validity> <associations> <groups> <group> <id></id> </group> </groups> </associations> </customer> </prestashop> 2. I make PUT to the url https://domain.com/shop/api/customers/17?ws_key=ABCDEFGHIJKLMNOPQRST123123123 where you have to change the /17 for the id of your new customer. After that add a <id>17</id> at the xml structure and thats all. I also have to say that since I enabled multishop now PUT requests are updating data but disabling the customer given not appear in the backend, for sure is related with some field like active or disabled... Anyway, after adding the id in the URL and in the XML. the body of the request will be the following: <?xml version="1.0" encoding="UTF-8"?> <prestashop xmlns:xlink="http://www.w3.org/1999/xlink"> <customer> <id>17</id> <id_default_group></id_default_group> <id_lang></id_lang> <newsletter_date_add></newsletter_date_add> <ip_registration_newsletter></ip_registration_newsletter> <last_passwd_gen></last_passwd_gen> <secure_key></secure_key> <deleted></deleted> <passwd>123456789</passwd> <lastname>Presta</lastname> <firstname>Presta</firstname> <email>presta@mail.com</email> <id_gender></id_gender> <birthday></birthday> <newsletter></newsletter> <optin></optin> <website></website> <company></company> <siret></siret> <ape></ape> <outstanding_allow_amount></outstanding_allow_amount> <show_public_prices></show_public_prices> <id_risk></id_risk> <max_payment_days></max_payment_days> <active></active> <note></note> <is_guest></is_guest> <id_shop></id_shop> <id_shop_group></id_shop_group> <date_add></date_add> <date_upd></date_upd> <reset_password_token></reset_password_token> <reset_password_validity></reset_password_validity> <associations> <groups> <group> <id></id> </group> </groups> </associations> </customer> </prestashop>
  26. Hi. Hello Obviously in a test facility, there is no CDN, no caches, ... Obviously if we are pulling Nginx there is no .htaccess, and of course if we are talking about the URL Friendly problem, lol, there is no point in deactivating this. As for seeing the debug mode of the application layer, well it may be fine, although I am afraid that the problem is the rule of the server layer. Maybe this concept will escape. Sometimes it's better to keep quiet, than to say useless things Best regards
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More