Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Eolia

    Création de compte client bizard

    les overrides sont bien activées dans le BO ?
  3. follow me

    articles not found in search after uploading more pictures

    I hate to say it but moving to prestashop would be a really bad move right now. The company behind it is on the verge of bankruptcy and almost the whole community is rioting right now: What makes you think you can achieve long term success with this platform?
  4. Tité

    PRESTASHOP 1.6 FAVICON EN CHROME

    Muchas gracias scabedo85!! Tenía el mismo problema y con tu solución arreglado. :)
  5. Hello so I have installed prestashop version 1.7.5.1, I am using Nginx 1.6.2 operating system debian jessie, mysql 5.5+ php5+ and i also use php 7.1 | 7.2 | 7.3 all packages installed I also added the nginx config from htaccess to nginx configuration i found some solutions online for that The Problem is when I start with the installation on the compatibility page during automatic installation everything is verified and seems fine except there is a warning below, intl extension is enabled in php.ini To avoid internationalization data inconsistencies upgrade the symfony/intl component. so what can I do to fix this I couldn't find any solutions or problems similar to it online Im assuming I have all the latest versions . so anyway I continued with normal installation and ignored that message everything worked fine except I can't login properly to the back office of prestashop sometimes it logs in sometimes it doesn't or if it logs in and i try to view a page it logs out automatically and would be hard to log back in also the guide that appears when you first login i click the view all the guide steps it just keeps trying to load, Im not sure what this issue could be, I searched some said it might be a issue from cookies but i don't think so Thanks, I will attach my Nginx config if anyone wants to see what i have done and if I missed something or done something wrong please let me know! default.conf
  6. Ok i found the problem. It was an advanced invoice generator module that was desactivate but still was acting in some ways in prestashop. After deleting it everything went back to normal.
  7. TonFairePart

    Problème chargement du site web

    Effacer simplement la ligne : <div class="preloader"> <div class="spinner4"> <div class="dot1"></div> <div class="dot2"></div> <div class="bounce1"></div> <div class="bounce2"></div> <div class="bounce3"></div> </div> </div>
  8. Non, ce n'est pas la même chose. Je vais poser la question différemment: Y a t-il sur votre site un endroit où l'on peut s'inscrire avec un nom et un prénom à la newsletter (sans avoir de compte) ? Si oui quel module ? Si oui, merci de nous communiquer le fichier php principal du module
  9. simone93

    Ean13

    prova a modificare l'espressione regolare in /classes/validate.php se hai dubbi se funziona ho meno la tua nuova espressione regolare usa questo sito (https://regex101.com/) Simone
  10. Same problem there... Don't know where it's coming from
  11. yes. BTW, some modules my have new versions for 1.7.5, check that too. and of course, you should take this opportunity to check that the modules works with PHP 7.1 too.
  12. Olecorre

    J'en ai marre (de ttoine) !

    C'est un soucis sur tous les forums et j'en suis ou en gère depuis 20 ans
  13. @AlexiaG J'ai testé la création d'un faux client et je n'ai pas eu de nouvelle inscription dans SendinBlue. Peux-tu tester sur ton site si tu es dans le même cas ?
  14. Olecorre

    J'en ai marre (de ttoine) !

    La tu m'étonnes ? Sur le groupe "PrestaShop France" on fait justement attention a ce qu'il y a pas que des réponses "mp" quand quelqu'un pose une question donc contradictoire avec ce que tu dis. viens m'en parler en mp
  15. So your saying install my ps 1.6.1.x modules into a new ps 1.7.5 installation to see if i have any errors? Am i understanding you correctly @ttoine Thank you again for your time!
  16. SviluppoIn

    Versione Mobile - Non appare scelta lingua [RISOLTO]

    Sono intervenuto tramite Css, c'era una regola impostata che se il dispositivo superava i 640px , l'icona veniva impostata su "display:none"
  17. Oups, je l'avais pas vue celle-la... Merci @AlexiaG. J'utilise également SendinBlue et je viens de supprimer 150 faux clients dont certains créés après la mise en place de la parade de nos amis @doekia et @Eolia. J'attends le résultat de ta recherche avant d'aller plus loin. Merci d'avance
  18. Bon...et bien je n'ai aucun isName dans aucun des fichiers... Cependant, je retrouve les mentions 'firstname' et 'lastname' sur un seul fichier. Je pense qu'il y a quelque chose à faire sur ce fichier mais je ne suis pas sûre de moi.... Je pensais tout simplement remplacer ces mentions par 'isCustomerName'. Ça vous semble juste?
  19. version 9.3.7 out now. it seems they have not fixed the javascript permission bug on popup form ... sigh
  20. Giuseppe

    Creare pagine statiche per categorie

    Ti ringrazio per la risposta. Sapresti indicarmi una guida specifica per questo tipo di attività?
  21. BeComWeb

    J'en ai marre (de ttoine) !

    Non je pense qu'on est parfaitement dans le sujet. Je ne veux pas savoir comment on solutionne le problème (je le sais) ni comment Prestashop échange avec la partie la plus "technique" de sa communauté dans ce genre de cas. Ce qui m'intéresse c'est de savoir pourquoi Prestashop ne prend aucune mesure là où se retrouvent les utilisateurs lambda impactés. Ils ne parlent pas anglais et ne connaissent pas GitHub. Ils viennent sur le forum et posent des questions dans leur langue maternelle. Je trouve ça contradictoire avec ton discours de "réappropriation" du forum.
  22. Bonjour à tous, Je suis sur Presta 1.7.5.1 avec une toute nouvelle monture hébergé chez OVH en mutu. Tout fonctionne relativement normalement mais je galère avec ce filtre à facettes...! J'ai créé des articles avec déclinaisons, des couleurs, des poids etc. Le filtre apparaît bien avec le nombre de résultats qu'il contient mais quand je fais une sélection de couleur ou de poids, il ne retourne aucun article...! c'est rageant! J'ai testé avec le thème d'origine et mon thème acheté : sans succès. Merci pour vos conseils
  23. https://www.prestashop.com/forums/topic/982362-spam-z-formularza-rejestracji/
  24. Bonjour, C'est un assez vieux sujet mais j'ai exactement la même problématique et interrogation (sauf que je suis sur Prestashop 1.6.1.X) J'utilise dans la même page dans un math équation la variable $product.attributes un peu plus bas pour effectuer un calcul d'un prix produit au kilo : {math equation="punit_price2 / pprice2" pprice2=$group_attribute|escape:'html':'UTF-8' punit_price2=$productPrice format="%.2f"} € / {$product->poidstype|htmlentitiesUTF8} Mais quand on change dans le select celle-ci ne se répercute pas dans le math équation et prend la valeur par défaut. Auriez-vous une solution ? Cordialement,
  25. Grazie per la risposta. Su tutti i miei prodotti la quantità è impostata cosi Quantità minima per la vendita 1 finora andava tutto bene, il cliente acquistava con paypal e nello stato si inseriva " awating for braintree validation" , dopo poco tempo si cambiava in pagamento accettato, (cosi dovrebbe essere), adesso invece non è più cosi. Adesso, dopo lo stato awating for braintree validation, si cambia in "attesa di rifornimento" , questo succede come ho scritto sopra quando del prodotto è disponibile solo un pezzo. Sono quasi sicuro che il problema sia saltato fuori dopo l' aggiornamento del modulo pay pal.
  26. selectshop.at

    J'en ai marre (de ttoine) !

    mes clients utilisent tous les PS -1.6. Et bien sûr ils sont valables. Vous pouvez accéder à l'URL conviviale si vous n'êtes pas banni en tant que pays. L'URL est ensuite réécrit sur le contrôleur, , mais vous pouvez y accéder. D'accord. Je vais utiliser d'autres sujets traitant de ce problème. 😉
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More