Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Giacomo53

    testez mon site

    Bonjour, Pour la création de mon site j'ai changé de prestataire après plusieurs mois et réglé la moitié du devis.Depuis fin novembre 2018 j'n vois plus le bout et réglé le nouvaeu devis + signé pour un référencement payé la moitié, j'en vois plus la fin pas de blog des choses manque des bugs, mon site ne sors pas à la recherche et pour cause,référencement inachevé....après avoir testé dans des liens. Pouvez vous me dire comment procéder et si je dois changer de nouveau de prestataire je suis en auto financement pour la boutique et le site web , dur dur il faudrait que ça démarre au plus vite. https://monchoixbio.ch Merci
  3. Gibt es eine Fehlermeldung im Error-Log der Website?
  4. Bonjour, J'ai tenté de cloner le bloc des liens de catégories car j'ai besoin de l'afficher à 2 endroits avec une apparence différente. Je suis sur le thème Classic de 1.7.5.1 et ai modifié le module de base en ajoutant un bouton et un script, quand on clique sur le bouton, la liste des catégories apparaît. Je dois afficher le même type à côté de la barre de recherche mais le texte sur le bouton doit être différent. Je sais comment afficher du contenu différent selon la page, mais j'ignore si c'est possible selon la section où on se trouve. Donc j'ai tenté le clonage en suivant et adaptant ce tuto à ce que je trouvais de similaire : https://blog.lisogorsky.ru/en/clone-module-prestashop 1. Clonage du module et modification du nom du dossier en ps_categorytree2 2. Dans les 2 fichiers de conf xml : name > ps_categorytree2 et displayName > Category tree links2 3. dans le fichier php du module : class Ps_categoryTree2 &thisname = ps_categorytree2 et dans public function renderWidget => fetch(module:ps_categorytree2/views/templates/hook/ps_categorytree.tpl 4. dans la bdd, je n'ai pas trouvé de ligne ps_categorytree dans ps_configuration. Et j'ai copié et renommé la ligne dans ps_modules 5. Après avoir envoyé le nouveau dossier dans les modules, il était bien présent dans la liste des modules, je l'ai activé. 6. Greffage du module dans le hook DisplaySearch Résultat : rien. Le nouveau module ne s'affiche pas. Alors que si je greffe le module de base dans ce hook, il s'affiche bien. Cache vidé bien sûr. Qu'aurais-je oublié ? Ou alors, y aurait-il un if qui me permettrait d'afficher le bouton A si le module est dans tel hook else le bouton B pour un autre hook ? Merci d'avance
  5. pardon, je vais être plus précise. J'avais mis la version de PS dans le titre, il s'agit plus précisément de la 1.7.5.1 Pour cacher les décimales si il n'y a que des 0, c'est pour les montants des promos. Par ex si je mets une promo de -5€ sur un produit, dans l'affichage en liste des produits, dans le span class="discount-amount discount-product" il affiche -5,00€. Je souhaite que ces 0 n'apparaissent pas. Pour la devise, sur 1.7 il n'y a pas les réglages que l'on pouvait trouver sur 1.6 pour les devises, il y a juste Devise, Taux de change et Etat. En tout cas, c'est tout ce que je vois ... Merci à toi
  6. Saludos Rodrigo, la versión de php que tengo es la 7.2.7
  7. On vous crois sur parole puisque nous ne pouvons pas regarder cela.
  8. Pourtant on vous a donné des pistes. Avez vous vider le répertoire Cache de votre FTP ?
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More