Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. Has probado a instalar prestashop sin el instalador de tu cpanel, realizando la instalación manual.
  3. Prestashop and php version?
  4. la imagen que manda el cliente la esas subiendo a trabes de ajax o del mismo controlador?
  5. podbije, bo troche to nurtujace. ktos cos w temacie tego buga?
  6. Has probado a insertar el código dentro de la consola de javascript?
  7. En que versión de prestashop estas trabajando?
  8. En que versión de prestashop estas trabajando?
  9. bnadauld

    PerestaShop or Wordpress

    looks really good. Is this wordpress with with a prestashop subdomain? if so how did you get the shopping cart on the wordpress site - is that a wordpress module?
  10. le forum rajoute des caractères invisibles et le c/c donne un fichier encodé en ISOXXXX au lieu de utf8 ce qui pète la regex^^
  11. Today
  12. Hello Eolia, un tout grand merci, ça marche maintenant. Je n'avais pas fait de copier/coller depuis le forum si mes souvenirs sont bons mais depuis le lien donné en premier dans le topic. En utilisant Notepad++ donc pour créer le patch. Et c'est lui qui a créé les 2 fichiers. Curieux. Mais là ça marche. Un big thanks !
  13. Hi, Daresh, thanks for the great module! Almost everything works correctly for me except for the tag Prev and Next. The prev tag is not displayed at all on all pages and the next tag only indicates page 2, even if the current page is 3 or higher.- Prestashop 1.6.1.16
  14. Repassez à PHP 5.6, faites la mise à jour pour aller sur Prestashop 1.6.1.24 puis repassez sur PHP 7 (attention PHP 7.1 maximum sur 1.6)
  15. MikeLabios

    Duda: superadmin "addons@prestashop.com"

    Muchas gracias a todos. Ya he descubierto el motivo. Para instalar el AMP hemos tenido que emplear el FTP y a raíz de ello se ha creado el usuario de forma “automática”. Hemos retirado los permisos por si las moscas. Gracias a todos ;)
  16. Eolia

    Carte Google absente du BO

    La réponse est dans votre console (F12) au niveau des erreurs/warnings
  17. farouk38

    [solved] Email notice failed

    Good.
  18. avec quel éditeur avez-vous écrit vos fichiers ? Vous devez avoir ajouté des caractères indésirables dans la regex à mon avis si vous avez c/c le code depuis le forum. Ci-joint les 2 overrides Customer.php Validate.php
  19. Hola, gracias por los links. Existirá algo así para la versión 1.7?
  20. je suis à la version 1.6.1.18 oups juste une maj trop courte ?
  21. La preuve que si PHP 7 fonctionne bien avec Prestashop depuis la 1.6.1.20 de mémoire sur les 1.6
  22. je suis en PHP 7 mais il y a longtemps et je n'avais pas de soucis
  23. Volveré a intentarlo.... A ver si he puesto algo mal....
  24. Vous êtes passé sur PHP 7 cette version est plus stricte que PHP 5.6. Votre version de Prestashop est trop ancienne pour fonctionner correctement sur cette version de PHP. Il vous faut remettre PHP 5.6, si vous ne savez pas le faire prenez contact avec votre hébergeur. Il n’y a pas que Prestashop à mettre à jour pour la compatibilité avec PHP 7, de nombreux modules doivent être mis à jour pour fonctionner avec cette version également.
  25. Schomburg

    Prestashop cheats on customers

    The money arrived today with me. I am absolutely sure that I will never do business with PrestaShop again.
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More