PrestaShop Forum: Build a free online shop. Count on the Community!

The best place in the world to ask questions about PrestaShop and get advice from our passionate community!

PrestaShop Forum: Build a free online shop. Count on the Community!

Jump to content

Photo

Installation étape 3


  • Please log in to reply
No replies to this topic
wbcsarl

    PrestaShop Newbie

  • Members
  • Pip
  • 1 posts

Posted 20 July 2010 - 08:47 AM

La base de donnée a été trouvée. L'email a été envoyé. Mais j'ai l'erreur suivant:

Erreur lors de l'insertion dans la base :
'INSERT INTO `ps_tab_lang` (`id_lang`, `id_tab`, `name`) VALUES (1, 1, \'Catalog\'),(1, 2, \'Customers\'),(1, 3, \'Orders\'),(1, 4, \'Payment\'), (1, 5, \'Shipping\'),(1, 6, \'Stats\'),(1, 7, \'Modules\'),(1, 8, \'Preferences\'),(1, 9, \'Tools\'),(1, 10, \'Manufacturers\'),(1, 11, \'Attributes and groups\'), (1, 12, \'Addresses\'),(1, 13, \'Statuses\'),(1, 14, \'Vouchers\'),(1, 15, \'Currencies\'),(1, 16, \'Taxes\'),(1, 17, \'Carriers\'),(1, 18, \'Countries\'), (1, 19, \'Zones\'),(1, 20, \'Price ranges\'),(1, 21, \'Weight ranges\'),(1, 22, \'Positions\'),(1, 23, \'Database\'),(1, 24, \'Email\'),(1, 26, \'Image\'), (1, 27, \'Products\'),(1, 28, \'Contacts\'),(1, 29, \'Employees\'),(1, 30, \'Profiles\'),(1, 31, \'Permissions\'),(1, 32, \'Languages\'),(1, 33, \'Translations\'), (1, 34, \'Suppliers\'),(1, 35, \'Tabs\'),(1, 36, \'Features\'),(1, 37, \'Quick Accesses\'),(1, 38, \'Appearance\'),(1, 39, \'Contact\'),(1, 40, \'Aliases\'), (1, 41, \'Import\'),(1, 42, \'Invoices\'),(1, 43, \'Search\'),(1, 44, \'Localization\'),(1, 46, \'States\'),(1, 47, \'Merchandise return\'),(1, 48, \'PDF\'), (1, 49, \'Credit slips\'),(1, 50, \'Modules\'),(1, 51, \'Settings\'),(1, 52, \'Subdomains\'),(1, 53, \'DB backup\'),(1, 54, \'Order Messages\'), (1, 55, \'Delivery slips\'),(1, 56, \'Meta-Tags\'),(1, 57, \'CMS\'),(1, 58, \'Image mapping\'),(1, 59, \'Customer messages\'),(1, 60, \'Tracking\'), (1, 61, \'Search engines\'),(1, 62, \'Referrers\'),(1, 63, \'Groups\'),(1, 64, \'GeSET NAMES \'utf8\''
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near \'utf8\'\' at line 10(Erreur : : 1064)

Pouvez-vous m'aider. Je suis novice.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users